Results 1 to 2 of 2
  1.    #1  
    Okay, I'm using Versamail to synch to Outlook, including my calendar. The calendar in and of itself is working fine. The thing is, for every appt. created in Outlook, it almost seems like it is including time zone information from my mail server. I am in EDT, my mail server is in CDT. This isn't a huge problem, because the appts show up fine in the calendar, although they do include the CDT time. For example, a calendar entry synched from Outlook looks like this:
    3:00 :
    4:00 : 4pm test (3pm CDT)

    with the (3pm CDT) coming from the synch process.

    The problem is when I use the Today page in Facer. It is showing everything synched over the air from Outlook with the CDT time instead of the EDT time.

    If I create the appt on the Treo, then it doesn't have this (whatevertime CDT) at the end, and it shows up fine in Facer's "Today" page.

    Is there something somewhere I can use to get rid of the (CDT) stuff? I've unchecked the "new events use time zones" thing already...

    This is my last thing to figure out... once I do, then I will LOVE the Treo! (Well, I already do, but I want to get this figured out anyway...)

    Bill
  2. SJO99's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #2  
    Bumped.
    I too am having the exact same issue. PLEASE does someone know what to do on this? My service is via Sprint!

Posting Permissions