Results 1 to 3 of 3
  1. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #1  
    I am experiencing something new with with streaming audio.
    Whenever I am stream; if I pause/stop the audio with the side button, I cannot make any internet connections.

    However, If I go into PocketTunes and start/stop the audio; my ability to make internet connections is restored.

    This is new for me; before I never had to go into PocketTunes to restore my internet access.

    Stopping play with the Pocket Tunes console does not alleviate the problem.
    I actually have to go into Pocket Tunes and stop play in order to restore internet access.

    Has anyone else experienced this?
    Is it a result of my settings on my 700p?
    Is it a conflict with software?
    Is it related to network issues?

    Thanks,
    Jeff
    Last edited by jt999; 06/27/2006 at 09:38 AM.
  2. #2  
    The side button does not stop streaming, it pauses it... there is a defference.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  3. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #3  
    Thanks for your thoughts.

    What surprises me is that using the Pocket Tunes console does not suffice.
    I have to actually go into Pocket Tunes

    In Pocket Tunes, I only have to pause play; I do not have to actually stop play in order to allow internet access.
    However, pausing with the side button or the PT console does not work.

    Jeff

Posting Permissions