Results 1 to 4 of 4
  1.    #1  
    I have been trying for a while now to set up a VPN through my Treo 650 connecting it to my home computer. I have Mergic VPN installed on the Treo, and set up an Incoming connection on my Win XP machine which accepts VPN PTPP connections.

    I get no response when I try to connect the phone to my IP address. Any helpful hints? I am running through a router at home, but it is configured to allow VPN data to pass through - I checked on this one.
  2. #2  
    Who is your wireless carrier?
    If it's Cingular, then you can not use PPTP VPN on the wap.cingular access point (which is what media net/media works gives you.) PPTP VPN only works on isp.cingular which you only get with the PDA data connect ($40) data plan or higher (you get both wap and isp with the higher plans.)
    Search the forums for the words: media net pptp vpn
    And you'll find some posts regarding this.
    (note pptp not ptpp, "point to point tunneling protocol")
    And if you are on Cingular and want to know more about this then I'll be glad to explain.

    If you're on another carrier then I have more limited knowldege of what data plans support PPTP. I know a little about T-Mobile, but not Verizon or Sprint. But that's one of the things you'll need to look in to if you think you've got the settings right (weather or not the carrier's data plan supports PPTP.)
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  3. #3  
    Sprint allows PPTP passthrough on their towers. Not sure about T-Mobile or Verizon. But I think it's safe to say Verizon does.

    Since it's a home network, I'm assuming you're NATing. Did you attach the correct port to the correct IP? PPTP servers listen on port 1723 (I think). Try attaching that port to the appropriate IP address. If it still fails, I would try looking at the security policy, perhaps your account is not allowed to establish connections.


  4.    #4  
    I'm trying to do it with Verizon. Heh - thanks for the spelling correction - didn't realize I did that. Might help with searches. Thanks!

Posting Permissions