Results 1 to 6 of 6
  1.    #1  
    I am getting errors (dowload undef_ txt file?) when trying to access the web after my first Hotsync of Outlook. It downloaded a lot of Calendar entries and Contacts. However, the device indicates I now have 50mb of memory left. Do you have any recommendations on how to resolve this issue?
  2. #2  
    I'm getting an error as well. It just started this afternoon.

    When I try to access a web page I get a pop-up to a download screen where it lists the file name then it asks me if I want to download to the device or card.

    Anyone have ideas on how to fix this?
  3. #3  
    I was having the same issue, mine too just started over the weekend. I called Sprint Tier II level technical support. After trying a few things they had me change my HA addresses on the phone. I could give you my new addresses but you have to have particular ones for your geographic area.

    You should call tech support and tell them your problem and if neccessary tell them what I was told to do to solve the probelm. Here is the direct dial number to get you straight to Tier II (more experineced agents) technical support: 1.866.818.1944. Just please do not post this # everywhere or they might change the number.

    Michael
  4. #4  
    Quote Originally Posted by miket7777
    I was having the same issue, mine too just started over the weekend. I called Sprint Tier II level technical support. After trying a few things they had me change my HA addresses on the phone. I could give you my new addresses but you have to have particular ones for your geographic area.

    You should call tech support and tell them your problem and if neccessary tell them what I was told to do to solve the probelm. Here is the direct dial number to get you straight to Tier II (more experineced agents) technical support: 1.866.818.1944. Just please do not post this # everywhere or they might change the number.

    Michael
    Thanks for the info. I called and they solved the problem by changing the HA address as you point out. Regards.
  5. #5  
    Not a problem. happy to be able to give something back to the community. I've learned a lot here.

    Michael
  6. #6  
    I noticed the same problem this morning. Sprint Tier II said it's a powervision system problem with select servers. It's not even treo-specific.

    Unfortunately, for fear of overloading the servers that are still working, they are no longer changing HA addresses. They gave me a ticket # and hope to have it resolved within 36 hours.

Posting Permissions