Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #1  
    I know there have been threads discussing this, however, on Sunday, my 700p started to eat battery. No changes made to the system, at all. I run wireless sync (vzw) and it is set to push all e-mail (passive data), and Express (which are the only two programs I believe could cause the drain).

    In a three hour span, the battery dropped to less than half, and this a.m., it went to 89% in one hour.

    Unacceptable!!!!

    Does anyone know what could be causing this major sudden drain?

    I would appreciate it.

    (I also notice my screen is a bit bluer, since saturday, if that makes any sense?)
    Visit My Blog

    My website -- EsquireTech Solutions
  2. #2  
    You already mentioned why its draining so much in your post.
  3. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #3  
    And that would be ????? Nothing changed from Saturday, when I could go all day and into the night with a great battery, to sunday, when it wouldn't go 3 hours.
    Visit My Blog

    My website -- EsquireTech Solutions
  4. #4  
    I think EVDO is causing the drain - my first Sprint 700 was horrible, the second was better but still drains - my solution for now is to have two bats with Seidio charger handy. O well.
    Fred
    Cingular 680
  5. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #5  
    That would make sense, I guess, except that some days the battery barely drains, and others, it flys like the wind.

    If it was evdo, wouldn't it be the same, always.? Nothing changed from saturday to sunday, yet the battery barely lasted hours.
    Visit My Blog

    My website -- EsquireTech Solutions
  6. #6  
    I installed and I've been using Radio Control for the last 3 days to balance this out.
    It turns off automatically at 1:30AM and turns back on 7AM.
    Last night I went to sleep midnight with 53% Batt. and this mornign 8AM I had around 47%. So far so good. I am a BB upgraded and somehting I loved about my BB is that this option its built in in the OS and saves you A LOT of waste battery while you sleep.

    Have anyone used another (better) option to fight this?

    Thanks.
  7. #7  
    1. Do you have a current PRL?
    2. Is beaming off (Prefs -> Power)?
    3. Perhaps battery is suspect?
    4. Could your email app be causing the problem?

    The 700p definitely is a battery killer, but with good techniques (and an available 2nd battery), it's pretty manageable.
  8. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #8  
    Yes, I have the current prl, beaming is off.

    It is either wirelesssync or express, I would imagine. Just want to know others experience with the inconsistent battery drain.
    Visit My Blog

    My website -- EsquireTech Solutions
  9. #9  
    Have you tried hard resetting and leaving the phone factory to see if the battery drain still exist? Also is your data constantly sending and receiving when you wake up your phone? Do the EVDO icons always visible. Mine goes away after about an hour of not using data. It has to be one of your applications causing the drain.
  10. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #10  
    My evdo icon does not go away. However, the arrows (indicating data) are grayed out, except when communicating with the wirelesssync server (who knows how often).
    Visit My Blog

    My website -- EsquireTech Solutions
  11. #11  
    I have had the same problem. I think the reason it is draining is Chatter. I went from 100 percent to 0 in 6 hours. I talked on the phone a FEW minutes & browsed the net for anothert few. I turned off Chatter & it seems much better. I have realized that push email is not really necessary for me. I may go back to Snapper...
  12. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #12  
    Although I don't use chatter, it would make sense that it is wireless sync, which is the verizon push client. However, my biggest question is why not all the time. I could go a whole day without recharge, and then the next day, hours only.
    Visit My Blog

    My website -- EsquireTech Solutions
  13. #13  
    You can turn off the Chatteremail push feature by making all your accounts offline and forcing a sync every x minutes. I set mine for 10 minutes...I'm kidding myself if I think there is anything that can't wait 10 minutes for a reply.
  14. #14  
    Quote Originally Posted by Esquire1996
    Although I don't use chatter, it would make sense that it is wireless sync, which is the verizon push client. However, my biggest question is why not all the time. I could go a whole day without recharge, and then the next day, hours only.
    I have similar problems with my 700p. I thought Chatter was the culprit, however I still see inconsistent battery drainage. A couple days ago I went through the day on a single charge with no worries, but today I was at 92% within a half hour of unplugging the charger. The only thing I did was manually download messages in Snapper (3 new messages). Thinking back, even when Chatter was installed, I experienced the same thing. There is definately some sort of inconsistency.
  15. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #15  
    Glad to see that it is not just me. Now, what could be the cause????????
    Visit My Blog

    My website -- EsquireTech Solutions
  16. #16  
    Quote Originally Posted by Esquire1996
    Glad to see that it is not just me. Now, what could be the cause????????
    For Palm's sakes, I hope it's just an out-of-control radio issue that can be resolved with a software patch.
  17. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #17  
    Do we know if Palm is even aware of this issue? How do we make them aware? Because that would be nice.
    Visit My Blog

    My website -- EsquireTech Solutions
  18. #18  
    Quote Originally Posted by Esquire1996
    Do we know if Palm is even aware of this issue? How do we make them aware? Because that would be nice.
    I fail to believe that they are unaware of this problem after all the testing by Palm and the carriers. I truly don't know what the process would be to move this issue forward. You can start by emailing your carrier and Palm with a brief summary and possibly even include a link to this thread. I sure hope resolution to this issue is addressable via firmware and in the pipeline. I have no intentions of purchasing another battery.
  19. #19  
    Quote Originally Posted by ehcruzan
    I have similar problems with my 700p. I thought Chatter was the culprit, however I still see inconsistent battery drainage. A couple days ago I went through the day on a single charge with no worries, but today I was at 92% within a half hour of unplugging the charger. The only thing I did was manually download messages in Snapper (3 new messages). Thinking back, even when Chatter was installed, I experienced the same thing. There is definately some sort of inconsistency.
    I'm experiencing slightly less than 2%/hour of battery drain from my Sprint 700P running Chatter with one Online mailbox (with only a few emails / day).
  20. #20  
    Quote Originally Posted by stuartr
    I'm experiencing slightly less than 2%/hour of battery drain from my Sprint 700P running Chatter with one Online mailbox (with only a few emails / day).
    That is phenomenal! With one Chatter mailbox online, I would be below 90% after just 1 hour. I even had efficient sync enabled. I don't even get 2%/hour with my treo in standby (radio on & screen off).

    Apps currently loaded: Snapper, BackupBuddy VFS, Neat Freak Plus Pack (OnGuard Disabled), DateBk 5, Resco Explorer and Splash ID
    Last edited by ehcruzan; 06/26/2006 at 03:12 PM.
Page 1 of 2 12 LastLast

Posting Permissions