Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    I forgot to mention that I rarely exceed 10 messages a day... even when I was trying Chatter's push capabilities.
  2. #22  
    Quote Originally Posted by stuartr
    I'm experiencing slightly less than 2%/hour of battery drain from my Sprint 700P running Chatter with one Online mailbox (with only a few emails / day).
    I have a similar setup to yours (Chatter used in conjunction with fastmail.fm on a Sprint Treo 700P) and I pretty much have the same experience. I have one online mailbox (10-20 e-mails a day right now) and I see about 2% battery drain an hour.
  3. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #23  
    I only sync with chatter manually maybe 2 times a day. I use blazer occassionaly, but even days when I don't use anything the battery stinks.

    Maybe due to the way the phone is constatly searching for the best signal?


    Who knows, but the battery is definitely worse then my 650's
  4. #24  
    Quote Originally Posted by paulsjmail
    I have a similar setup to yours (Chatter used in conjunction with fastmail.fm on a Sprint Treo 700P) and I pretty much have the same experience. I have one online mailbox (10-20 e-mails a day right now) and I see about 2% battery drain an hour.
    I must have a defective unit. Just to confirm, this is with the stock battery and the unit in standby (screen off)...right? I will be emailing Palm and Sprint shortly.
  5. #25  
    Yes, this is with the stock battery. However, my (very uneducated) guess would be that it's unlikely your 700P is defective (do you have sprint or verizon?). The battery drain that you are experiencing is much more likely to be due to some other variable. For instance, it could be that the mail server you are using in conjunction with Chattermail, is not that well suited to it. Another possibility is that there is some other software issue that is causing the issue you are seeing. There are just so many variables to consider, did you sync over everything from your previous 650? That typically is the cause of most of the issues that people see. I'm just throwing a few things out there in an effort to help, if worse comes to worse, trying out a replacement might be the best thing for you.
  6. #26  
    Quote Originally Posted by paulsjmail
    Yes, this is with the stock battery. However, my (very uneducated) guess would be that it's unlikely your 700P is defective (do you have sprint or verizon?). The battery drain that you are experiencing is much more likely to be due to some other variable. For instance, it could be that the mail server you are using in conjunction with Chattermail, is not that well suited to it. Another possibility is that there is some other software issue that is causing the issue you are seeing. There are just so many variables to consider, did you sync over everything from your previous 650? That typically is the cause of most of the issues that people see. I'm just throwing a few things out there in an effort to help.
    Thanks for the ideas. Unfortunately I'm a new Treo user so I had nothing to restore. I also no longer use Chatter...I'm now trying Snapper with Fusemail on the Sprint 700p. I will backup and do a hard reset then run it clean for a day. I don't think it will make a difference since I had excessive drain since day 1.
Page 2 of 2 FirstFirst 12

Posting Permissions