Results 1 to 15 of 15
  1.    #1  
    As usual, when I plug the usb cable in and press the button.. it makes a 'doink' noise, not the usual 'brink'. And nothing happens on the PC. On the 650, phone shows the syncing attempt.. and then says it can't.

    I called Cingular.. they say its cause USB sync doesn't work on Windows XP! When I was done laughing.. they hung up.

    Any ideas??
  2. #2  
    Unplug the cable and try a different usb port.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  3. #3  
    What is the exacct messge? Places to look include making sure hot sync is running, local USB is enabled (from what you say it is) and the big thing is the cable. Dirty contacts and just plain worn out sync cables are the main problem.
    Ben
  4.    #4  
    Quote Originally Posted by t2gungho
    Unplug the cable and try a different usb port.
    Tried six different usb ports. Same thing.
  5. #5  
    Did you try bclingers suggestions?
    Just call me Berd.
  6.    #6  
    Quote Originally Posted by bclinger
    What is the exacct messge? Places to look include making sure hot sync is running, local USB is enabled (from what you say it is) and the big thing is the cable. Dirty contacts and just plain worn out sync cables are the main problem.
    Ben
    "the connection between your handheld computer and the desktop could not be established. Please check your setup and try again."

    I tried two different cables.. both with the same conclusion. The cables are both new as I got the phone a few days ago! Any help would be really appreciated. Thanks!
  7.    #7  
    Quote Originally Posted by berdinkerdickle
    Did you try bclingers suggestions?
    Yes. Just tried everything. Strange, I didn't change anything.. all of a sudden today it doesn't want to sync.
  8. #8  
    Have you shut down your pc and restarted? Do you have anything else plugged in to your other usb ports?
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  9.    #9  
    I indeed tried to shutdown both phone (soft reset) and my pc. Nothing else plugged in. Also deactivated my antivirus and firewall. Very strange.
  10. #10  
    I'm having the same problem (Cingular 650) though I can BT sync just fine. Palm Support wants me to try a diff cable before they authorize a replacement. Doing that today.

    Frank
    Last edited by fkeeney; 06/26/2006 at 06:54 AM.
  11.    #11  
    FKeeney, are you using a dongle? Cause that thing is impossible to setup.
  12. #12  
    Quote Originally Posted by Pointman
    I indeed tried to shutdown both phone (soft reset) and my pc. Nothing else plugged in. Also deactivated my antivirus and firewall. Very strange.
    As a last resort I might try uninstalling palm desktop and hotsync and then reinstall them.

    (Use a backup program and back up the treo onto your sd card first.)
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  13. #13  
    Do a forum title search on "Can'tSync" there's several possible solutions explained
  14. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #14  
    I had the same problem last night, didnt know if it was the computer or the phone, I hotsynced it to my laptop worked just fine, tried the desk top again and it worked, have no idea what changed or changed back.
    Terry
  15.    #15  
    Hi everyone. Thanks for the help. I received a new phone today after complaining. Works fine now. I guess it was the phone.

    This is the third 650 I have had in less than two weeks. I hope the user experience gets better. Please tell me this phone isn't alway going to be this horrible!?

Posting Permissions