Results 1 to 12 of 12
  1.    #1  
    I downloaded the trial version of card export II and it was working fine so I decided to buy it. After redownloading and registering the damn thing, windows only recognizes my 700p as a MTP device... I have no idea what's going on. I've installed / uninstalled several times and it's doing the same thing. Sometimes I wouldn't even be able to hotsync because my computer thinks that my treo is a MTP device even when card export isn't on! I've tried this on my laptop and friend's computer as well and it's the same problem. I googled for this problem and saw that someone else had posted on softick's forums but had not gotten any responses =(

    I've tried the trial version of Card Reader but I really do not want to pay another 12 bux for that program... Wish I knew about it earlier too since it can work in the background. On a sidenote, does anyone know which of the these two programs run faster?

    I'm pretty sure I can fix this by hardresetting but I would rather not do that unless absolutely necessary...
  2. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #2  
    I would stay very, VERY far away from Card Export on a 700p. There are threads on here that say that nobody has gotten it to work right. In my case, it worked a couple times, but then it caused a problem where I couldn't plug in the hotsync cable without the 700p resetting (which made it impossible to sync). Eventually, I got a brutal reset loop. I couldn't even solve this by deleting Card Export. I thought I was going to have to do a hard reset, but then I was able to save things by using Filez to delete the Saved Preference file. (The device then automatically creates a new, empty Saved Preferences file.) That wipes out all the device preferences (including whatever preferences are set for all your applications) and all the software codes (which, hopefully, you saved so you can reenter for each application), but it also wipes out whatever change Card Export had made to the way the 700 responds when it recognizes that it is plugged into a PC. I've been golden since then, without needing a reset.

    I don't think you (we) have lost our money on Card Export. Rumor had it they were working on a 700p compatible upgrade. But you should delete Card Export and Saved Preferences now before you wind up in a reset loop.
  3. #3  
    A hard reset would probably be best. If you don't want to, then hopefully the Unsaved Preferences method will work for you. Otherwise, try this:

    To fix the MTP device issue, you have to manually tell Windows to use the Palm driver installed on your computer. (Go into Device Manager, right click on the MTP device, update driver, manually point it to the Palm driver which is usually located at C:\Program Files\Palm\USB_Driver\ ) If Windows tells you that the driver is not compatible with your hardware, then follow my instructions in this post.
  4. mitemom's Avatar
    Posts
    141 Posts
    Global Posts
    142 Global Posts
    #4  
    Response from Softick to endless loop:

    Thank you for your request.
    You don't need to hard reset if you will uninstall Card Export according(!) to the User Manual.
    Unfortunately 700p is not supported by Card Export II at this time.
    But we are working to make version for 700p. This version will be released during 1-2 weeks.
    Sorry for any inconveniences.

    Sincerely yours
    Illarion Stepochkin
  5. #5  
    I've been using Card Reader, which works flawlessly for me.

    http://www.clickapps.com/moreinfo.ht...0&section=PALM
  6.    #6  
    yea, card reader seems like a sturdy and fast program. does anyone know which of the two is faster? if card reader is faster i might just have to spend the extra 10 bucks =(
  7. #7  
    Quote Originally Posted by RawsonDR
    A hard reset would probably be best. If you don't want to, then hopefully the Unsaved Preferences method will work for you. Otherwise, try this:

    To fix the MTP device issue, you have to manually tell Windows to use the Palm driver installed on your computer. (Go into Device Manager, right click on the MTP device, update driver, manually point it to the Palm driver which is usually located at C:\Program Files\Palm\USB_Driver\ ) If Windows tells you that the driver is not compatible with your hardware, then follow my instructions in this post.
    GOD bless you! with the absence of a window in my office, i was about to throw my 700p thru the wall...

    thank you for this very helpful information!
  8. #8  
    please help,
    it doesnt loop endlessly when the cable is plugged in, but it soft resets every time i try to hotsync? any suggestions?
  9. #9  
    I just gave filepc2pda a try. Works excellent.

    the only problem I ran across was figuring out the right COM settings. For me, on treo side I chose:

    Port speed: 115200. NOT USB. This is the right button on the bottom.

    On PC side, you have to launch PFB.exe. Chose USBI(small blocks). Set speed to 115200.

    Make sure you hit connect on the treo side first, then launch PFB.exe.

    Here's the link to the app on mytreo.net

    http://mytreo.net/downloads/details-...m_File_Browser

    Worked for me.....
  10. OrionNE's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #10  
    I am using CardExport2 on my home and work PC with my Treo700P. The trick is once you install it don't try to install it on your 700P again. But if you do by accident use the uninstall option in the card export menu. It will un-install the CardExport2 driver that is on your Palm then you will need to do a soft reset. (Card Export2 will not be un-installed) After Soft Reset launch CardExport2 it will re-install the driver again and you will have to do a soft reset. From then on it should work. at least it did for me.

    I believe that once you install it creates some sort of id/config file. Then if you install over it again the file gets messed up and causes the resets when you plug in the cable etc.

    Good Luck. Like I said it is working fine for me on my 700P after I followed those steps.

    OrionNE (aka Kyle)
  11. #11  
    So, Card Export II works with the 700p after all?
  12. #12  
    just tried what orion said and wadaya know.......it is NOT working for me, i eep getting soft resets , i'll have to wait for the update.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503

Posting Permissions