Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50
  1. #41  
    Welcome to the Goodlink nightmare. Hopefully one of the Good folks will respond to your post. But they haven't been around the forums for a while. With the recent GMM DST debacle I don't blame them.
    Treo 750 - Cingular/ATT
  2. #42  
    DST has nothing to do with me not being around and I resent the fact that you would imply such.
  3. #43  
    Well you have come to the right forum if you harbor resentment. Welcome to the club. What do you expect people to think when the only proactive contact into Good disappears for weeks at a time? Again it reinforces the poor customer service that we are all used to from Good. If you will be away for a while and cannot respond to posts then wouldn't it be easy to take 3 minutes and make a post saying so? Then the rest of us would not expect any replies. If you had a personal/family issue that required time away then just say so...we would all understand. But barring that, we obviously are left wondering if anyone will address the daily concerns. And I know what you are tempted to say in reply...something like "I am not an official support contact. If you need official support then talk with your account rep." Well the fact is that we get conflicting and often times wrong answers when we go that route. We get their "support" and later compare notes on TreoCentral only to find that several of us were told different things. The fact that you have been answering posts for quite a while leads some of us to believe that Good is making an informal attempt to placate our multitude of problems. If that is NOT the case then please let us know and we will hope for, but not expect, any further support via these forums. But you must admit the fact that this forum is specifically for Goodlink and that you seem to have moderator powers leads us to have certain expectations when we post here.
    Last edited by conekkted; 03/19/2007 at 02:59 PM.
    Treo 750 - Cingular/ATT
  4. #44  
    I likewise am having the same problem. When using Goodlink (Good Mobile Messenger, actually), when I invoke the browser, the phone crashes - twice actually. It then reboots, and resets. I can then use the browser IF I do not load Good. After some short period, Good automatically loads, and makes the browser useless again. Has anyone else had this particular problem?
  5. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
    #45  
    Quote Originally Posted by cyberjust View Post
    I likewise am having the same problem. When using Goodlink (Good Mobile Messenger, actually), when I invoke the browser, the phone crashes - twice actually. It then reboots, and resets. I can then use the browser IF I do not load Good. After some short period, Good automatically loads, and makes the browser useless again. Has anyone else had this particular problem?
    I have been using Goodlink for about 10 months on a Sprint 700P. Overall, I like it, but I have experienced this same issue. Here is how I get around it:
    If I have not used Goodlink in a while (i.e. have used Blazer &/or the phone at least 1 or 2 times since the last time I used Good), then I do a soft reset prior to starting up Goodlink. To prevent needing to take off the battery cover, I use the 'handy' utility mreset ( http://mytreo.net/downloads/details-367.html ). It takes a minute or so for the Treo to reset, but at least it saves me from a couple of minutes of UNPLANNED wasted time, and from needing to take off the battery cover to hit the reset button on my frozen Treo. After I use mreset, I just carry on with my day, and 1 minute later, start Goodlink. After a reset, it NEVER freezes. Without a reset it freezes about 50% of the time. If anyone cares, I am using Goodlink 4.9.3.21, but this has occurred with all versions of Goodlink since June 2006.

    Cheers
    Palm Pilot Personal -->Palm Personal with 2MB upgrade-->Palm IIIe-->Palm IIIXe-->Palm VIIx-->Palm i705-->Treo 600-->Treo700p
  6. #46  
    Quote Originally Posted by GoodGuy View Post
    DST has nothing to do with me not being around and I resent the fact that you would imply such.
    Come on...his response may not have been tactful, but as your company representative (official or no), don't you think you could rise above such things?

    People are having real problems with their devices. These are not toys, but mission critical business devices. They are resentful that they don't work as they should, and some part of that blame falls on good. Why fan the fire by engaging, and with such negative tone?
    BC
  7. #47  
    I have had a 680 for over a year and never remember a crash. Have been using Good the whole time. Just upgraded to 5.0 and now it crashes at least once per day. Seems random. Several times it crashes on an incoming phone call when I try to answer.
  8. #48  
    Any updates on this?
  9. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
    #49  
    Not that I think I'll see anything different then anyone else - but i just posted a new article about the same issue - with a Centro. Has anyone heard word one about this?
  10. #50  
    Hi,
    First post to forum. Had to re-install GoodLink on a new phone - Treo 755p (same model used previously w/o problem). After re-installing, the GoodLink software freezes at the GoodLink logo/StartUp page. Just sits there forever. HAve to do a soft reset of phone to get out. Tried uninstalling/reinstalling using the uninstall procedure I have found successful before several times w/o success. Any ideas?
    MikeTulane
Page 3 of 3 FirstFirst 123

Posting Permissions