Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 50
  1. #21  
    Spoke with the manager and he is looking into this and check and see if/how many other instances of this have been called in. As soon as I hear anything, will let you all know.
  2. #22  
    Hey Guys I am using Sprint ROM 1.08 in 700P. I am using the 4.9 beta build 4.9.1.46_EN (I am a goodlink reseller and have access to the Betas sometimes)

    This 4.9 build works great for me, I don't reset very often. I won't say never, but usually I find that when I do reboot, it is a 3rd party other than Goodlink.

    Jeremiah
  3. #23  
    Add me to the list of people experience resets about once per day when I hit the mail button. I am using a Verizon 700p with software version 1.06-VZW and Goodlink 4.8.1.14_EN

    #*#ERR# reports a Goodlink Fatal Exception.
  4. andrewj's Avatar
    Posts
    77 Posts
    Global Posts
    90 Global Posts
       #24  
    Quote Originally Posted by GoodGuy
    As a follow up, I have a call scheduled tomorrow with a manager in our support group to look into this.
    Any follow up on this?
  5. #25  
    Haven't heard any updates on this issue - meanwhile my Treo still resets every day.
    My company's official response was to delete my GoodLink account and recreate it and have me reprovision - same results.... reset about twice a day when accessing GoodLink.
    I have determined that if alot of messages were received since the last time I access the email it is more likely to reset.

    driving me crazzzzyy
  6. #26  
    Good news:

    Well I managed to upgrade from Treo from 4.8 to 4.9 Goodlink (using the install from SD card) and Viola! no more resets, yeah!!

    Bad news:

    The goodlink server assumes I have an "old" version of goodlink (since it isn't 4.8) and within a day or two automatically downloads and "upgrades" my 4.9 to 4.8 bummer! of course the resets came back after the downgrade...
  7. #27  
    Goodlink 4.8 here. I'm getting the crashes too. When I hit one the mail or calender key. I'm hating my treo 700p more each day.
  8. #28  
    I'm now on my third 700P, and this one-- which I've had for several weeks-- has been working great with Goodlink, and great in general. I'm really starting to buy into the explanation that the initial production run had a bad batch of ROM (or some kind of bad memory issue).
  9. #29  
    Quote Originally Posted by bscheffel
    Good news:

    Well I managed to upgrade from Treo from 4.8 to 4.9 Goodlink (using the install from SD card) and Viola! no more resets, yeah!!

    Bad news:

    The goodlink server assumes I have an "old" version of goodlink (since it isn't 4.8) and within a day or two automatically downloads and "upgrades" my 4.9 to 4.8 bummer! of course the resets came back after the downgrade...
    Check with your GMM admin and see what version of GMM they are running and what version they have set up for clients.
  10. cibby's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #30  
    GoodGuy... Have you heard anything back on this issue? I get 3-4 crashes a day. Pretty much anytime on using Blazer and try to switch to email it crashes. It also resets when I have the Phone Off and I try to turn it back on (after landing for example).

    What I don't get is how I could have a Blackberry for 3 years and it NEVER once crashed, but I've had a 650 and 700p and they crash left and right. I just wish Palm and its software providers could figure this stuff out.

    I have the Sprint 1.08 ROM and GL v4.8.1.14_EN
  11. BadLink's Avatar
    Posts
    1 Posts
    Global Posts
    11 Global Posts
    #31  
    It's even worse here. I installed GoodLink today from https://get.good.com and now my Treo crashes and will not turn on. I can get it to reboot by removing and replacing the battery, but it will only run a few minutes before it crashes again.

    GoodLink: v4.8.1.14_EN
    ROM: Treo700p-1.08-SPNT

    To top it all off GoodLink support is unreachable. They don't provide support to the end user.

    Not good.
  12. #32  
    I will follow up and see if I can get a response. Sorry for the delay
  13. #33  
    Hi, I’m with the Product team at Good and came across this thread. For the best performance running Good Mobile Messaging on your 700p, we recommend that users run the Good Mobile Messaging 4.9.1.46 client with the Sprint 1108 or Verizon 2107 ROM. If you’re already running this combination and still having issues, please contact Good Technical Support. Thanks.
  14. #34  
    As others have posted and like GoodPM says, it sure looks like GMM 4.9 is the best version for the 700p. I've been using that combination for a month now and it's been very stable.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  15. #35  
    I'm in the camp of those running GMM 4.9.1.46 on Verizon 2107 ROM, but I can no longer run GoodLink. My phone resets. What's the best method for contacting Support?
  16. #36  
    I'll add my name to the chorus. I have a similar problem but when I hit the calendar button from another application. (I have reassigned my mail button to another application.) Frequently my Treo will perform a soft reboot. This almost never happens when switching to other applications.

    This is with ROM: Treo700p-1.06-VZW
    GL client: v4.8.1.14_EN

    I don't know how to determine the server info.

    Also how does one update their ROM? Palm's website doesn't appear to have this option.
  17. andrewj's Avatar
    Posts
    77 Posts
    Global Posts
    90 Global Posts
       #37  
    Just to follow up, I've seen been upgraded to Good Mobile Messaging version 4.9.1.46_EN. I haven't had the Treo crash because of Good since this update.
  18. #38  
    Yes, I second that last comment...

    The Goodlink became much more stable when I replaced the Treo (actually, it was the SECOND replacement that finally did the trick), and it became VERY stable (so far, anyway) when my IT guy upgraded me to 4.9.

    Meanwhile, of course, there's still no ROM upgrade available.
  19. #39  
    4.9.2.30_EN solved my crashing issue on 700p

    -Noel
  20. #40  
    Treo 700P. Good Aps updated to 4.9.x.x a couple of weeks ago. Sprint ROM 1.08. After Good update, I can't use Blazer. So the Treo is basically no longer an Internet device. If I've already started Goodlink during the session, as soon as I start Blazer the Treo will reset. If I try to use any non-Good ap, including Blazer, after a reset, about three minutes in, Good autostarts, interrupting anything I might be doing. It often takes a literal three minutes to come up, during which time any prior work is lost and I can't do anything else. Once Goodlink is running, I can't use Blazer because the first symptom occurs (Treo resets as soon as I activate the browser).
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions