Results 1 to 11 of 11
  1.    #1  
    OK, I bought the MissingSync

    Installed, and setup.

    When my Treo finally decided to sync, the missing sync log gave me a bunch of errors about duplicate conduits.

    So, with not being able to find any more info than "delete the Palm conduits" I went through and deleted all the addressbook, calendar, etc conduits I saw, since none said anything about MS, and all looked like Palm icons. (Why it keeds thos, I don't know...)

    now, when the treo does decide to try to sync, it fails at "indetifying user" and doesn't do a damn other thing.

    I tried reintalling MS, smae problem.

    Isn't there one way to set this up, getting rid of the crappy palm software, and getting this to work?... or do I just have to backup my treo on my PC?.. arrgghh!
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Man you must be furious. I noticed the multiple posts relating to the same issue. You had said all the contacts are still on Treo, correct?
  3.    #3  
    all the contacts are gone.... replaced by my OLD AddressBook app contacts.

    it appears the problem might be with the Palm desktop software not backingup the addresses correctly. I cannot find a Address.DB anywhere, other than the ones MS created/touched. My various backups do not have the address.db either.
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #4  
    Quote Originally Posted by halabar
    all the contacts are gone.... replaced by my OLD AddressBook app contacts.

    it appears the problem might be with the Palm desktop software not backingup the addresses correctly. I cannot find a Address.DB anywhere, other than the ones MS created/touched. My various backups do not have the address.db either.
    Yikes. I know nothing about mac stuff. But I did have this happen to me in outlook, but i was fortunate enough to have a back up of my contacts. It may be just a problem with yours but I am seeing a common thread amongst contacts not syncing. I had fixed mine by doing a 'desktop overwrites handheld' sync.
    Last edited by NRG; 06/24/2006 at 10:54 PM.
  5.    #5  
    The problem does appear to be with the Palm Desktop. The file that should be there isn't, even in my older backups. ugh......
  6. #6  
    I've had a lot of trouble with Missing Sync with my Apple MacBook Pro and my Treo 650. Are you trying to use Missing Sync with a PC..? If so, why would you do that? I think Palm makes software for the PC that facilitates syncing. Treo's are much more welcome in the PC world than in Apple's world, so I don't think you need to use their stuff if you've got a PC.
  7. oldfatgit's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #7  
    Quote Originally Posted by halabar
    OK, I bought the MissingSync

    Installed, and setup.

    When my Treo finally decided to sync, the missing sync log gave me a bunch of errors about duplicate conduits.

    So, with not being able to find any more info than "delete the Palm conduits" I went through and deleted all the addressbook, calendar, etc conduits I saw, since none said anything about MS, and all looked like Palm icons. (Why it keeds thos, I don't know...)
    Under the Missing Sync menus there is one that says someting like "find conflicting conduits" Dont have my machine with me right now. Try this.
    Last edited by spiVeyx; 07/21/2006 at 04:43 PM.
  8. #8  
    Not sure if this will help, but I ran into conduit conflicts when setting up Missing Sync on my G4 Powerbook. I had already had Palm Desktop installed and syncing with my Treo 650. It turns out that MS, upon installation, does not disable the existing Palm sync conduits. So, within the MS application, I turned the Palm sync conduits for Addressbook, Calendar, etc to 'do nothing' or something along those lines. Once those were turned off, the MS conduits synced the data just fine. (You would think that during installation, MS would turn off the old Palm conduits!).

    The one thing I remember, too, is that MS instructed me to set the MS conduits to desktop overwrites handheld. I didn't trust that since my handheld is the most up to date. You may want to make this judgement call for yourself, depending on which device (Treo or Mac) has the more current data.
  9. #9  
    Carefully read the Missing Sync manual, it explains the set-up process. I've had no problems with my T650 and two different PowerBooks.
    -mbd26
  10. sindu's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #10  
    I thought missing sync is not needed for T650... I use it on my old UX-50 but don"t use it on my T650. Am I wrong ??? But I manage to synch with my entourage 2004.
    Need WIFI, 3.5G, slim and light form factor for Treo to win me back from Samsung i600 !!!!!
  11. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #11  
    You may also want to try emailing MS support group.

    I have had very good success with them in the past resolving similar issues.

Posting Permissions