Page 1 of 3 123 LastLast
Results 1 to 20 of 56
  1.    #1  
    So, I did my daily soft reset this morning (to, hopefully, prevent the phone from freaking out on me mid-call later in the day), and it is now in an "Access Powered" endless re-start loop. (A "warm reset" isn't working either.)

    This is just a few days after the phone performed a hard reset on itself, while sitting on my desk, which followed several days of some sort of a "low memory" error message despite the fact that the RAM was 2/3 empty.

    The only outside programs on the phone are VolumeCare and Goodlink, both of which functioned perfectly fine for the three weeks I had this thing prior to these problems.

    Now I'm going to swap the phone at Verizon for a new one, but this sucks.
  2. #2  
    I had this happen with my first 700p on Sprint. I just took in and exchanged it because there is nothing else you can really do.
  3. #3  
    This just happened to me this morning. I have tried hard reset, soft reset, warm reset. Nothing. Guess it is back to Verizon for a new one (thank you insurance!) though with my schedule today I don't see how in the world I am gonna get to do it today unless I have some patients cancel... Ugh.
  4. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #4  
    If my phone is plugged in when i hit reset, it will tend to loop until i unplug the cable.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  5. #5  
    I now have my second 700p in an endless reset loop. THis is depressing.
  6. #6  
    ARGH.

    Just got back from Verizon. You'd think that after paying as much as we do for these things, AND paying $7 a month for insurance, they'd just give us a new one AT THE STORE.... Noooooo..... they have to SHIP me one. At least I am getting them to ship it overnight. But still, so much for me getting in work done or making contcts for my meetings TODAY.

  7. karlz's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #7  
    I had that happen on my Treo 700P #3 - it is called an "incomplete wakeup"
  8. #8  
    Quote Originally Posted by karlz View Post
    I had that happen on my Treo 700P #3 - it is called an "incomplete wakeup"
    And so I assume you are now on Treo 700P #4?!

    Argh... this is getting as bad as all the bad Xbox 360's....LOL (On #2 myself there...)
  9. #9  
    Ha, I got ya there, I've had to return 4 treos (on #5) and on my 3rd xbox360. I had an endless loop also, seemed a file for documents to go was corrupt that was residing in the memory card, when I removed the card the loop quit, put it back in and it started again. Finally deleted the questionable file...losing the info it contained
  10. karlz's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #10  
    Ya, it happens, but the truth is, we pound these devices with so much software and stuff.....its bound to hurt
  11. #11  
    Just got back from Sprint store. 700p # 3 now. tech tried to blame seidio battery. any endless resets out there using the stock battery?
  12. WXC
    WXC is offline
    WXC's Avatar
    Posts
    2 Posts
    #12  
    I had my Sprint 700p do this the other day on the stock battery. Just did a hard reset and loaded everything from a backup on the card and it was fine. Which reminds me, I should probably do a backup right now...
  13. #13  
    Quote Originally Posted by WXC View Post
    ...
    Which reminds me, I should probably do a backup right now...
    Yeah, good idea, me too.
  14. #14  
    Quote Originally Posted by Slestak View Post
    Just got back from Sprint store. 700p # 3 now. tech tried to blame seidio battery. any endless resets out there using the stock battery?
    Yep.

    Had the endless reset going with the Seidio battery. Took it out. Put it back in and it started the endless reset all on its own. Took it out. Put the stock battery in and it did the same thing.

    Anxiously waiting for tomorrow. I feel all naked and dirty without my Treo...wait. I feel that way with it too. Is that bad? LOL...

    But I agree we pound these things so hard with software - try it - don't like it - delete it. Try it again. Reset. Ad nauseum... I just find it amazing that anything software related could cause such an endless loop that doesn't even get past the Access Powered screen before it blanks out and resets... it is not even getting TO the Palm OS to try to access any software... bizarre.....

    Personally it looks like the circuitry gets shorted or something sending an endless reset command to the system...

    ANYWAY... we'll see what happens with #2...
  15. #15  
    I think I noticed when things went bad with my treo last night. I was using blazer to register for indigovoice when blazer got the "X Receiving" accross the top. I could still click on urls on the page, but I could not cancel loading the page. I went back to initiate after seeign this and did a soft reset, hoping to clear it up. Probably 10 minutes later is when endless looping began.
  16. #16  
    i'd love to fix my endless reset loop. i get it maybe once a week.
    Palm III -> Palm IV -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755p
  17. #17  
    Quote Originally Posted by chuhsi View Post
    i'd love to fix my endless reset loop. i get it maybe once a week.
    No, no... I have had those too. But with those, at least you get to the Palm logo, and a hard reset fixes things. The one we have been talking about here resets even before it leaves the Access Powered logo. It is not even getting to the Palm OS, so a hard reset is not even working. Now THAT'S an endless reset loop....

  18. #18  
    Ok... funny thing is I was just reading this thread yesterday and thinking "Glad that hasn't happened to me".

    I'm on the first day of a business trip until Sunday. I was initiating a phone call and changing the volume at the same time. The screen went white... and then nothing.

    I tried soft reset, warm reset and hard reset. I just get the access logo. I have everything backed up on an SD card.

    Now what the heck do I do...... I'm near Chelmsford, MA. I have the equipment protection plan. Do I bring to a store in MA? Will they give me a hard time because I'm using a Seidio Battery? My Palm battery is at home. I really need a phone this week.
  19. #19  
    Quote Originally Posted by headgamer View Post
    Yep.

    Had the endless reset going with the Seidio battery. Took it out. Put it back in and it started the endless reset all on its own. Took it out. Put the stock battery in and it did the same thing.

    Anxiously waiting for tomorrow. I feel all naked and dirty without my Treo...wait. I feel that way with it too. Is that bad? LOL...

    But I agree we pound these things so hard with software - try it - don't like it - delete it. Try it again. Reset. Ad nauseum... I just find it amazing that anything software related could cause such an endless loop that doesn't even get past the Access Powered screen before it blanks out and resets... it is not even getting TO the Palm OS to try to access any software... bizarre.....

    Personally it looks like the circuitry gets shorted or something sending an endless reset command to the system...

    ANYWAY... we'll see what happens with #2...
    These unstoppable reset loops sound extremely stressful, I think I know exactly how bad you feel. There are several documented cases of the same thing occuring. We need that firmware update badly!
  20. #20  
    Quote Originally Posted by copernicus View Post
    These unstoppable reset loops sound extremely stressful, I think I know exactly how bad you feel. There are several documented cases of the same thing occuring. We need that firmware update badly!
    AGREED!!!!!!!!!!!

    How long did it take before the first 650 firmware updates were released? (New to Treo world here...)
Page 1 of 3 123 LastLast

Posting Permissions