Page 1 of 11 123456 ... LastLast
Results 1 to 20 of 204
  1.    #1  
    I have been having the same issues that a lot of you are having regarding a slow treo. After reading some other users posts about things that have resolved their problems, I have decided to write my own thread about my experiences. This may not work for everyone, but if I help ONE person then the purpose of this thread has been fulfilled. IMHO Versamail is the cause of alot of the problems that we have been seeing. If you rely on Versamail, then this fix will not work for you.

    (Disclaimer: THIS REQUIRES A HARD RESET! YOU WILL LOSE ALL OF YOUR DATA! I CANNOT BE HELD RESPONSIBLE FOR DATA LOSS!)

    After you perform a Hard Reset, You CAN NOT restore from a backup or this will not work.

    O.K. here is the list of what I did. I have tested this setup for 2 days straight and my Treo is Lightning Fast!

    1. Go into your Backup folder in the Palm Directory of your computer.
    2. Copy any of the following into a NEW folder. (These are the only things that you can backup)
    A. Blazer_Bookmarks
    B. PhoneFavorites2DB
    C. Contacts
    D. Calendar
    E. Memos
    F. Tasks

    3. Rename your old user folder to something other than it currently is. Also make a copy of it and put it in another location on your hard drive. (Just in case)

    4. Hard Reset your Treo! After performing the Hard Reset, DO NOT open up Versamail and DO NOT hotsync with your computer until you follow the next step!

    This next step is very important. By default Versamail always sync's on the first Hotsync. It creates a bunk account, but I have found that this first hotsync will make my Treo slow if the Versamail conduit is not disabled. So I had to stop it before it happened.

    4. Go into Palm Desktop and Create a new user profile, or you can use the one that is already there. What you must do is change the Versamail Conduit to "Do Nothing" and then put a check in the box next to "set as Default." You must put a check in this box, or sometimes it will switch back.

    5. Go ahead and Hotsync your Treo! If you sync with outlook, your contacts and stuff should come back on this sync. If not you may have to restore them manually with the files you backed up earlier. You can also restore your Blazer Bookmarks and your Phone Favorites.

    6. Now go through the Long Daunting task of reinstalling all of your programs.

    There you go, you now have a FAST TREO! But if your Versamail conduit starts syncing or you open up versamail, it will be slow again. So your best bet is to use a program like obfuscate to hide the versamail icon.

    Like I said I don't know if this will work for everyone, but it did for me!
  2. #2  
    I may give this a shot as I've been thinking about switching back to Snappermail anyway, as I had bad experiences with VersaMail on the 650 and haven't been impressed with it on the 700p. So what email app are you using now?
    Now THIS is the future of smartphones.
  3.    #3  
    I am using the Trial of Chatter. I think I am going to buy it though.
  4. #4  
    Did you happen to benchmark your 700p before and after? I'm curious to see where the speed increase came from and how measurable it is using the benchmarks.
  5.    #5  
    I didn't....sorry......but I went from like a 2-3 second delay in opening apps, to no delay at all, with the exact same software installed.
  6. #6  
    Quote Originally Posted by dbarrett5381
    ... What you must do is change the Versamail Conduit to "Do Nothing" ...
    Lol. Yet another reason to avoid Wersamail. I'm happy with Snapper. Others like Chatter. Why then does the crappiest option have to be built into the ROM?
    Motorola Startac → Samsung SCH-8500 → SonyEricsson T608 → Treo 650 → Treo 700p
  7. #7  
    Anyone know what files VersaMail creates such that we might be able to just delete those via FileZ rather than having to go through a hard reset?
    Now THIS is the future of smartphones.
  8. #8  
    Quote Originally Posted by Scott R
    Anyone know what files VersaMail creates such that we might be able to just delete those via FileZ rather than having to go through a hard reset?
    EXCELLENT IDEA
  9.    #9  
    I don't think you can, because they are in rom......anyone willing to try though, the versamail files start with "mm"
  10. #10  
    dbarret, from chatter jumping to phoneApp, are you seeing any white screens? ..and from web, back to phoneApp (any white screens as well)??
  11.    #11  
    Briefly, but nothing like it was......maybe half a second of white screens between both of them. Before it was 2 to 3 full seconds of white screen
  12. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #12  
    There is DEFINITELY some truth to this. I just went in to delete all my versamail related files–anything with asc3 or asc4 as creator. Then I did a soft reset. After that I no longer experience the dreaded lag between the launching of the phone app and the display of Sprint at the top and the highliting of my favorites list. There was speculation in another thread about versamail causing this slowdown and this must be true. I haven't really noticed major speed improvements in other areas but the phone app problem was enough to drive me crazy. Good tip.

    What I want to know is: what other files/apps are slowing down the 700p in any way...
  13. #13  
    Quote Originally Posted by Chazzan
    There is DEFINITELY some truth to this. I just went in to delete all my versamail related files–anything with asc3 or asc4 as creator. Then I did a soft reset. After that I no longer experience the dreaded lag between the launching of the phone app and the display of Sprint at the top and the highliting of my favorites list. There was speculation in another thread about versamail causing this slowdown and this must be true. I haven't really noticed major speed improvements in other areas but the phone app problem was enough to drive me crazy. Good tip.

    What I want to know is: what other files/apps are slowing down the 700p in any way...
    Many of these files will be recreated after a soft reset.
  14. #14  
    Quote Originally Posted by Chazzan
    There is DEFINITELY some truth to this. I just went in to delete all my versamail related files–anything with asc3 or asc4 as creator.
    What I want to know is: what other files/apps are slowing down the 700p in any way...
    Chazzan, what did you use or how do you delete those asc* files? I have Zlauncher, and it does not let me delete one of the asc3 file.

    Please provide some more pointer...
    "Who really needs to multitask on their phone." - PRE-rock
  15. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #15  
    I was able to delete all of them with zlauncher and none of them reappeared after a soft reset. Phone app benefitted the most from this. If a file is reluctant to being deleted, reset while holding up until the phone app comes on, delete the files and then reset normally. This should work
  16. #16  
    Dutch is right i deleted them with zlauncher , only to come back after a soft reset.
  17. #17  
    I haven't been having any speed issues to speak of, but thought what the heck...

    I hard reset, then I reinstalled the apps I used along with their PDB files where applicable, and did NOT install all the Verizon crap that gets put into the Install Files folder when you run the Verizon install CD.

    Well, VersaMail no longer shows in my Applications (yay!) and the unit overall seems zippier. But then again, I haven't been having any speed issues anyway, but still... never hurts to try something new especially if it's easy to backup your data. Oh, in the HotSync preferences I doubled my data rate which should have helped sync things faster via USB.

    For those using Speedy and faulting the 700p with low scores, has anyone considered the possibility that because the 700p uses the PXA272 and the 650 uses the PXA270 (both are "XScale processors", that Speedy most likely hast not been upgraded to properly run on the revised processor? It's quite common in the Mac community for certan benchmarking programs, such as MacBench, producing lower scores on more recent, faster processors simply because the software was not making the correct calls to the new CPU. Just food for thought.

    I can't believe the 700p would be 50% slower than the 650 on a more recent CPU rev. Makes no sense. Indeed, I can't imagine the 700p being any faster. For me, it's lightning fast -- no delays anywhere that I can see.
  18. #18  
    I was experiencing the same weird delay in "Sprint" appearing as others when switching to the phone app, but I just deleted Business Connect (which I used until switching to Chattermail recently) and the lag is gone. Switching between apps generally seems quicker now as well, but only moderately so - I still get white screen and 1/2 second-ish lag. I didn't touch Versamail which I still use, so the improvement was almost certainly due to the deletion of BC.
  19. #19  
    Quote Originally Posted by SonnyS
    I can't believe the 700p would be 50% slower than the 650 on a more recent CPU rev. Makes no sense. Indeed, I can't imagine the 700p being any faster. For me, it's lightning fast -- no delays anywhere that I can see.
    Just remember that those speeds have been tested with speedy, pbench and VFSMark and are all approx. 50% lower on the 700p.

    The OS and memory have both been suspected of being the cause of the slowdown on the 700p.
  20. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #20  
    Quote Originally Posted by rick2203
    Dutch is right i deleted them with zlauncher , only to come back after a soft reset.
    He's only partially right, the asc3 files DO NOT return but asc4 cache files do. Nevertheless, after deleting the files the Sprint phone app delay is completely gone.
Page 1 of 11 123456 ... LastLast

Posting Permissions