Page 5 of 11 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 204
  1. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #81  
    Quote Originally Posted by TurboTiger
    Ok, I'm willing to delete versamail. However will the crap may come back when one or all of the following happens:

    If I open Versamail again. (I can avoid this)
    If a reset happens ( I can't avoid this)
    How about a hotsync (I can't avoid this)

    So if the only way the crap comes back is if I open Versamial-I willing to go for it.
    But what's the answer?
    TIA
    Yes, just don't open versamail. And I guess you should make sure that you don't have any versamail stuff connected to your hotsync–like syncing messages or something. (not even sure if versamail can do this.)
  2. #82  
    Thanks for the tip that did the trick it is as fast as the treo 650. I switched to snappermail no big deal it is better than versamail anyway.
  3. #83  
    This is from a GSM-650, but may be related.

    In VersaMail "preferences", under "connection", there is a choice for "auto-disconnect". When enabled, it will disconnect your data session everytime you leave VersaMail.

    With autodisconnect checked, the 650 has a lag switching from VersaMail to anything else as it disconnects the session. However, it also made my 650 a lot more reliable.

    I think the carrier might have set 700p to auto-disconnect by default so you are not chewing up any bandwidth, and thus, it tries auto-disconnects everytime you switch between things.
  4. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #84  
    Quote Originally Posted by krick
    I was experiencing the same weird delay in "Sprint" appearing as others when switching to the phone app, but I just deleted Business Connect (which I used until switching to Chattermail recently) and the lag is gone. Switching between apps generally seems quicker now as well, but only moderately so - I still get white screen and 1/2 second-ish lag. I didn't touch Versamail which I still use, so the improvement was almost certainly due to the deletion of BC.
    Did you delete this app from the phone? I couldn't locate it on my phone.
  5. #85  
    It is only on the phone if you have doewnloaded it via the Get BC
  6. #86  
    would someone be kind enough to list everything step by step as far as what to delete, etc.

    i've been skimming this whole thread and it's so confusing....
    thanks to whoever is the kind palm-soul!!!
    ~there is no spoon~
  7. #87  
    Quote Originally Posted by mushedroom
    would someone be kind enough to list everything step by step as far as what to delete, etc.

    i've been skimming this whole thread and it's so confusing....
    thanks to whoever is the kind palm-soul!!!

    I second that
  8. #88  
    What is REALLY causing Treo "slowdown"???

    I've read the theories about the dbcache and Versamail, but try this on for size...

    My 700p was slow as hell, especially when switching from Versamail to the Phone app (count how many little "system-click sounds" it takes to complete the switch during the white screen - I counted "5").

    Then, yesterday, my phone "locked up" in On Demand (figures) and I had to soft-reset. However, something went wrong - the soft reset "froze" and took like 10 minutes to complete (it was stuck on the "ACCESS" screen). I was about the pull the battery, but I decided to let leave it alone.

    Finally, it completed a LONG reset and I instantly noticed that everything was SUPER FAST!!!

    All my data was still intact (I'm guessing the reset was the equivalent of a "warm reset).

    Only one "system click" from Versamail to the Phone app, and now my "Favorites" in the phone app don't "pause" for a second or two when I press "down" to extend the menu.

    NOTE: Versamail was running, my e-mail (and all my data), was still there, and it was STILL fast.

    But as I've been using the phone (no third part apps), it is starting to slow down again (3-system clicks to get from Mail to Phone, 1 second delay to extend favorites menu, etc.)

    Something is "building up" (data, cache, RAM leak, ???) causing the phone to slow down over time???

    Versamail might be a contributing factor, but having the app installed and running is not single-handedly causing the problem (at least, not on my phone).

    Any other ideas???
  9. #89  
    would someone be kind enough to list everything step by step as far as what to delete, etc.

    i've been skimming this whole thread and it's so confusing....
    thanks to whoever is the kind palm-soul!!!
    ~there is no spoon~
  10. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
    #90  
    Quote Originally Posted by mushedroom
    would someone be kind enough to list everything step by step as far as what to delete, etc.

    i've been skimming this whole thread and it's so confusing....
    thanks to whoever is the kind palm-soul!!!

    - Open up FileZ (if you don't have it, get it)
    - Select PalmCard
    - Select View and Edit Files
    - Select Filter
    - Under the first option, select 'Creator'
    - Under the second option, select 'Begins With'
    - Enter in: asc

    It should return 8 or 9 files, all starting with MM. Tap each of those files, go to menu | Delete.

    I noticed a nice change. It's still not as fast as my 650 was, and I still get a slight lag switching apps. But the lag where the sprint icon in the top left is gone, it now loads up immediately when the phone app does. That was the worst lag IMO.

    pBench results are still roughly the same. It's just the 'sprint icon phone app' lag that's now gone. But that's a very good start IMO.
  11. #91  
    Quote Originally Posted by dbodner
    - Open up FileZ (if you don't have it, get it)
    - Select PalmCard
    - Select View and Edit Files
    - Select Filter
    - Under the first option, select 'Creator'
    - Under the second option, select 'Begins With'
    - Enter in: asc

    It should return 8 or 9 files, all starting with MM. Tap each of those files, go to menu | Delete.

    I noticed a nice change. It's still not as fast as my 650 was, and I still get a slight lag switching apps. But the lag where the sprint icon in the top left is gone, it now loads up immediately when the phone app does. That was the worst lag IMO.

    pBench results are still roughly the same. It's just the 'sprint icon phone app' lag that's now gone. But that's a very good start IMO.

    thanks so much!!!
    you're the best.
    ~there is no spoon~
  12. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
    #92  
    BTW guys, random question I haven't figured out (nor put much research into, it just came to me). In the status bar (phone app), you have battery, status, bluetooth, etc. What's the one to the far left? The light blue one with 3 up arrows and 3 down arrows?
  13. #93  
    Quote Originally Posted by dbodner
    BTW guys, random question I haven't figured out (nor put much research into, it just came to me). In the status bar (phone app), you have battery, status, bluetooth, etc. What's the one to the far left? The light blue one with 3 up arrows and 3 down arrows?
    i think that's your EV-DO gauge
    ~there is no spoon~
  14. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
    #94  
    Gotcha, makes perfect sense. Thanks
  15. #95  
    I decided to give this a shot. Deleted the MM files as mentioned. Installed chatteremail trial as an alternative to versa. Seems switching between apps is faster but switching OUT of chatteremail takes a good 5 or 6 seconds. I setup my imap and pop accounts and get about 10-20 messages in each. I don't know if I did something wrong but that was completely unbearable so I put versamail back... and what do you know, even after getting some mail my system feels much zippier than before. Ptunes even plays better... hope this lasts...
  16. jccomo's Avatar
    Posts
    133 Posts
    Global Posts
    140 Global Posts
    #96  
    Quote Originally Posted by Chazzan
    I didn't delete anything in Rom and found a huge speed increase. My guess is that you have something else in ram that is continuing the slow down in the phone app.
    I tried deleting all the ac3 and ac4 files again but this time didn't open Versamail after that and the delay in the phone disappeared.

    To confirm I opened Versamail and the delay in switching to the phone did reappear so I deleted the files again and the delay is gone.

    Thanks for the help.

    JC
  17. #97  
    Quote Originally Posted by dbodner
    - Open up FileZ (if you don't have it, get it)
    - Select PalmCard
    - Select View and Edit Files
    - Select Filter
    - Under the first option, select 'Creator'
    - Under the second option, select 'Begins With'
    - Enter in: asc

    It should return 8 or 9 files, all starting with MM. Tap each of those files, go to menu | Delete.

    I noticed a nice change. It's still not as fast as my 650 was, and I still get a slight lag switching apps. But the lag where the sprint icon in the top left is gone, it now loads up immediately when the phone app does. That was the worst lag IMO.

    pBench results are still roughly the same. It's just the 'sprint icon phone app' lag that's now gone. But that's a very good start IMO.
    I found 15 files not 8 or 9 (what's up with that?)
    also there is a file "_MMServers" Do I delete that one?
    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  18. #98  
    I deleted all the asc* files. Still get an occasional white screen while switching apps (delay is about 30-60 seconds) - though maybe only once a day at most. Deleting the asc* stuff didn't seem to make any difference. I never use VM (have Snapper), but my T700p is restored from a T650 backup (has been tweaked a bit for testing, though).

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  19. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #99  
    I deleted the files today as well and noticed a great speed improvement when switching apps. Great find and many thanks!
  20. #100  
    Quote Originally Posted by dbodner
    - Open up FileZ (if you don't have it, get it)
    - Select PalmCard
    - Select View and Edit Files
    - Select Filter
    - Under the first option, select 'Creator'
    - Under the second option, select 'Begins With'
    - Enter in: asc

    It should return 8 or 9 files, all starting with MM. Tap each of those files, go to menu | Delete.

    I noticed a nice change. It's still not as fast as my 650 was, and I still get a slight lag switching apps. But the lag where the sprint icon in the top left is gone, it now loads up immediately when the phone app does. That was the worst lag IMO.

    pBench results are still roughly the same. It's just the 'sprint icon phone app' lag that's now gone. But that's a very good start IMO.
    How about these files:

    MultiMail Messa
    MultiMail Discon
    MultiMail Attach

    Delete?
Page 5 of 11 FirstFirst 12345678910 ... LastLast

Posting Permissions