Results 1 to 7 of 7
  1.    #1  
    I know I've read a fix for this, but can't find it. After using my plug-in headset and disconnecting it, I no longer have sound during a phone call. Also there is no speakerphone icon during a call. I tried a warm reset but it didn't work. A quick reply would be appreciated. This sure makes me dislike this phone!
    Last edited by slorandy; 06/23/2006 at 10:35 AM.
  2. #2  
    slowly plug in your headset, give it a couple of wiggles (gently) and then remove it slowly while moving side to side (very gently). The headset jacks are faulty and if removed to quickly, provided it isn't completely broken this can happen. I listen to MP3's on my during my train commute and this has happened a few times. The steps I just gave you has worked for me.
    There's always next year!
  3. #3  
    mods
    I think this needs to be moved accordingly
    There's always next year!
  4. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #4  
    This little freeware app will override the sensor in the headphone jack.

    http://headcold.sourceforge.net/
  5. #5  
    Quote Originally Posted by Meinken
    This little freeware app will override the sensor in the headphone jack.

    http://headcold.sourceforge.net/
    so if the the jack does break and locks you in the headset mode, this software will allow you to put it back to the treo?
    There's always next year!
  6.    #6  
    Neither solution works. BT headset works & I can plug in a wired headset. One key indicator is the "speaker phone" button does not appear. Last time it required a hard reset and a ton of time to cleanup/repair/enter reg codes etc. I'm not big on being one of the guys that walks around all the time with a BT headset on, I'd rather be able to just answer my phone.

    It's been a good phone but I wonder if it's time to get replacement.
  7. #7  
    Quote Originally Posted by scuzlebutt
    so if the the jack does break and locks you in the headset mode, this software will allow you to put it back to the treo?
    LOL! http://discussion.treocentral.com/im...es/biggrin.gif

Posting Permissions