Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63
  1. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #41  
    Quote Originally Posted by 2000 Man
    Those 700p numbers are really low compared to the 650. Mine scores:

    0.38 0.17 0.24 0.79

    Still approx. 50% faster than a 700p.

    Still searching for that elusive "fast" 700p. There must be some of them out there.
    Post a picture to verify your claim. Oh wait.....don't bother.....even if you produced a pic, we KNOW from your previous posts that you've overclocked your 650 with Pxaclocker:

    http://discuss.treocentral.com/showt...ight=overclock

    By the way, I just ran mine again:

    0.01 0.01 0.01 0.03

    That's approximately infinity+1% better than your magic 650.
  2. #42  
    Quote Originally Posted by dcpmark
    Post a picture to verify your claim. Oh wait.....don't bother.....even if you produced a pic, we KNOW from your previous posts that you've overclocked your 650 with Pxaclocker:

    http://discuss.treocentral.com/showt...ight=overclock

    By the way, I just ran mine again:

    0.01 0.01 0.01 0.03

    That's approximately infinity+1% better than your magic 650.
    You're a liar. My tests were done on my 650 without it being overclocked. You can't compare the two if one is overclocked and the other isn't.

    The 650 is 50% faster than the 700p in all of the benchmarks.
  3. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #43  
    Me thinks thou dost protest too much....

    Your results were "0.38 0.17 0.24 0.79"? Let's see.....who would people believe? You, or the guy the wrote Speedy, the award winning speed benchmark program:

    http://www.aldweb.com/articles.php?lng=en&pg=6921
  4. #44  
    Those are my results. I can take a digital camera picture, if you want. Sounds to me like you're feeling pretty jealous right about now. Hopefully Palm will have a fix for your pathetic 700p in a few months.

    Still no VFSMark, TCPMP or pBench numbers? Hmmm. Your silence speaks volumes.
  5. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #45  
    Quote Originally Posted by 2000 Man
    Still no VFSMark, TCPMP or pBench numbers? Hmmm. Your silence speaks volumes.
    Glossing over those Speedy results, are you? You don't like the proof that Speedy shows that the 700p is slightly faster than a stock 650, and your response is, what about the OTHER numbers? I see.....

    pBench was last updated in 2003, as this piece shows. Read it....you might learn something from someone who knows about Palm devices:

    http://www.1src.com/scripts/show/158...vs__Speed.html

    VFSMark was last updated in 2001:

    http://www.freewarepalm.com/utilities/vfsmark.shtml

    Wait...let me get out my abacus to calculate the speed of 700p for you. You seem to like outdated tests.....
  6. #46  
    My numbers killed yours. Perhaps you should check your math. LOL

    Your slow 700p = 0.52 0.16 0.31 0.99
    My blazing 650 = 0.38 0.17 0.24 0.79
  7.    #47  
    Look, this thread is not about benchmark test, this is my thread, stop crapping it up with your benchmark stalking. This thread was closed once because of you bickering about benchmarking and it has nothing to do with the first post that I posted.

    You have your own thread that you can argue, bicker whatever.....keep it in that thread and stop crapping mine.
  8. #48  
    My 700p gets 1.18 seconds. That's crappy. It definitely feels slower than my 650. I haven't tried the versamail thing yet.

    Also, PXA clocker seems to be worthless on the 700p. I paid for it and loved it on the 650, but both Speedy and PBench (or whatever that other benchmarking program is called) report the speed exactly the same. However, increasing the clock frequency in PXA clocker sometimes causes the device to reset.

    I keep mentioning that PXA clocker is totally useless, but no one seems to care. I'm surprised.
  9. #49  
    Quote Originally Posted by cornrow
    My 700p gets 1.18 seconds. That's crappy. It definitely feels slower than my 650. I haven't tried the versamail thing yet.

    Also, PXA clocker seems to be worthless on the 700p. I paid for it and loved it on the 650, but both Speedy and PBench (or whatever that other benchmarking program is called) report the speed exactly the same. However, increasing the clock frequency in PXA clocker sometimes causes the device to reset.

    I keep mentioning that PXA clocker is totally useless, but no one seems to care. I'm surprised.
    I feel your pain, as does every other 700p owner. http://discuss.treocentral.com/showthread.php?t=118867
  10.    #50  
    Quote Originally Posted by 2000 Man
    I feel your pain, as does every other 700p owner. http://discuss.treocentral.com/showthread.php?t=118867

    not accurate, I love my 700p, very fast, works great. There are some bad ones, but not all.
  11. #51  
    Quote Originally Posted by brvheart
    not accurate, I love my 700p, very fast, works great. There are some bad ones, but not all.
    Not according to your benchmarks.
  12.    #52  
    FOR THE LAST TIME I DO NOT CARE ABOUT YOUR STUPID BENCHMARKS!! MY TREO IS RUNNING GREAT STOP BEING SO ARGUMENTATIVE!! mine works better than yours bla bla bla, I telling my mom....bla bla bla...man grow up and stop thread crapping.
  13. #53  
    for me 5th time was a charm. ii wasn't completly satisfied with my original treo (hissing and dim screen yes the brightness was all the way up),m 2nd, 3rd and 4th were worse so I kept my orogijnal one. a couple of days ago I my treo was intoduced to the concrete floor at sheetz, many of the buttons stopped working that's when I paid my local sprint store a visit. I walked out with a brand new treo that is flawless. So for me its 5th time is a charm.
    Treoing & Loving it
  14. #54  
    I honestly don't get it...so many have been having trouble with their 700's. I know there is an apearant cache problem slowing the 700 down, but the other problems resulting in returns. Not saying its at anyone's fault but what is being done as soon as you recieve your device? To go thru one, two, three, and four 700's is rediculous. I just can't see it being the device all three out of four times...something has to be assest here. So far, my first 700 is doing well...just waiting for some updates to aid these bugs. I was only running 4 apps, now I have 5 apps...I am waiting to load other apps I have used because I know they will screw my 700 up. Is anyone just loading the hell out of their 700's out of the box. Power playing, instead of solutions.
    at&t iPhone3G
  15. #55  
    It seems that the 700p has trouble when a lot of software is loaded on it, but all of my testing was done with a fresh 700p with no software loaded and had never even been hotsynced.

    If people are able to get good 700p's after going through so many returns, it sure sounds like there might be a hardware component to consider.
  16. #56  
    All,
    This has been an interesting post to follow. I am a bit disappointed by all the negative comments directed towards other members here. "Both sides" have some very valid comments. I am one of the (apparently) many c a "slow" 700P (longish white screen delays while going from hard button to hard button, and occ. resets out of the blue). I am thankful that so many are trying to figure this out. I don't think 2000Man has done anything wrong in trying to find out if any truly "fast" 700P's exist, but again am disappointed to see how the whole thread had kind flown off the rails. I am by no means a power user, but I have loaded the "hell out of my 700P" (have 21MB avail int, 1 GB (4GB card) ext. Frankly, I have to--I use many medical apps for my job and at this point "can't practice medicine w/o them" . So I definitely am interested in a solution. I have gotten very close to going back for a 2nd 700P (still patiently giving my 1st some time) vs. hard reset and starting over again from scratch (including PC cleanout of all things "Palm" and trying out the tips about the CD/versamail hotsync in the other "fast 700p thread" vs. back to my 650--though it would have to be a new one as I sold my old one to one of my chief residents!
    I will say that after loading the most current (yesteday) beta Chatter c ex sync, I am getting fewer resets than c the "stable" version as well as a minimally faster phone app after deleting all the "asc" creator files from int and backup folders.
    We need to all stick together here and make sure Palm gets the hint that many (but not all--BRVHEART and SonnyS are so lucky!) of us are pretty unhappy c the 700p. Again, could this all be a software issues--perhaps, but I have seen enough "proof" from many of you that this 700P has troubles c little to no apps loaded--and just isn't right! Having used the Treo 600 right after it came out, I am not "new" to trying the latest and greatest. But I never experienced this degree of frustration and frankly hours of my life literally piddled away trying to get this thing to do what my 600 and 650 could do out of the box.
    As for scaring people off from the 700P. I say call it like you see it. I'm not for quoting a bunch of benchmarks--I can just look at my 700P and say "its really freaking slow", but lets be realistic here. For example, I help many residents and staff purchase PDA's and load medical apps for them. In past 2 months, I have had residents/staff purchase three T/X's, two Tungstuns, two 650s, one 700W (against my advice) and one 6700. Two days ago one of my interns asked if he should get the 700P, the 650 or the 8125 (he's on Cingular). I told him to stay clear of the 700P (even if it was on Cingular, which it isn't). I praised the 650, but for his memory needs the 8125 was probably the best choice. It pained me to turn him away from the 700P (that I am using!!), which I had such high hopes would give us the best of Palm while matching the Windows Mobile 5 folks on "power"--but it just hasn't turned out that way so far. I did not want him spendng hours at night trying to get a 700P to work. He was going to find out quickly that his Tungsten was faster (at least until Palm throws us an firmware update bone or somebody here solves the puzzle). It makes far more sense for him to be reading about his patients than solving Palm's mistakes.
    Lets all work together here to solve this problem!
    D
  17. #57  
    Quote Originally Posted by ArmyDoc
    All,
    This has been an interesting post to follow. I am a bit disappointed by all the negative comments directed towards other members here. "Both sides" have some very valid comments. I am one of the (apparently) many c a "slow" 700P (longish white screen delays while going from hard button to hard button, and occ. resets out of the blue). I am thankful that so many are trying to figure this out. I don't think 2000Man has done anything wrong in trying to find out if any truly "fast" 700P's exist, but again am disappointed to see how the whole thread had kind flown off the rails. I am by no means a power user, but I have loaded the "hell out of my 700P" (have 21MB avail int, 1 GB (4GB card) ext. Frankly, I have to--I use many medical apps for my job and at this point "can't practice medicine w/o them" . So I definitely am interested in a solution. I have gotten very close to going back for a 2nd 700P (still patiently giving my 1st some time) vs. hard reset and starting over again from scratch (including PC cleanout of all things "Palm" and trying out the tips about the CD/versamail hotsync in the other "fast 700p thread" vs. back to my 650--though it would have to be a new one as I sold my old one to one of my chief residents!
    I will say that after loading the most current (yesteday) beta Chatter c ex sync, I am getting fewer resets than c the "stable" version as well as a minimally faster phone app after deleting all the "asc" creator files from int and backup folders.
    We need to all stick together here and make sure Palm gets the hint that many (but not all--BRVHEART and SonnyS are so lucky!) of us are pretty unhappy c the 700p. Again, could this all be a software issues--perhaps, but I have seen enough "proof" from many of you that this 700P has troubles c little to no apps loaded--and just isn't right! Having used the Treo 600 right after it came out, I am not "new" to trying the latest and greatest. But I never experienced this degree of frustration and frankly hours of my life literally piddled away trying to get this thing to do what my 600 and 650 could do out of the box.
    As for scaring people off from the 700P. I say call it like you see it. I'm not for quoting a bunch of benchmarks--I can just look at my 700P and say "its really freaking slow", but lets be realistic here. For example, I help many residents and staff purchase PDA's and load medical apps for them. In past 2 months, I have had residents/staff purchase three T/X's, two Tungstuns, two 650s, one 700W (against my advice) and one 6700. Two days ago one of my interns asked if he should get the 700P, the 650 or the 8125 (he's on Cingular). I told him to stay clear of the 700P (even if it was on Cingular, which it isn't). I praised the 650, but for his memory needs the 8125 was probably the best choice. It pained me to turn him away from the 700P (that I am using!!), which I had such high hopes would give us the best of Palm while matching the Windows Mobile 5 folks on "power"--but it just hasn't turned out that way so far. I did not want him spendng hours at night trying to get a 700P to work. He was going to find out quickly that his Tungsten was faster (at least until Palm throws us an firmware update bone or somebody here solves the puzzle). It makes far more sense for him to be reading about his patients than solving Palm's mistakes.
    Lets all work together here to solve this problem!
    D
    I Agree...
    at&t iPhone3G
  18. wpwoodjr's Avatar
    Posts
    94 Posts
    Global Posts
    203 Global Posts
    #58  
    My 700p is slow and I'm on Verizon - no Versamail!
  19. #59  
    I maintain - quite strongly - that the text messaging lockup issue will not be corrected short of a firmware upgrade. There are enough Verizon users here, new and old for me not to believe that there is a substantive difference between a newer unit and one a couple of months old - same hardware, same software build. Unless someone shows me a new software build that is being installed in newly released phones that HAS NOT been made available as an upgrade, I will wait for my firmware upgrade.
  20. #60  
    The database access bug that I've identified is present on all 700p's. No one has a "lightning fast" 700p and all of the trolls who claim to will eat their words when/if a firmware update is released to fix the massive speed problems.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions