Results 1 to 15 of 15
  1.    #1  
    For 700p

    Is there a way to disable the auto-shut off?

    What would be nice is to be able to disable it for certain applications or when on external power.

    A good application would be the Tom-Tom application.
    Or any where you want to keep the display up.
  2. #2  
    I second this request; I play Scrabble a lot on my Treo, and it's really annoying when the screen goes black in the middle of my cogitating...
  3. #3  
    I Use this little app called aways on when plugged in it does not shut off its attached.
    Attached Files Attached Files
  4. #4  
    oncradle works just as well (only when you are charging)
  5. #5  
    yes oncradle is a good app if you want to have it on only when charging
  6. #6  
    I use STOIC ... STay On In Cradle

    also see

    http://discuss.treocentral.com/showthread.php?t=114276
    Last edited by JackNaylorPE; 06/23/2006 at 12:14 PM.
  7.    #7  
    That link is for a 650 forum. I downloaded the app, it does not work for me on the 700p. Also the Always on needs zlauncher. I use Facer for my launcher as I have for years.
  8. #8  
    Well the one in the referenced thread is stilla beta I believe.

    Did ya try STOIC ? It doesn't need any launcher.

    http://discuss.treocentral.com/showthread.php?t=106786
  9.    #9  
    I wanted to test STOIC with the Hotsync USB and the Car Charger. They both keep the 700p on.

    There is an adapter I have seen that lets you charge the 700p using a 9 volt battery. I wonder if it will fool the 700p into thinking that it is on a charger.

    Thank you for the STOIC.
  10. #10  
    First I gotta tell you that if you try a charging cradle (mine has a GPS receiver in it) w/ a ProClip mount that places ya Treo close to ya steering whell there';s no going back. However, until ya get ya hands on one.....the ebst bet is a 120vAC to 12vDC converter.

    Available in Radio Shack and all the online stores, CompUSA etc, ya plug the converter into ya ciggie lighter and the converter gives ya 120vAC current. SO ya can now plug the following in when in ya car:

    Treo Charger
    Headset Charger
    iPod Charger
    Gameboy Charger
    Digital Camera Charger
    Playstation
    TV
    Blender Yay Pena Coladas - tho not whiel driving please

    Sure saves a ton of money from not having to buy all those car chargers.
  11. #11  
    Here's the answer: Go to PalmGear.com, do a search for AlwaysOn, download it and you've got what you want. The application if freeware.
  12. #12  
    Just throwin this out there, ive had STOIC for about 2 days, and its royally trashed up my phone. Its actually caused several "freezes" that ive had to soft reset out of. I uninstalled it earlier today, and no lockups since. Meh, I'm also the guy that can't get chatter to work without softreseting every 5 seconds, so, my phone just hates me :/
  13.    #13  
    I guess you did not read the thread. AlwaysOn does not work on the 700p yet.
  14. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #14  
    Not sure why you think the link is for a 650 forum. It's in the Palm OS Apps forum and while it started off as an app (NoAutoOff) for the 650, the latest incarnation, now called TreoMax, does work for the 700p. Get it here:
    http://discuss.treocentral.com/showp...1&postcount=57

    Quote Originally Posted by BridgeScore
    That link is for a 650 forum. I downloaded the app, it does not work for me on the 700p.
    Not sure where the Zlauncher version of AlwaysOn came from, but the standard version of AlwaysOn (v1.2) works just fine as well:

    At PalmGear like PalmTreo650User suggested

    Quote Originally Posted by BridgeScore
    Also the Always on needs zlauncher. I use Facer for my launcher as I have for years.
    I'm using TreoMax (0.98b1) right now because it lets you toggle it on for the current application and then when you exit or poweroff, it automatically toggles back to the system default again, so you don't have to worry about setting and resetting the auto-off time depending upon the application your using.
  15. #15  
    there is always a simple way to disable the auto off.....go to memos, tap new, key in the letter "s" then alt go to last symbol (its the shortcut symbol), key in "." (period), then the number 3. make sure that there are no spaces...once done properly it should say [No Auto-Off]. and thats it.

Posting Permissions