Results 1 to 8 of 8
  1.    #1  
    So as it turns out, when I got my 700p it had a few pauses here and there. Namely, whenever switching to the phone app I'd have to wait a second before "sprint" appeared and it became responsive again. Also when hitting down into the blue menus I had to wait 2-3 seconds before it became responsive.

    Well...today on a whim I hard reset the device, and low and behold everything is fast. I restored my PIM data and all the applications I use (PRCs only, no dbs) and voila, it's still fast. Switching to the phone app is instant, there is no delay for the "Sprint" to appear or to browse the blue phone menu.

    Therefore, I would highly recommend to anyone who's experiencing this lag or has just gotten their 700p to HARD RESET the device, then install your stuff onto it.
  2. #2  
    Thanks for the Tip.
    Still waiting for something new on Gsm.
    But I sure will keep that in mind for my future Treo.
    Just call me Berd.
  3. #3  
    When I got my 700p there was no phone app "Sprint" delay... (I noticed this because I'd noticed it in the Sprint store). After setting up my first email account in Versamail, I noticed there was a small delay. As my phone's dbcache filled up this delay increased (1+ seconds), after a soft reset it went back down to being just a pause. I think the main cause is Versamail being enabled with an account. Since there is no way to delete the only account in the list (once it has been created) this is difficult to test as I am currently not interested in hard resetting my phone. Under most circumstances the delay is small enough where I don't notice it, so it doesn't bother me.
  4. #4  
    If it is related to Versamail, perhaps it has to do with the e-mail notification icon present on the main screen of the Phone App. I could imagine a poorly written piece of code checking Versamail for status causing this. I'm now noticing that Versamail itself has more opening lag than other applications....

    Either way, identifying the pause as a changeable software issue definitely gives me confidence that it will be traced and fixed for the first ROM update.
  5.    #5  
    Quote Originally Posted by RawsonDR
    If it is related to Versamail, perhaps it has to do with the e-mail notification icon present on the main screen of the Phone App. I could imagine a poorly written piece of code checking Versamail for status causing this. I'm now noticing that Versamail itself has more opening lag than other applications....

    Either way, identifying the pause as a changeable software issue definitely gives me confidence that it will be traced and fixed for the first ROM update.
    Nope, chatter uses that same icon and it doesn't have this delay. It might be versamail, but I not inclined to think it is.
  6. #6  
    Quote Originally Posted by Merlyn_3D
    So as it turns out, when I got my 700p it had a few pauses here and there. Namely, whenever switching to the phone app I'd have to wait a second before "sprint" appeared and it became responsive again. Also when hitting down into the blue menus I had to wait 2-3 seconds before it became responsive.

    Well...today on a whim I hard reset the device, and low and behold everything is fast. I restored my PIM data and all the applications I use (PRCs only, no dbs) and voila, it's still fast. Switching to the phone app is instant, there is no delay for the "Sprint" to appear or to browse the blue phone menu.

    Therefore, I would highly recommend to anyone who's experiencing this lag or has just gotten their 700p to HARD RESET the device, then install your stuff onto it.
    I would say the same thing but i did all of the above and a few more steps and im still having the same problem . with one exception can you explain which software has dbs
    i thought i was in the clear then a few days later it started that lagging again.
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card
  7. #7  
    yup -it works fine for the first 1 day, then lagginess as db cach grows and grows..
  8. #8  
    Quote Originally Posted by comedytreogirl
    I would say the same thing but i did all of the above and a few more steps and im still having the same problem . with one exception can you explain which software has dbs
    i thought i was in the clear then a few days later it started that lagging again.
    Same here - hard reset, re-installed some software, sluggishness returned. I will say, though, that most of the sluggishness on my device can be attributed to the SLOW card access. Palm really has to get this straightened out.
    A new Avatar to commemorate Silly Season.

Posting Permissions