Results 1 to 11 of 11
  1.    #1  
    I just upgraded from a Treo 600 to a 650. I followed the instructions on these boards and succesfully got my PC to synch with my Treo. Splash ID is not syching to the 650. Do I need to re-install onto the 650? If so will all my Splash ID data be lost?

    I'm using HotSync manager that came with the Treo 650. When I click on the HotSync manager icon in the system tray and click "Custom" I can see the Splash ID conduit in the left column. I have it set to synchronize. Yet it doesn't!!! Any suggestions?
  2. #2  
    Are you using the same hotsync username? If so, and if you have already installed SplashID onto the 650, try running the desktop app, then run the Treo app, then do a hotsync. Make sure you have also entered your registration code in the Treo app.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  3. #3  
    Reinstall the SplashID PC application (I think it is an .EXE). If you currently have SplashID installed on your PC it will just update the missing components such as the tie-in to the HotSync manager. You will not lose your data but I always make sure I have a backup before doing anything like that.
  4. #4  
    A common problem with SplashID upgardes is that you have to re-enter your password in both the desktop client and the palm program. If they don't match, which one usually gets wiped during an upgrade, it won't sync.
  5.    #5  
    Thanks All,

    I have the same user name on both. I followed the sticky advise here at Treo Central when I sync'd for the first time. The app is not installed yet on the Treo 650. I was afraid that if I ran the installer I would lose my data.
  6.    #6  
    I ran the installer then did a hot sync, and the app is not on my 650
  7. #7  
    Go into your backup folder (programfiles/palm[or handspring]/username/backup) and look for these two files...

    SplashID.prc
    SplashIDDB2-SpId.pdb

    Make a copy and put it someplace safe, then hotsync the 2 files to your 650.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  8.    #8  
    Thanks! That did it.
  9. #9  
    Quote Originally Posted by cgordonn
    Go into your backup folder (programfiles/palm[or handspring]/username/backup) and look for these two files...

    SplashID.prc
    SplashIDDB2-SpId.pdb

    Make a copy and put it someplace safe, then hotsync the 2 files to your 650.
    I'm trying to do the same thing and the .pdb will not hotsync. I get a message in the log that says .pdb file is invalid and deleted.

    Does anyone have an idea of how I fix this?
  10. #10  
    Quote Originally Posted by theswami
    I'm trying to do the same thing and the .pdb will not hotsync. I get a message in the log that says .pdb file is invalid and deleted.

    Does anyone have an idea of how I fix this?
    Are you installing both the app and the database file? Use something like FileZ, see if the .pdb file is already on your Treo, copy it to your card for safekeeping, then delete the file in RAM. Now, try to hotsync the .pdb file to your Treo.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  11. #11  
    Quote Originally Posted by cgordonn
    Are you installing both the app and the database file? Use something like FileZ, see if the .pdb file is already on your Treo, copy it to your card for safekeeping, then delete the file in RAM. Now, try to hotsync the .pdb file to your Treo.
    Thanks. I tried that but got nothing but the same error message.

Posting Permissions