Page 1 of 3 123 LastLast
Results 1 to 20 of 47
  1.    #1  
    I am having a problem with 2 different hands free car kits. I have tested this on both systems and get the same results. The caller id information that appears on the screen, it not that of who is actually calling. The 700p will display the correct info, but the hands free kits will not. They seem to display either the last call I made, or a random caller that is in the phone book of the car kit. I am using either the Parrot 3100, or the new Pioneer AVIC-Z1 navigation system with the bluetooth option. Because they both behave in the same manor, I am assuming it is an issue with the 700p. Sprint to be exact.
    --
    Brett
    I300->I500-->650-->700p
  2. #2  
    I have the same issue with the parrort rythem and blues and I beleave that parrot did tell me that they will have a firmware fix for that, as far as the pioneer I was told by them that they do not support any pda phones and would not provide firmware upgrades, this is why I went with the parrot
  3. #3  
    I've been having the same problem, but assumed it was the car. My 700p connects to my Infiniti M35x. However, the car almost always gets the caller ID wrong on incoming calls. If this is the same problem, it is not limited to Sprint, since I am on VZW.
  4.    #4  
    Wow, now that sux. I'd much rather use the bluetooth on the pioneer, but oh well. My prob is I have a Mac and can't update the Parrot. The 650 worked fine, I would think that Sprint would come out with one of their firmware updates (like they did with the 650) to fix car kit issues.
    --
    Brett
    I300->I500-->650-->700p
  5. #5  
    If it's any consolation, this happens occasionally with my Sprint 650 and my SE HBH-660 headset. a repairing seems to take care of it, usually.
  6. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #6  
    i have the same experience on my BMW bluetooth - Treo 700p caller id is correct but the BMW caller id is a random # from my call log or phone book. About 25% of the time the correct caller id will show up on the BMW.
  7.    #7  
    Then this must be an issue Palm can fix, no?
    --
    Brett
    I300->I500-->650-->700p
  8. #8  
    Quote Originally Posted by DJ 2nd Nature
    Then this must be an issue Palm can fix, no?
    You'd like to think. I'll give you a cookie for every time Palm has actually managed to get their bluetooth implementation right.

    ...and then you'll starve.
  9. #9  
    It does make answering calls an adventure. "It's a feature, not a bug."
  10. #10  
    I'm thinking that this would be an update from the manufacture that built the hands free device
    if we wait for palm it could take forever
  11. #11  
    Quote Originally Posted by ambtreo
    i have the same experience on my BMW bluetooth - Treo 700p caller id is correct but the BMW caller id is a random # from my call log or phone book. About 25% of the time the correct caller id will show up on the BMW.
    Damn..Im getting the same thing with my BMW....It seems to give me the last person that called ..not the current ..also my contacts and other phone info do not appear on the display like my GF phone..I thought it was BMW..
  12. #12  
    Quote Originally Posted by evilhomer
    Damn..Im getting the same thing with my BMW....It seems to give me the last person that called ..not the current ..also my contacts and other phone info do not appear on the display like my GF phone..I thought it was BMW..
    The contacts not showing up is a limitation of the Bluetooth on the 650 - it only supports sending out the number, not the name associated with it in the address book.

    As for it sending out the last number - that's exacly the behavior I get with my hbh-660. It's definitely the treo. Again, deleting all trusted devices and re-pairing seems to be a temporary fix. Albeit a terrible one.
  13. #13  
    I've got a Chrysler with the "Uconnect" system and I've noticed that I get incorrect incoming caller ID -- but not always. I haven't debugged this heavily, but I've noticed that if the first thing that happens is an incoming call, I tend to get the error -- which has it displaying the last outgoing call (from the day before, for example).

    Steve
  14. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #14  
    I neglected to mention in my previous post that the caller I'd worked perfectly b/w my 650 and the same BMW. That's why I think it is a 700p BT programming issue.
    BB GoAmerica > BB Earthlink > Verizon Treo 600 > Sprint Treo 650 > Sprint Treo 700p > Sprint Treo 755p & Sprint MotoQ
  15. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #15  
    I neglected to mention in my previous post that the caller id worked perfectly b/w my 650 and the same BMW. That's why I think it is a 700p BT programming issue.
    BB GoAmerica > BB Earthlink > Verizon Treo 600 > Sprint Treo 650 > Sprint Treo 700p > Sprint Treo 755p & Sprint MotoQ
  16. #16  
    On my 2006 Prius the caller ID that shows up on the Toyota's screen is also that of the last call received. The 700P (Sprint) displays the correct caller ID.
  17. fabulas's Avatar
    Posts
    189 Posts
    Global Posts
    316 Global Posts
    #17  
    My BMW does the same thing. The incomming caller ID is rarely correct. Sometimes it even shows my number as the incomming call I never had this problem with my 650
  18. #18  
    Same with my 700p and Parrot CK3100.

    I was able to correct the problem by deleting all but one contact from my phone and changing the name of that last entry to "Somebody"

    I'm sure this will be fixed in a subsequent firmware update...probably shortly before I'm laying down more $$$ to buy the Treo 750.
    Motorola Startac → Samsung SCH-8500 → SonyEricsson T608 → Treo 650 → Treo 700p
  19. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #19  
    Ditto on the 2007 Toyota Camry Hybrid.
  20. #20  
    Quote Originally Posted by septimus
    The contacts not showing up is a limitation of the Bluetooth on the 650 - it only supports sending out the number, not the name associated with it in the address book.

    As for it sending out the last number - that's exacly the behavior I get with my hbh-660. It's definitely the treo. Again, deleting all trusted devices and re-pairing seems to be a temporary fix. Albeit a terrible one.
    Yeah but when you doing it every 3 days or so ..it gets stupid ...especially when my gf $150 phone works great...
Page 1 of 3 123 LastLast

Posting Permissions