Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    As with others who have posted, my 700p is now displaying the wrong id on my lexus rx 400h. Palm is trying to tell me that since the device is not on their compatible list that there is nothing to be done. I see that a lot of these posts go back quite a ways, has anyone had any success in resolving these issues? Or, has anyone talked to palm about the issue?
  2.    #22  
    nope, no fix, no word, nothing.
    --
    Brett
    I300->I500-->650-->700p
  3. #23  
    I am having the same problem with my Garmin 550
  4. #24  
    At least in my Prius, I know this is due to hanging up with the phone and not the Prius controls...otherwise results in previous call appearing on next call's ID
  5. schmidtj's Avatar
    Posts
    13 Posts
    Global Posts
    67 Global Posts
    #25  
    I can only speak to the Toyota/Lexus (Denso) BT implementations.
    According to the Palm 700p BT compatability list the phone does NOT support the Toyota/Denso BT device. Why? Specifically because caller id does not work properly.
    Now, looking further I see the 680 is listed as supporting the Toyota/Denso BT device.
    So it would be interesting to know if the 680 displays the caller-id information correctly. If it does then it proves Palm CAN get it right and it's just a matter of them getting off their posteriors and publishing an update for the 700p BT similar to the way they did it for the 650.
    J
  6. #26  
    Quote Originally Posted by schmidtj View Post
    I can only speak to the Toyota/Lexus (Denso) BT implementations.
    According to the Palm 700p BT compatability list the phone does NOT support the Toyota/Denso BT device. Why? Specifically because caller id does not work properly.
    Now, looking further I see the 680 is listed as supporting the Toyota/Denso BT device.
    So it would be interesting to know if the 680 displays the caller-id information correctly. If it does then it proves Palm CAN get it right and it's just a matter of them getting off their posteriors and publishing an update for the 700p BT similar to the way they did it for the 650.
    J
    I got the 700p the day it came out. I don't remember when that was, maybe 8 months ago? Seems to be a long time without a post-launch firmware update.

    I took have the same problem in my 2006 BMW 550i, and the 650 didn't do it; it's definitely the 700p.

    -jd
  7. #27  
    I've got a 700p and caller ID works fine with BT in my Prius (except if I hung up the previous call using the Treo's hang-up button instead of the Prius' hang-up button--in which case, the previous phone number appears instead of the current one)
  8. jgilfor's Avatar
    Posts
    21 Posts
    Global Posts
    25 Global Posts
    #28  
    I have a Volvo-branded Motorola BT kit in my XC90, which is on the compatible list. Guess what? Yells out the wrong caller ID ALL the time with my 700P. Worked fine with every other BT phone I've owned.
  9. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #29  
    Still no fix, huh? I love the Moto IHF1000 kit in my car, but it'd be nice to have it tell me the right #...
  10. #30  
    upgrade and buy a chrysler...works fine with MOPAR
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  11. doctoss's Avatar
    Posts
    87 Posts
    Global Posts
    100 Global Posts
    #31  
    Quote Originally Posted by acousticbiker View Post
    I've got a 700p and caller ID works fine with BT in my Prius (except if I hung up the previous call using the Treo's hang-up button instead of the Prius' hang-up button--in which case, the previous phone number appears instead of the current one)
    Hmmm, I will try this on my prius and see if my experience is the same.
  12. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #32  
    Ok guys, from reading posts right after the 700p was released, car kit BT problems have been a constant. Many users in the forums have reported this already. And yes, there is no way to solve this problem other than buying a different car that is in their compatibility list . Palm even acknowledges this in the response letter they sent to Treocentral.

    So to put this clear, there is no way to solve this problem as of today but in theory the upcoming ROM update should address this issue to some extent. They of course give us a disclaimer and cop-out by saying that there's only a handful of systems they can test compatibility with, so if your car is not listed then well, all bets are off.
  13. poldim's Avatar
    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #33  
    Quote Originally Posted by ambtreo View Post
    i have the same experience on my BMW bluetooth - Treo 700p caller id is correct but the BMW caller id is a random # from my call log or phone book. About 25% of the time the correct caller id will show up on the BMW.
    Same thing happening with my phone. 9 months later, and there is still no solution. great.
  14. #34  
    I do not have the Treo 700p anymore, but I still want to chime in. I had a 700p, and an Infiniti M35x. The previous caller showed up on the Navigation screen. Its definitely, 100% a Treo 700p issue. I replaced my Treo with a Motorola Q, and guess what, everything works 100% perfectly. My advice, get rid of your Treos. Palm is terrible, and their support is even worse
  15. #35  
    I have the same problem using a headset with a built-in caller id screen that IS ON the compatibility list. So the whole compatibility list thing is a load of BS.

    Someone mentioned on another thread that if you hang up using the headset (or the car) instead of letting the call end naturally, or hanging up on the treo, it may fix the problem.
  16. #36  
    a 700p issue? NOT.

    you guys have really missed the boat on this one. the reason it displays the number from the last caller has NOTHING to do with your phone! it is a security feature BY DESIGN so you don't take your eyes off the road. no ROM update will fix this.

    it's very common with car manufactors that have built in blue tooth. not that i agree with the logic behind it...but blaming the phone on this issue is beyond comical. toyota's show the last number from the call log..i think bmw's show a random number from the call log...whatever the case, it's a security function of your car to help keep your eyes on the road.
  17. #37  
    Quote Originally Posted by waterfrontmgmt View Post
    a 700p issue? NOT.

    you guys have really missed the boat on this one. the reason it displays the number from the last caller has NOTHING to do with your phone! it is a security feature BY DESIGN so you don't take your eyes off the road. no ROM update will fix this.

    it's very common with car manufactors that have built in blue tooth. not that i agree with the logic behind it...but blaming the phone on this issue is beyond comical. toyota's show the last number from the call log..i think bmw's show a random number from the call log...whatever the case, it's a security function of your car to help keep your eyes on the road.
    Well then maybe you can explain why this also happens with my BT headset, as I described in the post immediately before yours? Or else you were joking
  18. #38  
    Quote Originally Posted by rgreene07 View Post
    Well then maybe you can explain why this also happens with my BT headset, as I described in the post immediately before yours? Or else you were joking
    no joke. i have no idea about bt headsets...since most don't display caller id anyway. maybe it's a safety feature as well.

    all i know is i talked to toyota and they were very clear that it was not a flaw of the car, but intentional design to keep drivers from taking their eyes off the road to see who is calling.

    my point was it is not a problem with the 700p...it already has enough BT problems...but this is not one of them.
  19. #39  
    I had the Motorola Q and the Palm Treo 650 and both worked w/ my '07 Camry (w/out Nav). The 700p is the only phone of the three that has had this problem. However, I find that if I manually toggle the bt off then on, it will clear up for a while (not sure what causes the flaw to reappear). Not a fix but a band aid.
  20. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
    #40  
    displayed the previous caller with my unbranded 650 gsm phone and still does it with me 700p as well. does not display like with with my wifes phone.

    as for security feature to keep our eyes off the screen. you gotta be freeken kidding me. if they didn't want us to look, then don't display any number.

    dan
    Dan Finn
    Verizon 700wx
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions