webOS Nation Forums >  webOS Devices >  Palm OS Devices & Apps > 250-auth Login Plain
250-auth Login Plain
  Reply
 
Thread Tools Display Modes
Old 06/20/2006, 11:33 PM   #1 (permalink)
Member
 
Devtodi's Avatar
 
Posts: 250
This is the error message I get when I try to send email from one of my accounts on Versamail- the others and web work fine. Any suggestions?
__________________
I've seen things you people wouldn't believe...

Roi Batty


palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
Devtodi is offline   Reply With Quote
Old 06/21/2006, 09:06 AM   #2 (permalink)
Member
 
Bill Gamble's Avatar
 
Posts: 4,801
Quote:
Originally Posted by tedcousens
This is the error message I get when I try to send email from one of my accounts on Versamail- the others and web work fine. Any suggestions?
It sounds like it requires authentication; it wants you to login. You'll have to fill in user id and password information for the smtp server.
__________________
V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
<script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
<a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
Bill Gamble is offline   Reply With Quote
Old 06/21/2006, 10:09 AM   #3 (permalink)
Member
 
Devtodi's Avatar
 
Posts: 250
thanks bill, I will try that
__________________
I've seen things you people wouldn't believe...

Roi Batty


palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
Devtodi is offline   Reply With Quote
Old 06/21/2006, 10:21 AM   #4 (permalink)
Member
 
Devtodi's Avatar
 
Posts: 250
Okay, I tried it but it doesn't help. The account is a godaddy account and they give explicit details on how to set up versamail on a treo 650. Funny, it WAS working and then it stopped. My other two accounts, versamail through sprint and comcast work fine. ???
__________________
I've seen things you people wouldn't believe...

Roi Batty


palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
Devtodi is offline   Reply With Quote
Old 06/21/2006, 10:39 AM   #5 (permalink)
Member
 
Bill Gamble's Avatar
 
Posts: 4,801
Quote:
Originally Posted by tedcousens
Okay, I tried it but it doesn't help. The account is a godaddy account and they give explicit details on how to set up versamail on a treo 650. Funny, it WAS working and then it stopped. My other two accounts, versamail through sprint and comcast work fine. ???
If you mean this, it looks incomplete. It makes no mention of your SMTP authentication user id and password. Look at Snappermail's Godaddy instructions for better information.
__________________
V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
<script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
<a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
Bill Gamble is offline   Reply With Quote
Old 06/21/2006, 11:35 AM   #6 (permalink)
Member
 
FrozenCode's Avatar
 
Posts: 810
I hate following instructions that companies publish... if what Bill posted doesn't work, try this.

It looks like it either wants PLAIN login (i.e. no encryption etc.) or it might require you to use an SSL wrapper. So let's create an account that does this.

1) Type in an Account Name (This can be anything you want)
2) Leave the Mail Service setting as it is and click Next
3) Type in your username in the Username field, if your server requires you to login with an E-Mail (like GMail) than type in your E-Mail address here.
4) Password, type in your password in this field. Click Next.
5) Type in your E-Mail address (possibly again) in the appropriate field
6) Incoming Mail Server: This is the address of your POP3 server (you can adjust the ports later)
7) Outgoing Mail Server: This is the address of your SMTP server (you can adjust the ports later) Click Next
8) Click Advanced
9) In port number field set the port of the POP3 server.
10) This setting might change when we test this account. Try using SSL, you will see the port number change, and you might have to set it again.
11) This time we are smarter :P, check the SSL port first and then enter the port number. Remember that the port numbers which servers use to handle SSL connections are different than the ports they use to handle PLAIN connections. Generally PLAIN connections are handled on ports 110 and 25 and SSL connections are handled on 995 and 465.
12) Test your connection: Send a message to yourself and see if you can recieve it. If you get the same error, disable SSL and adjust the ports accordingly. Try the test again, if you get the same error again, then it's a server sided problem and you will have to call GoDaddy (I'm assuming they are hosting your server for you?) and ask them.

Have you thought about hosting the server yourself? It's so much more practical. You have slightly less bandwidth to play around with, but you have complete control. You can create your own DNS records and set up your own servers. That's what I did, and I couldn't be happier. It's always easier to troubleshoot these kind of things when you have physical access to the server.
__________________


FrozenCode is offline   Reply With Quote
Old 06/21/2006, 08:42 PM   #7 (permalink)
Member
 
Devtodi's Avatar
 
Posts: 250
thanks all, I opened up the hotsync manager on my laptop and messed with the versamail settings and tested them until I got a configuration that works and lo and behold, I got my godaddy versamail account to work. The power of the tweak!!
__________________
I've seen things you people wouldn't believe...

Roi Batty


palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
Devtodi is offline   Reply With Quote
Old 09/05/2006, 11:27 AM   #8 (permalink)
Member
 
Bob-C's Avatar
 
Posts: 1,342
I had some problems with this too. It all started when I tried to use SSL. For some reason Veras mail seem to always recognize that you click it off. I proved it by creating another Versamail account with the same settings and it worked. After which I went back to the one having problems. Having been trying so many different configs, I tried again to disabledSSL for both incoming and outgoing and enabled ESMTP. This time it worked. Goofy stuff.
__________________
ROOTING for WebOS makes me more sympathetic to Cubs fans.
Bob-C is offline   Reply With Quote
Old 12/12/2012, 11:07 AM   #9 (permalink)
Member
 
Posts: 1
Thankyou used most of the info you gave, but bassically in the advanced Tab unchecked (server requires secure connections SSL) which changed to 25 and 110 Windows Live with a ntlworld email.
Thanks again Ted
Quote:
Originally Posted by FrozenCode View Post
I hate following instructions that companies publish... if what Bill posted doesn't work, try this.

It looks like it either wants PLAIN login (i.e. no encryption etc.) or it might require you to use an SSL wrapper. So let's create an account that does this.

1) Type in an Account Name (This can be anything you want)
2) Leave the Mail Service setting as it is and click Next
3) Type in your username in the Username field, if your server requires you to login with an E-Mail (like GMail) than type in your E-Mail address here.
4) Password, type in your password in this field. Click Next.
5) Type in your E-Mail address (possibly again) in the appropriate field
6) Incoming Mail Server: This is the address of your POP3 server (you can adjust the ports later)
7) Outgoing Mail Server: This is the address of your SMTP server (you can adjust the ports later) Click Next
8) Click Advanced
9) In port number field set the port of the POP3 server.
10) This setting might change when we test this account. Try using SSL, you will see the port number change, and you might have to set it again.
11) This time we are smarter :P, check the SSL port first and then enter the port number. Remember that the port numbers which servers use to handle SSL connections are different than the ports they use to handle PLAIN connections. Generally PLAIN connections are handled on ports 110 and 25 and SSL connections are handled on 995 and 465.
12) Test your connection: Send a message to yourself and see if you can recieve it. If you get the same error, disable SSL and adjust the ports accordingly. Try the test again, if you get the same error again, then it's a server sided problem and you will have to call GoDaddy (I'm assuming they are hosting your server for you?) and ask them.

Have you thought about hosting the server yourself? It's so much more practical. You have slightly less bandwidth to play around with, but you have complete control. You can create your own DNS records and set up your own servers. That's what I did, and I couldn't be happier. It's always easier to troubleshoot these kind of things when you have physical access to the server.
1tedhips is offline   Reply With Quote
Old 12/12/2012, 05:27 PM   #10 (permalink)
Member
 
xandros9's Avatar
 
Posts: 911
Quote:
Originally Posted by 1tedhips View Post
Thankyou used most of the info you gave, but bassically in the advanced Tab unchecked (server requires secure connections SSL) which changed to 25 and 110 Windows Live with a ntlworld email.
Thanks again Ted
Oh man, talk about a throwback

6 year gap, nice to see its still useful
__________________
HP Think Beyond Event - http://youtu.be/VnjwG7Z8AM8
m505 > Z|71 > T|C > Z|71 > T|T3 > LifeDrive > iPod touch 4
> Pre 2 > Treo Pro > Aria > HD2 > Treo 650 > Lumia 920
My OneDrive referral link: OneDrive
xandros9 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0