Results 1 to 7 of 7
  1.    #1  
    I have one of the horizontal cases for my 700p and just discovered today that the ringer is shut off immediately if someone calls me and the phone is in the case... And this is with the key guard on! Obviously pressure is being applied to some key (it doesn't do this outside of the case), and this is shutting the ringer off. Am I being stupid and can't find the option in the phone that causes the keys to shut the ringer off, or is this the stupidest phone design ever?!?! I'm used the the volume down button doing this on my previous phone (i500), but it appears the whole keyboard causes this on this phone. I guess the key guard is disabled as soon as a call comes in so you can answer it... Someone please tell me there is an option in the phone to fix this or some other software available to fix this issue. Otherwise I'm going to have to return the phone. Despite the benefits the treo offers, it's useless if it won't ring on incoming calls...
  2. #2  
    TreoGuard and Butler has the ability to disable keys from muting incoming calls. It works great on the Treo 650 and 600. Unfortunately, it doesn't completely work on the 700p yet. I'm still waiting for an update on any of the two apps.
  3.    #3  
    I've installed Treoguard and am trying it now... It's better, but only a bit. Something is still getting pressed and shutting the ringer off, but at least it keeps vibrating now. I don't like the fact that it disables the selected keys through the call though (which means I can't select them all). I really need something that disables the keys (like the call guard does until the call comes in) until the call is answered. I am going to look for another case as well...
  4. #4  
    Treoguard did this on the 650, but that function does not work on my Sprint 700p.
  5. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #5  
    Soemthing like this happened to me as well. Some key must be pressed while in the case.

    See this thread:

    http://discussion.treocentral.com/sh...hlight=strange

    By the way, any way you can turn the Treo around, insert it the other way in the case (backwards)? That solved the problem for me.
  6. #6  
    If you have the verizon case with the strap that goes over the top of the phone, that could also be your problem. I was running into the same problem, and discovered that the strap sometimes slides over the ringer switch, and turns it off.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  7.    #7  
    I can't turn it around in the case because there are two snaps that cover a pocket to house SD cards. If I put in in backwards, they would press against keys all the time. I ordered another case after reading a review here... I ordered the Tumi one through Palm. I figured they thought ahead enough to put holes where the speaker is on the phone, that maybe there is enough padding on that one where it matters most that keys won't be pressed by accident...

    TreoGuard is also coming off the phone... It is the wrong answer to this problem. I tried looking up an email address while I was on the phone today and only to discover I couldn't because the alphanumeric keys were disabled... I don't want keys disabled while I'm on the phone (defeating the purpose of the PDA), I want them disabled before I choose to answer it!!!!!! I need a hack that allows me to select which keys WILL mute the phone, I don't want all of them to do it. That and/or something that will require me to press the center of the 5-way navigator before being allowed to answer or ignore the phone (I discovered sitting down while the phone is ringing will randomly answer or ignore it...).

    Really, the problem is with the built-in keyguard... It only works until a call comes in, and then it goes away right when it is needed most... How stupid is that?!

Posting Permissions