Results 1 to 2 of 2
  1.    #1  
    Today I experienced the infamous "lost prefs reset" for the first time. However, after attempting to restore some of my prefs, I tried to hotsync. My PC gave me the "USB device not recognized" message and tried to find a driver.

    I have tried everything I could think of and everything I could find online, including:
    - reinstalling the Palm software,
    - clearing the "Exchange Manager" file on the Treo
    - rebooting the PC and soft resetting the Treo
    - "warm" reset of the Treo
    - trying several different USB ports
    - unintalling the device from the Device Manager and then scanning for new devices
    - wiggling the cables and pushing the connector farther into the Treo

    None of these things has solved the problem.

    One important note: after the first "lost prefs reset", I did hotsync successfully. However, when attempting to put my code back into pTunes, it crashed and wiped my Prefs again. It was at this point that I lost the ability to sync.

    Can anyone help?

    Thanks,
    Eric
  2.    #2  
    My problem was compounded by the fact that my backup program, CardBackup, doesn't work well with the new NVFS. So I decided to load Resco Backup onto an SD card and run it from the card. Made a full backup, just in case.

    In messing around with Filez and Resco Backup, I discovered the "usbhelper" is still there. The creator is TNp4, which I assume is pTunes. It was protected, and could not be deleted.

    So I finally resorted to a hard reset. Problem solved.

    The first thing I did after restoring was to delete pTunes and the pTunes USB helper. I assume the problem was that the crash corrupted the pTunes USB helper, and so the PC couldn't recognized the Treo any more. However, it gave me hours of frustration before I resorted to a hard reset.

    Hope this helps someone.

    Eric

Posting Permissions