Results 1 to 13 of 13
  1.    #1  
    Sorry to keep dumping these HELP ME! posts... I'm completely new to this stuff and really appreciate the help.

    I'm trying to sync my new Treo 700p with my intel imac for the first time. I've installed palm desktop THEN Missing Sync, along with the Entourage conduit as instructed.

    Only I get this error message when I sync:

    The conduit "Entourage Conduit" improperly called ExitToShell. This is an error in the conduit; you should remove the conduit from the conduits folder and contact the conduit developer for a fix.

    Any ideas? I have no idea what to do and really need to get this thing up and running. Thank you so much in advance... I'm litterally hovering over the board looking for advice!
  2. #2  
    I feel your pain. I had an IMac G5 and Treo 650 set up to sync using Entourage. It took several hours. I finally had to down load a patch from Entourage to allow syncing. I then got the new IMac G5 with the intel chip and got it syncing with the 650. However, when I got the 700p, I had error messages concerning the conduits. I had to go into the hotsync manager to the settings and turn off the duplicate palm settings. It conflicts with the Entourage settings, so I just left the Entourage settings active. The first go round, I contacted palm, sprint and office for mac entourage support for assistance. The palm and sprint folks were no help at all, but the entourage mac techs finally solved the problem. Now my system works well. Good luck.
    Legalbeagle
  3.    #3  
    This certainly isn't what I was expecting... I'm really at a loss and am starting to regret heading down this road.

    How could this be such an issue without a resolution? I'm using the conduit included with Entourage. I have the latest version of Entourage... so what should I do, if this conduit is the problem?

    I really regret this and am considering returning the treo and asking for my Missing Sync money back.

    I just got off the phone with Microsoft who said they won't help me since I'm using Missing Sync (which they say they've never heard of).

    Does anyone have a solution for this process?
    Last edited by jharrisx; 06/19/2006 at 06:41 PM.
  4.    #4  
    could the fact that entourage 2004 is a power pc program running on my new, intel-based mac be part of the problem?

    If so, I'm really up a creek since I'm unwilling to use something other than entourage and microsoft isn't coming out with a universal binary until the next version of office.

    Please, please... someone help me before this new treo 700p is smashed against the wall in frustration.
  5. #5  
    Try running sync services out of Entourage and syncing with addressbook instead.
  6.    #6  
    Is the synconization btw Entourage and the Apple Iapps seamless or do I need to run them in order to sync what I'm naturally adding to my entourage contacts, calendar, etc?

    Thanks for helping... the frustration is killing me and this seems like a sad solution, though an appreciated one for the time being.
    Last edited by jharrisx; 06/19/2006 at 10:19 PM.
  7. #7  
    Try it. It's pretty easy to activate. It's not perfect but was good enough for me. I've since switched to Mail and ICal and Address Book. I'm using the Palm conduits instead of missing sync, but don't really care about the home/work address bug. Missing Sync pissed me off with their 50% upgrade fee but it was far superior a year ago. Mail is faster for IMAP. I wish there was a good notes program. But I don't regret leaving Entrouage except for that.

    I'm also using dotmac to coordinate three macs and my treo 650. It's pretty cool.
  8. #8  
    Quote Originally Posted by jharrisx
    Sorry to keep dumping these HELP ME! posts... I'm completely new to this stuff and really appreciate the help.

    I'm trying to sync my new Treo 700p with my intel imac for the first time. I've installed palm desktop THEN Missing Sync, along with the Entourage conduit as instructed.

    Only I get this error message when I sync:

    The conduit "Entourage Conduit" improperly called ExitToShell. This is an error in the conduit; you should remove the conduit from the conduits folder and contact the conduit developer for a fix.

    Any ideas? I have no idea what to do and really need to get this thing up and running. Thank you so much in advance... I'm litterally hovering over the board looking for advice!
    Have you tried using the Entourage conduits? Install them by running /applications/Microsoft Office 2004/additional applications/Handheld Sync Installer

    You really don't need Missing Sync for Entourage.
  9.    #9  
    Quote Originally Posted by ibeplato
    Have you tried using the Entourage conduits? Install them by running /applications/Microsoft Office 2004/additional applications/Handheld Sync Installer

    You really don't need Missing Sync for Entourage.

    The Entourage conduit is the problem. I get an error message when Missing Sync tries to use it.

    I'm wondering if it's because Entourage is a power pc program running in rosetta on my intel-based mac... which would be really, really crappy.
  10. #10  
    Quote Originally Posted by jharrisx
    The Entourage conduit is the problem. I get an error message when Missing Sync tries to use it.

    I'm wondering if it's because Entourage is a power pc program running in rosetta on my intel-based mac... which would be really, really crappy.
    Why do you need missing sync? Entourage doesn't require it. Try deleting it, reinstalling the entourage conduits and see what happens.
  11.    #11  
    I guess I didn't... I only ordered it when someone on this forum said I needed to. Hopefully, they'll refund my money since I can't use their software with my setup (apparently).

    This seems to work now... although my sync gets interupted (after syncing with entourage) and the log says that the backup and install conduits are not found.

    Any idea what the problem is or what i need to do to stop this error? I've tried a hard reset of the treo and it still happens.

    Thanks again.
  12. #12  
    I think you only need Missing Sync if you are synching with the Mac address book and mail app, or if you are using devices or software that don't come with their own conduits.

    What I would do is delete all your palm software and missing sync. The re-install the Palm software. After that, rerun the Microsoft handheld sync installer. That should be all you need to sync Entourage directly with your Treo.
  13. #13  
    I am using Missing Sync (never installed Palm Desktop) just fine with Entourage conduit (downloaded from MS website). Maybe try removing Palm Desktop.

Posting Permissions