Page 50 of 82 FirstFirst ... 40454647484950515253545560 ... LastLast
Results 981 to 1,000 of 1638
  1. #981  
    Well, I'm definitely getting worse reception. Hmmm......

    Consistently 10+ on the RSSI with the original antenna. Consistently <7 with the new antenna, including frequent "No Signal" notices. I questioned the numbers, but after putting the original antenna back in, it shot right up to 10+ again. The bars still reflect the RSSI number I mentioned below.

    The problem is, after putting the original back in, I can't stand it!!! It was just annoying before, but now after playing with the phone with the Zoti in it, I can't handle the original antenna! It looks like the Kickstand antenna now

    So, I'll wait a couple days and see what others are experiencing. I'm hoping it's just my particular antenna and an exchange will fix it, because I REALLY like this antenna's look and feel.

    Thanks for the feedback so far, Zoti. I'll keep you posted over the next few days to see if anything changes. If you hear of any solutions I may be missing, please let me know.

    As an aside, if your costs are $40 for the antenna, just charge that amount for the actual product instead of building it into shipping. I don't think you'll lose any sales over it, but you're bound to frustrate folks by charging them $6.95 for shipping then sending it with 53 cent postage. It's your business, but I, for one, would have rather paid $40 for the antenna with $2 for shipping than $35 + $7. Same price, different "feel" to the transaction.

    Thanks again!


    Quote Originally Posted by Cascade View Post
    I found SignalMeter and did some testing. Kind of all over the place, but it settled after a bit like this:

    14 = 4 bars
    12 = 3 bars
    8-10 = 2 bars
    7 = 1 bar
    6 = 0 bars (but still works ... kinda)

    6 is the lower threshold. If it goes below this, I lose reception.

    With the original antenna, it settled in around 12-13.
    No antenna at all - couldn't get anything, no carrier, network search, etc.
    With the Zoti antenna - it settles in around 7-9, just 1-2 bars.

    That said, I made a few calls. They were noticeably clearer with less breakup than I'm used to with this phone. Go figure.

    I'll use it for a few days for a real verdict. My home and my work are in sketchy areas, but I am in super strong areas at different points throughout the day so I can compare.

    Incidentally, I'm using a Cingular branded 650 near Seattle. Any GSM folks getting equal reception??
  2. #982  
    Quote Originally Posted by stroths View Post
    JamesRitter, I would suggest starting a second paypal account. It's often a faster solution to getting a working paypal account.
    I just now tried that and it said another user already had that bank account number.... Of course the other user is me. Does Zoti take American Express?
  3. #983  
    yes he does
  4. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #984  
    No show again today....Dang!
  5. #985  
    Quote Originally Posted by zoti View Post
    I really don't know. Shadomite is the person to ask. He writes on these forums. Maybe he can tell us.
    Ok folks, it's been a little while since I wrote this application, but it works something like this:
    CDMA: lower rssi = better, expect 60 to 105 or so for a range. Threshold doesn't mean anything... the buttons are for setting the time interval between polls of the signal.

    GSM: higher rssi = better, not sure of exact range. Threshold should be where the software of the phone decided it's lowest threshold is for a good signal. Buttons are the same as cdma.
  6. #986  
    I didn't get mine either today... Damn snail mail... I was soo hoping to have it for the holiday...
  7. #987  
    Just got mine! Installation took about 3 minutes and it looks like OE. Very nice Zoti and I hope everyone waiting gets theirs soon.
  8. #988  
    Got mine day before yesterday and like MarkY says, installation was a snap. My experience with reception has been favorably comparable with stock antenna. I'm very satisfied! Now.... if I can just get used to not being able to grabe the antenna when removing my Treo from my Covertec case? ;>)
    Up the Creek.... Try the River!
    www.riverontheweb.com

    Moblog: bluefrog.textamerica.com
  9. #989  
    I installed the antenna today on my Treo 650. While the antenna is snug to the case in the front, there is a small gap between the bottom of the antenna and the Treo in the back.

    Anyone else with a 650 notice this?
  10.    #990  
    If you have a gap at the back then do this (this will also be in the FAQ as soon as I have time to write it). Put the antenna in and install the screw but don't tighten it all the way. Then push on the back of the antenna until it sits flush with the back of the phone and tighten the screw. This should solve the problem.
  11. #991  
    read back through this thread. zoti has given instructions on fixing that
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  12.    #992  
    I'm going to add an FAQ and a links page. Hopefully I will get this done tonight.
  13. milkham's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #993  
    Quote Originally Posted by parkinni View Post
    Your feedback (and pics if possible) would be greatly appreciated.
    here's a bigger picture of my cingular branded treo with the gray zoti antenna
    Attached Images Attached Images
  14.    #994  
    All orders recieved by midnight on Thursday will ship on Friday assuming USPS is working (I'm not sure).

    The next batch of shipping will be Monday as I'm going to be away on the weekend (don't come to my house and steal my S***! :P)
  15. #995  
    Quote Originally Posted by milkham View Post
    here's a bigger picture of my cingular branded treo with the gray zoti antenna
    Is the gray antenna a darker gray than the original antenna? Looks nice.

    Just to confirm: That's the gray zoti antenna you have and not the dark blue one right? Reason I ask is I thought the gray one looked a lot lighter in colour, based on pictures in zoti's website.

    Thanks for posting the pic.
  16. milkham's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #996  
    Quote Originally Posted by cywong View Post
    Is the gray antenna a darker gray than the original antenna? Looks nice.

    Just to confirm: That's the gray zoti antenna you have and not the dark blue one right? Reason I ask is I thought the gray one looked a lot lighter in colour, based on pictures in zoti's website.

    Thanks for posting the pic.
    its probably just the lighting condition and exposure of the photo, i just pulled out the old antenna and going by eyeball it looks like the zoti antenna is just a shade darker than the original antenna.
  17. #997  
    I am little late in updating. Got mine on Tuesday (NJ). Installed (1 min). Looks ammmmmaaaaaaazzzzzzzzzingggggggggggggg. Thanks Zoti for making this a reality. I personaly think that Zero has some unfinished look. It looks as if something fell off and you are able to see what's inside. Zoti's like made for each other. No difference in signal bars. Once again thanks to Zoti.
  18. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #998  
    I ordered mine from GadgetPlus last week and still waiting for it.
    The links do not work either.
    GadgetPLUS <gadgetplus@gmx.net>
    to wilsonb

    show details
    Nov 19 (4 days ago)
    gadgetplus@gmx.net

    Hi,
    your order is shipped on 17 NOV.
    You can trace it from : http://singpost.com/ra/ra_article_status.asp
    Item No :



    THANK YOU!
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  19. #999  
    Quote Originally Posted by Wilsonb View Post
    I ordered mine from GadgetPlus last week and still waiting for it.
    The links do not work either.
    GadgetPLUS <gadgetplus@gmx.net>
    to wilsonb

    show details
    Nov 19 (4 days ago)
    gadgetplus@gmx.net

    Hi,
    your order is shipped on 17 NOV.
    You can trace it from : http://singpost.com/ra/ra_article_status.asp
    Item No :



    THANK YOU!

    The links work only until it leave Singapore unfortunately. When I ordered mine, it took about 9 business days to get here.

Posting Permissions