Results 1 to 5 of 5
  1.    #1  
    Hi there, wondering if any kind samaritians can help me out here:

    My incoming calls on my Treo 650 have been muted even though my volume button is put to ON and my Alert Volume (under 'Sounds & Alerts' in Preference) set to the highest. When I receive an incoming call, the annoying contrast slide-bar (to adjust contrast and brightness) appears in front of the incoming call display and no ringing occurs!

    However, this does not happen when my screen is lit up and simulataneously an incoming call comes through it does ring. This problem has caused me to miss lots of incoming calls.

    I am on UK Orange, does anyone know what I can possibly do? Many thanks!
  2. #2  
    martian 55

    Is this new behavior?
    Do you have 3rd party apps; custom ringer, re-assigned buttons, or the like that could be interfering with your operations?
    Did you try a soft reset?
  3.    #3  
    Hi there, many thanks for your note!

    - I have re-programmed the Side Key to Contacts/Address Book.
    - Under 'Preferences' I have disabled the touchscreen for incoming calls and Auto-Keyguard is on when power is turned off. (I don't think this will have any effects on my problem).

    This has been going on for ages and this is why I have been missing calls as even though the volume is on, the ringing has been muted.

    Many thanks and appreciate your help here!

    Cheers,
    Andrew
  4. #4  
    m

    Sounds like you're using the default functions to assign the side button, disable touchscreen, and enable auto keyguard. BUT do you have ANY 3rd party apps loaded. I ask because most unexplained behavior is the result of an incompatible mix of default and 3rd party app(s).

    I agree that the preferences you've set shouldn't cause any problems but re-setting everything back to default is simple enough and would confirm. Re-re-setting to your desired preferences is only a few clicks after.

    Also, the device needs to be re-booted once in a while, hence the question; Have you tried a soft reset? After that I recommend the standard approach - hard reset and see if all is well, then load any apps one at a time.

    I'm curious to see if, when the screen is OFF, you call your phone and then select DONE when the contrast bar displays whether the phone will begin to ring. I envision that when a call is received the phone screen turns on and the ringer doesn't engage because the contrast function is activated somehow. If you quit the contrast function, does the ringer begin to ring. With the screen ON and a call comes in the contrast function doesn't engage (because the screen is already ON) and the ringer does its thing.

    Does this behavior happen only when your device is in a case or holster. Could the option and P keys be depressed at the time of an incoming call? I tried this on my phone and no effect, call received and answered as normal.

    Does the contrast function start whenever you turn ON the screen?

    Well, it's obvious I have questions and no answers but I can only imagine the frustration. The best hope is someone who has experienced this will have some insight.

    Keep posting, maybe inspiration will strike.

    Good Luck!

    d
  5.    #5  
    Cheers mate, you're a star!

    I found the root of the problem - setting system sound to 'Off' (as I thought getting low-tone beeps everytime you hit a button is annoying and battery-draining as well). However this will mute the phone when an incoming call is received with the screen off. So now I have to bear with these annoying beeps.

Posting Permissions