Results 1 to 5 of 5
  1. ohbw's Avatar
    Posts
    109 Posts
    Global Posts
    150 Global Posts
       #1  
    I've gone to Prefs and tried to do the stylus reset (tapping the targets). It won't respond to any level of smackage. Anyone know how to deal with this?

    Thanks,
    Brian
    Brian
  2. Bumble's Avatar
    Posts
    144 Posts
    Global Posts
    158 Global Posts
    #2  
    Quote Originally Posted by ohbw
    I've gone to Prefs and tried to do the stylus reset (tapping the targets). It won't respond to any level of smackage. Anyone know how to deal with this?

    Thanks,
    Brian
    I had the same issue on my 650. The only way i got it working again was removing that screen protector and putting a new one on. If yours is the reuseable kind, i would take it off, clean it then put it back in place.
  3. nelson1's Avatar
    Posts
    117 Posts
    Global Posts
    138 Global Posts
    #3  
    As Bumble said remove and replace it.

    The likely reason you are having a problem is that the new protector gets wedged in between the touch screen and the bezel/edge. This presses down on the touch screen which senses that as a touch...it does not allow any other touch.

    That may not be the case with yours but others have reported that situation.
    --Nelson
    _______________________________________
    Treo Pro - Sprint
  4. #4  
    Make sure there is no part of the screen protecter stuck under the bezel of the screen. Having anything lodged between the screen and the case will cause problems.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  5. ohbw's Avatar
    Posts
    109 Posts
    Global Posts
    150 Global Posts
       #5  
    thanks, you guys were right, I had it slightly wedged between the case and screen. Fully functional again.
    Brian

Posting Permissions