Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    I think my Treo is done. But maybe someone has an idea to fix it. IT reset for some reason and is stuck on the ACCESS POWERED screen and I can hit the reset button but it will just go to the ACCESS POWERED screen and freeze there. I tried Hard reseting it and it didnt work. IT will allow me to access the Hard reset (select up or down) and I will select Up - Yes to Hard reset it and it will then reset again but go back to the ACCESS POWERED screen and just sit there. Im pretty sure I need to bring it in and swap it out but i wont be able to do that til tomorrow after noon and was hoping maybe someone here would have heard of this and know how to fix it if possible. Thanks in advance!
  2. #2  
    There are several modes of "reset" available. Here they are on Palm's page (they have apparently not yet updated it for the 700p, but I'd guess it's included, no guarantees).

    various reset methods

    (if this link fails, search www.palm.com for "Solution ID: 887")

    last resort is a "zero out reset" which should reset everything (except the timers, etc.) to "factory fresh" condition. They offer several options on this page, I'd go through each one carefully and if it's still an "access-only brick" then have fun dealing with Palm or your carrier's crack warranty team. (My hunch is the zero-out will fix it).
    Last edited by Joad; 06/17/2006 at 11:36 PM.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  3. #3  
    To do a zero out reset on a 700P, you need to be able to get to the dial pad.
  4.    #4  
    Quote Originally Posted by Joad
    There are several modes of "reset" available. Here they are on Palm's page (they have apparently not yet updated it for the 700p, but I'd guess it's included, no guarantees).

    various reset methods

    (if this link fails, search www.palm.com for "Solution ID: 887")

    last resort is a "zero out reset" which should reset everything (except the timers, etc.) to "factory fresh" condition. They offer several options on this page, I'd go through each one carefully and if it's still an "access-only brick" then have fun dealing with Palm or your carrier's crack warranty team. (My hunch is the zero-out will fix it).

    Thanks im doing this as we speak....Screen is showing a grid of colors.... so at least its not showing the ACCESS screen anymore ill let ya know if it solves the problem. Thanks for helping!!

    On the 700P if i did the Zero out correctly. will it show this color grid and the number at the top 0.13? On the directions it says the screen should be white...And any idea how long it should stay on this screen for with the 700P.. been over 5 minutes so far...
    Last edited by hteasthope; 06/17/2006 at 11:46 PM.
  5. #5  
    No. The instructions for doing a zero out reset for the Treo 650 do not work with the Treo 700P. All it does is show that grid of colors. To do a zero out reset on the Treo 700P, you need to get into the Phone app..

    http://discuss.treocentral.com/showt...ighlight=reset
  6.    #6  
    Quote Originally Posted by IsLNdbOi
    No. The instructions for doing a zero out reset for the Treo 650 do not work with the Treo 700P. All it does is show that grid of colors. To do a zero out reset on the Treo 700P, you need to get into the Phone app..

    So i basically screwed then and its toast?
  7. #7  
    Yeah, if you can't get into the phone app. to do the zero out, you're going to have to exchange it for another 700P.
  8.    #8  
    Thats fantastic...oh well Thanks!
  9. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #9  
    Reset it yourself then hold up on the 5 way.
  10. #10  
    Try leaving the battery out for a little while, then plug it in to the chanrger and do a soft reset. It worked on my 650, so it might work on your 700p.
  11. #11  
    Leaving the battery out for at least a half an hour might accomplish a zero out reset?
    at&t iPhone3G
  12. #12  
    Holding the Up arrow on the keypad and pressing the reset button only does a warm reset , to delete apps that are causing problems, to do a HARD Reset ,hold the red power button, press reset, when the access powered screen comes up let go of the red button, it will ask you to whipe out the treo press up, then boom your there.
  13.    #13  
    Quote Originally Posted by rick2203
    Holding the Up arrow on the keypad and pressing the reset button only does a warm reset , to delete apps that are causing problems, to do a HARD Reset ,hold the red power button, press reset, when the access powered screen comes up let go of the red button, it will ask you to whipe out the treo press up, then boom your there.

    If you read my first post, I said I did a hard reset and it did nothing at all...Well I exchange it at a Sprint store and now I have a brand new one
  14. #14  
    Looks like your 700p is gone. Definitely swap it out. You might get a faster working one. That would be cool.
  15. #15  
    My first 700p did that except it would keep resetting after showing that screen. It was only two days old.

    Fortunately, the Sprint store I went to hadn't put their only 700p out yet as a demo unit.
  16. #16  
    I'm stuck in "the loop" right now. Have tried warm reset, hard reset (ummmm ... ho wlong to do you have to hit the button under the battery cover with the stylus?)

    Still in the loop. Geez 1 week old. Bought directly from Sprint. Wonder if a Sprint store will exchange it?
  17. #17  
    Tried a bunch of warm resets ... finally got to phone dialer, but can't turn the phone ON. Help?
  18. #18  
    I can hold the green button for a few seconds and it asks me if I want to turn the phone ON .... tap the button .. nope. Won't turn on. And getting to the Apps screen takes 5 seconds at least. Was instantaneous (about)

    Tried to run BT .. "componenet missing - reinstall software"
    Unit won't power off. Geez ......
  19. #19  
    So you did try a hard reset (where it asks for confirmation, etc...)?

    If so, it sounds like maybe your ROM image got corrupted somehow... (missing component?).

    Since you did buy it direct from Sprint, and not through inPhonics I'd expect a store would exchange it for you given the severity of the issue and the short amount of time you've had it.
  20. jen71's Avatar
    Posts
    10 Posts
    Global Posts
    25 Global Posts
    #20  
    I had the same problem--took it in, and they looked at it. They had to replace it. I got a new one, not a refurb, though, which is nice. It actually worked out well in that I got to try out all kinds of apps on the first one, and I just put the ones I really liked and that worked pretty well on my current Treo. This one's been much better--I got mine at the Palm store on the day they were released for Sprint, so I'm thinking my first one was a bit buggy.

    Edit: My screen froze on "Access Powered". I'd do a hard reset and it would have me press "up" to erase data, but it just went back to the screen. Left the battery out for up to 4 hours, but when I put it back in it just went straight to the same screen. It wouldn't respond when I pressed the power button either, just stayed on the same screen.
Page 1 of 2 12 LastLast

Posting Permissions