Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Has anyone else suddenly and spontaneously started getting this error message? I've had my 700P for two weeks and changed nothing since the first couple of days (when I loaded Goodlink and VolumeCare), and yet all of a sudden today (despite multiple soft resets) I'm frequently getting this message. Once I click the "Okay" tab (using the center button) the message goes away and the Treo works fine, but then the message seems to return when I take it out of my pocket and "re-illuminate the screen" for my next use.

    Any ideas about this?

    Thanks.
  2.    #2  
    I just did a search and saw that "TripleNickel" posted about this same problem on 6/14, and received no replies.
  3. #3  
    I had this error message and had to do a hard reset which seemed to fix this issue.....Im not sure what caused this
  4.    #4  
    Well, my Treo just spontaneously performed a hard reset by ITSELF. This is scary. If it happens again, they (Verizon) are going to give me new one. Meanwhile, if one of you sees the message I used to title this thread, I suggest that you immediately back-up your phone!
  5. #5  
    I've had my Sprint 700p for about two months. I've just started getting these messages as well. It was then followed by lock up of various applications, including Versamail and web browsing. Then followed by soft resets. I also lost LauncherX and a couple of game applications.

    I did a hotsync and this seemed to solve the immediate issues with browser and versamail. LauncherX did not return or the lost games. (I will reinstall later). As well, I still periodically get the error message.

    I will try a hard reset at some point but this is a disturbing, spontaneous occurence. I had not installed anything over the past week or so.

    Anyone else see something along these lines?
  6. #6  
    Just curious, but what WAS your memory situation when this happened? Was it close to full, or was thre really quite a bit of space left?
    The Timeline:

    Palm Pilot Personal -> Palm IIIse -> Palm IIIc -> Qualcomm QCP-6035 -> Palm m505 -> Treo 300 -> Sony CLIE NZ-90 -> Palm Tungsten T3 -> Treo 650 -> Palm T|X -> Blackberry 7250 -> Blackberry 7130e -> Treo 700p -> Blackberry 8703e -> Treo 750
  7. #7  
    Also, were you both using Versamail?
  8.    #8  
    I actually had plenty of RAM left, and was using Goodlink, not Versamail. However, since I changed my Treo (my third 700P) about a month ago, it's been okay. So, maybe the stories I heard about an initial bad batch of ROM were correct.
  9. #9  
    Quote Originally Posted by rsdmems View Post
    I actually had plenty of RAM left, and was using Goodlink, not Versamail. However, since I changed my Treo (my third 700P) about a month ago, it's been okay. So, maybe the stories I heard about an initial bad batch of ROM were correct.

    Hmm...I was one of the first to order mine and I haven't had any issues with it whatsoever.
  10. #10  
    I am getting these errors as well, with plenty (>10 meg) of memory on Verizon Treo 700p. No Good or Versamail.

    I am using PowerRun and I wonder if this is affecting anything.

    Is there a tool that reports changes in memory status to help narrow down the cause? I don't see anything odd in Filez.
  11. #11  
    Addendum: My Treo 700p is resetting and the error message refers to an <unknown applicatioin> causing a fatal exception.

    I hard reset the device and loaded the programs back on but still have this error. Volume Care was the last app loaded.
  12. #12  
    I've had my Verizon 700p for nearly 3 months without any problems, until this past week when I've had this same message. It has sometimes locked up. A hard reset and restore using BackupBuddy solves the problem, but only for a short time. I get various crash messages--nothing consistent. I have 43 meg of memory and do not have Power Run. The only new program I've used is tomtom mavigator 6, but it is on its own card, not in memory.
  13. #13  
    Even with a hard reset and a naked Treo, I get memory errors when I go to use the camera or camcorder. Verizon agrees the rom is fried, and they are sending me a new one.
  14. #14  
    I have had the same error message one time, and I needed to do a hard reset and use BUBVFS to restore/
  15. OrionNE's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #15  
    I just started getting that same error this weekend. I have had my 700P since it's first release. I started getting the error after I installed TealLock for a trial. I have since removed and the problem has gone away. I have a few programs that might have somthing to do with it and adding TealLock may have been the straw that broke the back.

    Is anyone else running these programs too and getting the error.

    RLock
    Crash Pro
    LauncherX
    TealLock
    VolumeCare
    VeriChat



    OrionNE
    Last edited by OrionNE; 09/05/2006 at 09:07 AM.
  16. #16  
    I had this problem over the weekend. Did a hard reset and restore. That seemed to fix it.
  17. #17  
    The only apps I have installed that are listed in the thread above are VolumeCare and Launcher X. Is anyone having problems with these apps?
  18. #18  
    This sounds eerily similar to how the problems on my first 700p came on... 3 days fine, then the 4th day started getting wierd messages like this, progressively crashing on more and more different apps (and ##377's diagnosis was useless). Eventually after a few days and nights of exasperating troubleshooting with no luck, it was having trouble recovering from a hard reset - even after a Zero-out reset or two.

    Good to know they are admitting (??) that there was a bad batch of ROMs, as I lost well over 36 hours pulling every individual application back and forth to figure this one out.

    The replacement has been functioning relatively flawlessly, except for the standard issues that need to be addressed by firmware fixes. (I was so exasperated for the restore that I used the 650 image (minus known trouble apps) and it's worked fine - initially I rebuilt from "bare metal."
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  19. ayn
    ayn is offline
    ayn's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #19  
    I am getting these error messages as well... gonna do a hard reset when I get home... this phone sucks, but I can't find anything better to replace it... well, maybe a phone and a PDA... damnit!
    Verizon Treo 700p w/ Martin Fields and Best Skin Ever film (sold)
  20. ayn
    ayn is offline
    ayn's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #20  
    holy cr@p, my phone just spontaneously did a hard reset for me!
    Verizon Treo 700p w/ Martin Fields and Best Skin Ever film (sold)
Page 1 of 2 12 LastLast

Posting Permissions