Results 1 to 10 of 10
  1.    #1  
    Does anybody have this headset and not experience constant unpairing? I pair the two, and they are literally touching each other, but within a few minutes they will be unpaired again. If I soft reset the phone, it will be back, or I can repair them. Either option takes at least 30 seconds to a minute to complete, and requires pulling over to the side of the road.

    Is there any BT headset out there that doesn't suck when used with the 700p?
  2. #2  
    Just returned mine.

    Have tried 3 diff Brands: Moto H700, Plntnics 640, and my orig Scala - 500. NONE work without
    disconnecting. Obviously a Palm firmware problem......surprise surprise. Guessb we'll have to wait for the 1st upgrade
  3.    #3  
    What are the chances of that getting fixed? I skipped the 650, so I've never had Bluetooth...not that I really have it now with the way it's implemented.
  4. #4  
    Quote Originally Posted by ALooneyGuy
    Does anybody have this headset and not experience constant unpairing? I pair the two, and they are literally touching each other, but within a few minutes they will be unpaired again. If I soft reset the phone, it will be back, or I can repair them. Either option takes at least 30 seconds to a minute to complete, and requires pulling over to the side of the road.

    Is there any BT headset out there that doesn't suck when used with the 700p?
    I haven't had a single problem with my Plantronics 640.
  5.    #6  
    Quote Originally Posted by arimanius
    I haven't had a single problem with my Plantronics 640.
    You've gotta be kidding me! LOL - mine just unpaired again as I was typing this. Now it has "repaired" itself. Something is definitely rotten here. And now it's unpaired again. This is all in a 2 minute period of time.
  6. #7  
    I have the same issue. Although not as frequent disconnects anymore since I changed the BT preference to "visible". It's not a permanent fix but the disconnect is not as frequent. Atleast every 2 hours or so. Sometime it will be paired for a good 5 hours.
  7. #8  
    I am beginning to believe, and as soon as I find my Scala 500, I will try to prove the problems most of us are expierencing with Bluetooth disconnect has to do with a 3rd party software. I am going to start with a Hard reset, pair my Scala 500 and then slowly add back my 3rd party software.

    Hopefully I can start reporting results tomorrow....wish me luck
  8. #9  
    no problem with mine in fact it seems to behave much better on my 700p than my 650.
  9.    #10  
    Quote Originally Posted by sleibow
    I am beginning to believe, and as soon as I find my Scala 500, I will try to prove the problems most of us are expierencing with Bluetooth disconnect has to do with a 3rd party software. I am going to start with a Hard reset, pair my Scala 500 and then slowly add back my 3rd party software.

    Hopefully I can start reporting results tomorrow....wish me luck
    I've been wondering about that too. Good luck! What 3rd party apps do you have? Maybe I can help narrow it down by comparing your setup to mine.

Posting Permissions