Results 1 to 16 of 16
  1.    #1  
    Gang-

    here's my situation: I'm using versamail with gmail. My Gmail prefs are set to enable POP. I also have my gmail forwarded to my yahoo email account.

    In the last few days, I've received several emails to my gmail account, but when i check it on my treo, ...nothing. Don't get me started about auto-sync--I'm not even trying to have that work (which it doesn't), I simply want the manual check to work.

    Any thoughts? Is the forwarding doing it? Anyone else experiencing this?

    Thanks all,

    split
  2. #2  
    I'm not sure where to help you but my gmail accounts work fine on my 700P, manual and autosync. What errors are you getting?
  3. #3  
    Mine works great too; I said bye to chatter; too much instability.
  4. #4  
    Versamail always worked for me. Look at Gmail help pop access settings on their website. I set it up per that and works like a charm. Note that you need to go into advanced settings tab on the treo to set the port numbers sometimes. Especially for the IMAP types.
  5. #5  
    It may have something to do with your Yahoo account getting the mail first. I had to set up a second gmail account just for my treo because if Thunderbird on my desktop pc retrieved my gmail messages I couldn't get them with my treo later, no matter how I set up Thunderbird or my gmail settings. What I ended up doing is forwarding all new email my main account receives to my second account. My pc still retreives mail from the first account. Also, I set up versamail so that if I send from my treo it comes from the first account even though I receive only from the second account. Kind of a pain, but once it is set up it works flawlessly.
    "If you think a weakness can be turned into a strength, I hate to tell you this, but that's another weakness." - Jack Handey
  6.    #6  
    ..it must have something to do with the forwarding. Just to be clear, the problem I'm encountering is that when Versamail checks, it finds no noew mail even when I know there is some.

    Turning forwarding off now...


    split
  7. #7  
    no trouble here with gmail and versa on my 700p. also no problem popping yahoo and my other email accounts
  8. #8  
    Make sure on your gmail settings, you didn't set it to delete forwarded messages...and make sure you have versamail set to leave messages on the server, just in case...
  9. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #9  
    I could never get gmail and pop to work well. I have gmail forward my mail to sprintpcs email and have versamail just check send and receive from that account. I have been very happy with this because it allows me to delete what i don't need on my phone and still have it on another server.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  10. #10  
    i'm having the same problem with gmail and versamail. when i click to get my mail it says i have no new mail. the most recent email says it is from 6/14 (4 days ago). but i have received like 70 emails since then. none are showing. i tried deleting the settings and restarting but it still will only download email up until 6/14...and not even all the mail on 6/14, just some of it. grr...
  11. #11  
    First read this site and make sure that your gmail account is configured correctly.

    http://mail.google.com/support/bin/a...y?answer=13273

    if that still doesn't work. Make sure that your gmail account is not LOCKED! Visit this site and UNLOCK your gmail account with CAPTCHA.

    https://www.google.com/accounts/DisplayUnlockCaptcha

    (thats what fixed it for me)
    "So long and thanks for all the Treos!"
  12. #12  
    no go with either of those...

    it downloads all of my email up to and including part of the email on 6/14, but after that it says there are no more messages.... but i know there are.
  13. #13  
    Quote Originally Posted by leadtrumpetdave
    It may have something to do with your Yahoo account getting the mail first. I had to set up a second gmail account just for my treo because if Thunderbird on my desktop pc retrieved my gmail messages I couldn't get them with my treo later, no matter how I set up Thunderbird or my gmail settings. What I ended up doing is forwarding all new email my main account receives to my second account. My pc still retreives mail from the first account. Also, I set up versamail so that if I send from my treo it comes from the first account even though I receive only from the second account. Kind of a pain, but once it is set up it works flawlessly.
    Thank you so much for the tip. This works great. I was also having problems with Outlook and Versamail fighting over the messages on my gmail account. So far it looks like the mail forwarding from gmail and retrieval with versamail is working correctly.
  14. #14  
    For some reason, there's some sort of SSL error every other time or so I connect to GMail. Otherwise, it works well. Anyone else had this problem?
  15. #16  
    my gmail mail works fine on my treo 700p . I had to put (name)@gmail.com in as the user name and it worked fine.
    call palm they helped me set it up.
    iI kept getting the user name/ password invalid error
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card

Posting Permissions