Results 1 to 14 of 14
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #1  
    after the download part... i see no mail at all. why?
  2. #2  
    Need more info:

    1. Has it ever worked?
    2. When did it stop working?
    3. Had you done anything new just before it stopped working?

    4. By download -- do you mean a "get" request on your Treo?
    5. Is there mail on the server to "get"?
    6. What are your "get" filters set to?

    7. Is the "get" process interrupted -- or does it seem to proceed smoothly?

    Cheers, Perry.
  3. #3  
    Sometimes a VersaMail account on your Treo can get corrupted. All the settings can look okay -- but something has become amiss. Even over-typing all the settings on each page does not fix the problem.

    This has worked for me twice (and others, as well,) --- when an account is not functioning properly: (Write down all your account settings first.) Delete the account from your Treo's VersaMail application and then re-create it. As I said, this procedure is 2 for 2 in curing my VersaMail account hiccups.

    Cheers, Perry.
    Last edited by gtwo; 06/16/2006 at 01:25 PM.
  4. #4  
    I've gotten VersaMail to work with my Comcast e-mail, however my Yahoo one and my university e-mail account won't go through. The Yahoo one is unable to connect and my university one is successful but doesn't show any mail (when I know I do have mail on it). Makes no sense to me, perhaps there's a better e-mail app out there.
  5. #5  
    darn, this is the EXACT same problem i have been having. connects succesfully and downloads my mail but i JUST CANNOT SEE IT in my inbox. weird stuff. i have deleted and recreated the acct many times.

    i can get my mail perfectly through hot syncing with palm desktop but i want my mail wirelessly.
  6. #6  
    ^^^ It might depend on what kind of configuration your mail is coming from. For example, my university uses Lotus Notes. I looked on the Palm website last night and although the 600's Blazer software supports Lotus, the 650 (what I have) and it's Blazer software doesn't support it.
  7. #7  
    hmm...it should be fine for AOL though, right? i know of lots of other treo 650 users who have set up their aol with versamail successfully
  8. #8  
    no ideas?
  9. #9  
    AOL should work fine with VersaMail. I don't know why it wouldn't work. I've had problems setting up my Yahoo Mail account on VersaMail but I was too lazy to look into it further.
  10. #10  
    If your Yahoo account is a freebie - then you will not be able to pull it via POP3. You have to have a premium Yahoo account - or a AT&T/Yahoo DSL account to pull Yahoo mail via POP3. I apologize if you already know this - but it is not mentioned above. My Yahoo accounts work fine (I am old SBC - swbell.net - and I merged with my Yahoo acount).
  11. #11  
    Quote Originally Posted by bubbatex
    If your Yahoo account is a freebie - then you will not be able to pull it via POP3. You have to have a premium Yahoo account - or a AT&T/Yahoo DSL account to pull Yahoo mail via POP3. I apologize if you already know this - but it is not mentioned above. My Yahoo accounts work fine (I am old SBC - swbell.net - and I merged with my Yahoo acount).
    Thanks for the clarification. I figured as much but didn't know for sure. Thanks!
  12. #12  
    did u fix the problem where it would download but not show any mail?
  13. #13  
    Quote Originally Posted by dreborn
    did u fix the problem where it would download but not show any mail?
    My problem is my university e-mail is Lotus Notes and the 650's VersaMail software doesn't support Lotus Notes (while the 600's VersaMail does). I'd need a different e-mail app that supports Lotus Notes to access and view my e-mail.
  14. #14  
    got it, glad u got it worked out. =)

Posting Permissions