Results 1 to 6 of 6
  1.    #1  
    This my second 700p and it seems when you have the phone set to vibrate mode nothing Versamail doesnt vibrate to let you know you have a new message. Is anyone else experiencing this problem?
  2. #2  
    I have received the following message when unsuccessfully trying to send an email to two different email addresses where I don't have the same issue using another email app like InBox to Go.

    "550 relaying mail to (the receipient's address) is not allowed"

    Any suggestions?

    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #3  
    Quote Originally Posted by TurboTiger
    I have received the following message when unsuccessfully trying to send an email to two different email addresses where I don't have the same issue using another email app like InBox to Go.

    "550 relaying mail to (the receipient's address) is not allowed"

    Any suggestions?

    TIA
    For your SMTP server are you using Sprints? Or are you using your home ISP's SMTP server. Many ISP's do not allow you to send outgoing mail from a device that is not on their network. So even though you are getting incomming messages from your isp in that Versamail account, you need to use Sprints SMTP as the outgoing message server.
  4. #4  
    Quote Originally Posted by Meinken
    For your SMTP server are you using Sprints? Or are you using your home ISP's SMTP server. Many ISP's do not allow you to send outgoing mail from a device that is not on their network. So even though you are getting incomming messages from your isp in that Versamail account, you need to use Sprints SMTP as the outgoing message server.
    Sorry for the delay-if you're still around Meinken, I am using Sprints SMTP for the outgoing.

    Any other suggestions?
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  5. #5  
    Yeah. You not only need to put sprintpcs for the SMTP server, but you also need to go into advanced settings, and select "use authentication" for outgoing server and enter your sprintpcs username and password.
  6. #6  
    Quote Originally Posted by sideman7
    Yeah. You not only need to put sprintpcs for the SMTP server, but you also need to go into advanced settings, and select "use authentication" for outgoing server and enter your sprintpcs username and password.
    Tks sideman. I'll give it a go.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover

Posting Permissions