Results 1 to 13 of 13
  1.    #1  
    I'm in Los Angeles...don't know if it happens elsewhere. Frequently when changing a battery or after a third party app causes a soft reset, my data connection fails until I reset the radio with a power off/on cycle. I've read threads that claim this is a known network issue and not related to my phone per se.

    Anyway, I was curious how often other users have to reset their radios?

    Is it once a day? Twice a week? Etc.

    For me, its is probably 3-4 times a week...a mild annoyance.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  2. #2  
    Never.

    Cingular in Ohio.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3. oclv_9900's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #3  
    I've never had that problem.

    Cingular in Georgia.
    Make April 15th just another day. Fairtax
  4. #4  
    Me either, Cingular Blue, North California
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    You might want to describe "fails".

    There are some times when I go to use data (bluetooth OR cellular data) and I can't make any connections.. I use ResetNetlib and it fixes it.

    The Treo 650 only has so many ports, I almost think some of them get hung and it can't do anything else.
  6. #6  
    Never.

    Cingular Orange in Central Florida.
  7. lindros2's Avatar
    Posts
    84 Posts
    Global Posts
    595 Global Posts
    #7  
    Cingular Blue - took a minute or two to "re-establish" full network connection. Sometimes also occurred when I stepped off a plane in a new city.

    Cingular Orange is more resilient, however it took the morons two full days to "push" the data service to my account.
  8.    #8  
    By fail, I mean that it "connects" to the network and shows the Green Arrows above the network indicator but you cannot get it to load any web page, Chatter fails to work and all IM programs are dead. A power off/on and everything works again.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  9.    #9  
    It may be the Media Net?
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  10. #10  
    Never...knocking on side of head (wood)
  11. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #11  
    I can't recall ever seeing that myself either.
  12.    #12  
    There is another thread below about 650 users whose data connection fails. In it was a suggestion about changing the settings for the phone from Auto connect to selecting the network.

    I did that 3 days ago and it hasn't failed since. Go figure.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  13.    #13  
    Well, the problem was resolved.

    It required a new SIM card. Phone works great. Service in L.A. is fine.

    It was the SIM Card.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)

Posting Permissions