Results 1 to 5 of 5
  1. emtkopan's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
       #1  
    When I upgraded to my 700p, all my conacts went over fine and I don't think i did it then but I never realy paid attention. I just recently noticed that when you go to the contact screen, it shows the name and number but no dashes. The numbers show just as that ie: John Doe 1234567890 or *821234567890. Whe second one is to allow for caller id block. When I go into an individual contact to edit it, it does show the dashes but not in list view. Anyone else's do this or know what is going on? Thanks.
  2. #2  
    It's been like that on my Treo 600 and 650. I don't remember on 270 or 180 or even Palm Vx.
  3. #3  
    Quote Originally Posted by ronbo2000
    It's been like that on my Treo 600 and 650. I don't remember on 270 or 180 or even Palm Vx.
    Interesting...the Contacts list view on my T650 shows the dashes.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. emtkopan's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
       #4  
    I found out what the problem was. You need to have North American Dialing turned on in Dialing Preferences.
  5. #5  
    You learn something new by sharing. Thanks, emtkopan.

Posting Permissions