Results 1 to 11 of 11
  1.    #1  
    MARC --

    Can you give me an idea how to correct this problem?

    Our IT guy upgraded to a new Exchange server over the weekend. He replicated all the settings and ports just like our old server. I've made no changes on my Treo device.

    However, I'm unable to send messages now. Receiving just fine, but when sending it gets to "SMTP Hello" then I get an error message reading...


    Sending Error:
    554 5.7.3
    Unable to initialize security subsystem. Your message has been saved in Drafts.

    Would appreciate any guidance you can provide. Thanks!
  2. #2  
    What settings are you using in the SMTP Profile?

    Marc
  3.    #3  
    Quote Originally Posted by Chatter
    What settings are you using in the SMTP Profile?

    Marc
    Server :: remote.servername.org
    TLS is checked and all others are unchecked
  4. #4  
    My guess would be that TLS isn't supported then...

    Marc
  5.    #5  
    Quote Originally Posted by Chatter
    My guess would be that TLS isn't supported then...

    Marc
    I unchecked TLS and it works great now. Thanks again Marc! Always appreciate your quick replies!
  6. #6  
    I've decided to give Chatter a try, but have been unsucessful getting my outgoing mail to work... I've tried just about everything I can think of, and I come up empty handed...

    Ideally I want to use SSL with my SMTP traffic... However, I can't even get it to work in the clear. I can create an outgoing message, but the device sites on "SMTP Cnct" in red. Nothing is sent. Incoming seems to work great, BTW.

    Any suggestions on how to get this up and running?

    TIA!
  7. #7  
    What server address are you trying to use? Look in the SMTP Profile screen...

    Marc
  8. #8  
    Quote Originally Posted by Chatter
    What server address are you trying to use? Look in the SMTP Profile screen...

    Marc
    I'm using the address of my server, mail dot nwc doc com....

    FWIW, all the setting used for Chatter are currently working w/o issue on Snapper (on the same Treo 700p).
  9. #9  
    Since you are saying that everything is the same, such as the server name, the login name, password and have the areas marked with * are filled in, what boxes do you have marked on the bottom row of the SMTP profile? Something is amiss there. Ben
  10. #10  
    If it's stuck at SMTP Cnct, it means that Chatter isn't even getting far enough to start working - a connection (done in the OS) can't be made to the server on the port being used (which depends on whether SSL is used). This has to be a typo or other configuration issue.

    My guess would be that you have SSL checked, but TLS is the correct setting.

    Marc
  11. #11  
    Strange indeed... I must of fat-fingered something here... I had tried every combination: with SSL, without SSL, With TLS... This morning, I retyped all fields and it now works without anything checked.

    Sorry to trouble you all.

Posting Permissions