Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    Had tomtom (5.000?) working straight off the CDs, then upgraded to 5.201 because I wanted to get support for hotbutton launch.

    Now, the map views crash the 700p and cause a reset. This means I get 2-3 seconds of maps updating on the device, and then the reset.

    If I disable the map, everything is fine, and I can navigate as normal.

    If I enable the map and have the GPS turned off, and run a "route demo", it crashes.

    So it seems like its something to do with the graphics rendering. Anyone have a similar issue?

    -John
  2. #2  
    I can't even get 5.201 to hotsync over to the 700p. 5.00 works fine. Haven't tried 5.12.
  3. #3  
    5.12 works fine on the 700p
  4. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #4  
    Just ran a route demo on mine w/5.201 and no crash. Also hotsync works, althought I still get the 4 map overwrite errors I've been getting since my 650 and version 5.00.

    My installation was to the card, in case that matters.
  5. #5  
    I've got 5.201 working fine on the 700p, my problem is that whenever someone calls it exits the application and I thought version 5.201 fixed that? I was all excited about using my bluetooth headset while using TomTom.
  6. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #6  
    Quote Originally Posted by sunspot_mike
    I've got 5.201 working fine on the 700p, my problem is that whenever someone calls it exits the application and I thought version 5.201 fixed that? I was all excited about using my bluetooth headset while using TomTom.
    I must have missed that. Mine works the same as yours, on a call, leaves TomTom. After the call, leaves me at the phone app screen. I then have to hit the home button, N for navigater, the center button, and tap the screen to get rid of the legal notice. Then it picks up where I am now, fairly quickly.

    Would love for both to work together, but I was led to believe that BT on the treo is not multitasking.
  7. #7  
    I have a problem with TomTom 5. My treo gets shut off during the route. I donít know how to enable it not to shut off the screen. When I turn on the screen back, tomtom freezes and I need to go to the phone and then turn on the app. Very-annoying thing. Anyone can suggest work around.

    Roman
  8. #8  
    Quote Originally Posted by Meinken
    Just ran a route demo on mine w/5.201 and no crash. Also hotsync works, althought I still get the 4 map overwrite errors I've been getting since my 650 and version 5.00.

    My installation was to the card, in case that matters.
    Meinken, did you install to 700 from a backup already on your desktop, or download the update from TT anew and hoysync right over to the 700? Also, Verizon or Sprint?

    I'm actually a little concerned that I have a system problem requiring an exchange (since I seem to be the only one having problems with Uninstall Manager's sandbox/monitoring function, Treoguard's disable key function, and syncing the TT update).
  9. leonidm's Avatar
    Posts
    189 Posts
    Global Posts
    191 Global Posts
    #9  
    I have exactly the same problem as Roman - after 1 minute treo's screen turns off and if you turn it on again the GPS is frozen - the only workaround is to colose tomtom and start it again. Ptunes has a way to keep the screen on if you set it so, doesn't tomotom do the same thing ?
  10. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #10  
    Quote Originally Posted by jaharr
    Meinken, did you install to 700 from a backup already on your desktop, or download the update from TT anew and hoysync right over to the 700? Also, Verizon or Sprint?

    I'm actually a little concerned that I have a system problem requiring an exchange (since I seem to be the only one having problems with Uninstall Manager's sandbox/monitoring function, Treoguard's disable key function, and syncing the TT update).
    I did a new install to the 700p and then did the update. Had to get a new activation code for the install, but everything went smoothly. Also, I am installed to the card for both the app and maps. I am on Sprint.
  11. #11  
    Quote Originally Posted by leonidm
    I have exactly the same problem as Roman - after 1 minute treo's screen turns off and if you turn it on again the GPS is frozen - the only workaround is to colose tomtom and start it again. Ptunes has a way to keep the screen on if you set it so, doesn't tomotom do the same thing ?
    Version 5.12 fixed that problem for me. Runs well.
  12. leonidm's Avatar
    Posts
    189 Posts
    Global Posts
    191 Global Posts
    #12  
    I will try 5.12 today. Thank You
  13. #13  
    I'll give 5.12 a shot today also. Kinda burns me though, having to downgrade form 5.201 which was fine on my 650.
  14. #14  
    I'm trying out 5.201 and it's annoying to fiddle around with it when you have bluetooth turned off. It prompts you every 3 seconds to turn bluetooth on. When you do...it crashes. Works fine if you have bluetooth enabled before you run the app.

    BTW.. the celebrity voices rock!
  15. #15  
    If you initially turn on bluetooth when the tomtom prompts you the first time it doesn't crash... only if you keep ingoring the prompt a few times.
  16. #16  
    Quote Originally Posted by jaharr
    I'll give 5.12 a shot today also. Kinda burns me though, having to downgrade form 5.201 which was fine on my 650.
    When you get a fudged installation, you have to wipe everything off and start over. I had that on my 650 as you described and posted the procedure to get by it in the sticky in Palm OS Apps section. Can't guarantee 700p success but I couldn't reload 5.12 or 5.21 on 650 w/o doing that procedure.
  17. #17  
    Quote Originally Posted by SilentMember
    I have a problem with TomTom 5. My treo gets shut off during the route. I donít know how to enable it not to shut off the screen. When I turn on the screen back, tomtom freezes and I need to go to the phone and then turn on the app. Very-annoying thing. Anyone can suggest work around.

    Roman
    STOIC (Stay on In Cradle)

    http://discuss.treocentral.com/showthread.php?t=106786

    It makes screen stay on as long as you have external power to Treo.
  18. #18  
    Quote Originally Posted by Meinken
    I must have missed that. Mine works the same as yours, on a call, leaves TomTom. After the call, leaves me at the phone app screen. I then have to hit the home button, N for navigater, the center button, and tap the screen to get rid of the legal notice. Then it picks up where I am now, fairly quickly.

    Would love for both to work together, but I was led to believe that BT on the treo is not multitasking.
    With BT receiver that's true.

    With receiver in charging cradle like the Seidio cradles, when call comes in you get a popup with the answer screen....you hit yes on screen or accept call w/ BT Headset on TT returns where it left off.

    If you wanna make a call, I hit side button, to launch VoiceDial, tell it who to call. When I hang up I am back at phone screen. I created a TT shortcut on that scree....tap it and ya return to TT right where ya left off.
  19. #19  
    Quote Originally Posted by JackNaylorPE
    When you get a fudged installation, you have to wipe everything off and start over. I had that on my 650 as you described and posted the procedure to get by it in the sticky in Palm OS Apps section. Can't guarantee 700p success but I couldn't reload 5.12 or 5.21 on 650 w/o doing that procedure.
    Thanks Jack, I actually printed out your instructions several weeks ago (not the first of your guides I have printed out either) and have been adhering to that. No luck, but I think it may have something to do with my palm vs. palmone files. Even 5.12 would not hotsync over (cabinet and conduit errors, addit problems, etc.)

    I am going to try it this weekend on my home computer (which is how I did it on my 650). I think all the files on that computer are where TT needs them to be. Thanks again.
  20. #20  
    Quote Originally Posted by Matt-Helm
    I'm trying out 5.201 and it's annoying to fiddle around with it when you have bluetooth turned off. It prompts you every 3 seconds to turn bluetooth on. When you do...it crashes. Works fine if you have bluetooth enabled before you run the app.

    BTW.. the celebrity voices rock!
    Haven't had that happen.
Page 1 of 2 12 LastLast

Posting Permissions