Results 1 to 7 of 7
  1. mwangkc's Avatar
    Posts
    38 Posts
    Global Posts
    60 Global Posts
       #1  
    I'm getting a new error message when attempting a "get" using Versamail to retrieve from gmail. Is anyone experiencing problems today? I've been using this account successfully for many months up until today. Error message is:

    -ERR [AUTH] Username
    and password not
    accepted.

    I've double checked the name and password, no-go. Deleted and rebuilt the account, no-go. Changed the password and settings at gmail, no-go. Any ideas? Thanks.
  2. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #2  
    Seems to be on their end. I got mail from them early this morning, but just tried and failed to login.
  3. JigSawMan's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #3  
    I just answered another thread about snappermail problems popping to gmail. My 700P is working just fine with gmail (just tried it a minute ago). I do have snappermail set up for a secured/authenticated connection. Could that be the difference?
  4. #4  
    Outlook 2003 and Chatter working fine with both of my Gmail accounts here...
  5. #5  
    Mine is working fine.
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-


  6. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #6  
    Mine seems to have corrected itself, now.
  7. #7  
    Quote Originally Posted by BikeBoy
    I'm getting a new error message when attempting a "get" using Versamail to retrieve from gmail. Is anyone experiencing problems today? I've been using this account successfully for many months up until today. Error message is:

    -ERR [AUTH] Username
    and password not
    accepted.

    I've double checked the name and password, no-go. Deleted and rebuilt the account, no-go. Changed the password and settings at gmail, no-go. Any ideas? Thanks.
    Yes, I was receiving the same error. Because I was attempting to get Versamail to retrieve messages from Gmail, I thought I might have caused the problem. As stated, it went away later.

Posting Permissions