Results 1 to 8 of 8
  1.    #1  
    I just noticed today that when I make a change to an appointment on my Treo, my desktop is overwriting that change. Is there a way to change this?

    When I'm out on appt's, I make changes to the appointment with the "actual" time of the appt and then when I come home, I bill by the time I changed on my Treo.

    When I briefly used a 700w, I could have sworn I saw an option in preferences to have the handheld or desktop overwrite but can't find it anywhere on the 700p. Thanks!
  2. #2  
    You can change preferences in the hot sync function of your computer.
  3.    #3  
    Hotsync puts something for GoodLink on the desktop??

    I thought GoodLink syncs direct to the server so there was no real need for hotsync on your PC in order for GoodLink to work?
  4. #4  
    I guess I'm not quite sure what your problem is. But almost anything that syncs handheld to computer can be changed in the hotsync settings so you can choose what overwrites what. desktop or device
  5. #5  
    GoodLink uses Exchange, so any changes are synced to both the handheld and Outlook. So if you have created the appointment, you can edit it on the handheld. If it was one that was made for you, you can't edit it.
  6.    #6  
    That's what I thought GoodGuy. But today I made a change to the time and subject of an appt on my handheld, and when I got back in my office the original appt (made on the desktop) had overwritten the handheld.

    Maybe it was just a fluke thing. I'll see if it happens again.
  7. #7  
    Spark, what version of GL are you running?
  8.    #8  
    GoodLink v4.8.1.14_EN

Posting Permissions