Results 1 to 6 of 6
  1. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #1  
    I've had to do my first hard reset after all of 10 since getting my 700P. Not sure if anyone's had similar issues, but everything was running great until just the last day or two when I started getting a reset out of the blue here and there. One time the backlight even went completely off so I had to do a soft reset to get it back on. Finally just a little while ago, I decided to hotsync it for the first time in a couple of days but every time I connected it to my computer (not even getting to hit the button or anything), the phone would reset, and would continue on a reset loop as long as I had it connected via USB. I tried rebooting my PC, uninstalling a couple of apps I installed on the day my last hotsync was successful, etc., but nothing seemed to work. I finally did a hard reset just now and finally it's working again, but it doesn't give me the best feeling to know that this thing is so fragile. I never had such a problem with my 650... Oh well, let's hope they fix such bugs with a new firmware update, or I guess I may be doing hard resets every other week!
    Twitter: @dvdmon

  2. #2  
    What do the error logs state?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #3  
    Hmmm, what error logs? I must have missed that. All I've been looking at is hotsync logs... There aren't any errors in these. Are there logs kept on the Treo itself that I could access? And if so, they would have gotten removed by the hard reset, no?
    Twitter: @dvdmon

  4. #4  
    On sprint treos, dial ##377# on the dialpad to see the last app that caused the reset...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #5  
    It says "A crash occurred on 6/11/06 at 6:24 pm while running "<unknown application>": Fatal exception.

    Pretty helpful, huh
    Twitter: @dvdmon

  6. #6  
    that's funny. that's what mine always says! I never know what is causing the crashes.
    "So long and thanks for all the Treos!"

Posting Permissions