Results 1 to 6 of 6
  1.    #1  
    sorry i am still new to this site. so if i put this in the wrong spot please let me know. what would you guys recomend for the EZest free email provider? i have gmail and it is not happy with my 650. im using vesamail with no luck.
    thanks
  2. #2  
    settings for versamail


    For gmail input your user name (full e-mail address.com) and password
    Incoming mail server pop.gmail.com
    Outgoing Mail server smtp.gmail.com
    advanced settings
    incoming sever port 995
    check the secure connection (ssl) box
    outgoing server port 587
    check both boxes under it

    That should do it.
  3.    #3  
    its not happy
  4. #4  
    Sorry dude. Those settings have worked for alot of people. What exactly is it not doing. Not sending, not receiving, not anything, not syncing?
  5.    #5  
    well it sems to work now. what i did was delete the old vesamail account and put in a new one. thanks for your help.
  6. #6  
    Thats life with a TREO. An endless set of issues to fix. When you get it all figured out, you will buy a 700p and star all over. Don't know why we do this. I'm glad you got your issue fixed. It is always frustrating when you know something should be working and your spinning wheel. No pun on your avatar.

Posting Permissions