Results 1 to 13 of 13
  1.    #1  
    It does not on mine.
  2.    #2  
    Anybody try this yet on their 700p?
  3. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #3  
    Working fine on my Sprint 700p.

    Set mine to disable: space, return, backspace, alphanumeric, side button, phone, and screen/power.

    Also using LudusP (v1.6b) if that matters.

    ERic
  4. #4  
    ERicJ,

    That's interesting. Can you test to see if 'toggle screen' works with the power button? For sure that's not working for several of us, although it might just be the LudusP that's the difference.

    Thanks!

    Steve
  5. #5  
    On my 700p I installed LudusP and still TreoGuard doesn't let me use the red power button to just toggle the screen off.

    Steve
  6. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #6  
    Quote Originally Posted by scanRsteve
    Can you test to see if 'toggle screen' works with the power button? For sure that's not working for several of us, although it might just be the LudusP that's the difference.
    Confirmed the same as you: 'toggle screen' does not work. Without LudusP the Red power button ends the call, not toggle screen. With LudusP enabled my home button remapped to 'power' function, i.e. 650 style mapping, also ends the call, not toggle screen.

    But 'disable keys' works as advertised for me.

    ERic
  7.    #7  
    Quote Originally Posted by ERicJ
    But 'disable keys' works as advertised for me.
    So, pressing one of these disabled keys when a call is coming in does NOT mute your ringer? Huh, I wonder what the problem is with mine. Thanks for responding.
  8. #8  
    ?!?

    TreoGuard doesn't work for me. I disabled all the keys and my incoming calls still get muted if I press any key.

    ERicJ -- what version of TreoGuard are you running?
  9. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #9  
    Quote Originally Posted by TR30
    I disabled all the keys and my incoming calls still get muted if I press any key.
    Okay, I get that behavior too. But I've always thought the disable keys feature was intended to prevent accidentally answering incoming calls. The space bar and enter keyboard keys used to accept incoming calls on the 650 without TreoGuard. That's what I've been using TreoGuard for, not really related to muting the ringer. I don't see anything on the TreoGuard page saying it's supposed to mute the ringer; but maybe I missed something in a TreoGuard specific thread somewhere.

    Quote Originally Posted by tr30
    ERicJ -- what version of TreoGuard are you running?
    TreoGuard 1.8.13
  10. #10  
    Quote Originally Posted by ERicJ
    Okay, I get that behavior too. But I've always thought the disable keys feature was intended to prevent accidentally answering incoming calls. The space bar and enter keyboard keys used to accept incoming calls on the 650 without TreoGuard. That's what I've been using TreoGuard for, not really related to muting the ringer. I don't see anything on the TreoGuard page saying it's supposed to mute the ringer; but maybe I missed something in a TreoGuard specific thread somewhere.
    Yeah, TreoGuard (formerly know as PhoneGuard) was initially created to prevent the spacebar and enter key from answering/ignoring your call. But Geoff, the developer, added the "disable misc keys from muting incoming calls" feature as it was the biggest issue most people complained about. You can read it about it here . I guess Geoff never really updated the details on his website.
  11. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #11  
    Okay. Whoops, sorry didn't mean to mislead anyone here. I always use the volume rocker to silence the ringer.

    ERic
  12. #12  
    The developer is pretty much AWOL from what I understand over at MTDN, so don't expect any fixes any time soon.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13.    #13  
    Quote Originally Posted by scottymomo
    The developer is pretty much AWOL from what I understand over at MTDN, so don't expect any fixes any time soon.
    That's too bad. Geoff was incredibly responsive and helpful back when I first got Treoguard on my 650. With my Nutshell case, I need this function to work on my 700.

Posting Permissions