Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I've been through many BT phones and headsets and I've never had anywhere near this much trouble with BT (currently using the Sony Ericsson HBH-300).

    Of course I get the often mentioned BT disconnects between the headset and the phone -> after a certain amount of time, the headset disconnects from the phone and the next call does not go to the headset, and the call has to be connected manually. That's annoying, but I can live with that until it gets fixed.

    But now the headset has started disconncecting DURING calls, which in itself isn't the deal breaker, but when it disconnects, it is resetting the freakin phone!

    wtf? this is ridiculous. does palm even have a QA team AT ALL? so now that I bought a $650 phone (alright I only paid $150 for it), but shouldn't the freakin BT work properly on these devices?

    all that said, I am so far from a hater or a complainer - i LOVE my 700p. way more than my 650. it has its issues. i know i'll get resets from time to time. im fine with that. but if i can't use the phone as a PHONE, then it is useless to me.
  2. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #2  
    So far, the SE HBH-300 is not compatible with the 700p:

    According to Palm's website, only these are compatible with Treo 700p smartphones:
    Jabra BT-160
    Jabra BT-150
    Jabra BT-350
    Jabra BT-500
    Jabra BT-800
    Jabra JX10
    Motorola H500
    Motorola H700
    Motorola HS-850
    Palm Treo Headset
    Palm Ultralight Wireless Headset
    Plantronics Explorer 320
    Plantronics M2500
    Sony Ericsson HBH-660
    Sprint Earglove BlueVoice
  3. #3  
    meh, for the record, my JX-10 is still a bit flakey
  4. #4  
    Quote Originally Posted by EvilJack
    ..... wtf? this is ridiculous. does palm even have a QA team AT ALL? so now that I bought a $650 phone (alright I only paid $150 for it), but shouldn't the freakin BT work properly on these devices?

    ....


    amen. I don't know the cause, but BT is a strange bird on this phone. 650 has no issues like this (in regards to BT).
    yep.
  5. #5  
    FWIW, the BT on my VZW 700p is far better than on the 650. My 700p pairs with my car (Infiniti), Motorola headset, GPS and notebook computer (Vaio) effortlessly. It connects quickly and is rock solid. It also picks up whichever one is active without me doing anything. While I also have issues with the phone (though I am overall pleased), I am really happy with the BT. But, of course, if it doesn't work for you, none of that matters.
  6. #6  
    Quote Originally Posted by dcpmark
    So far, the SE HBH-300 is not compatible with the 700p:

    According to Palm's website, only these are compatible with Treo 700p smartphones:
    Jabra BT-160
    Jabra BT-150
    Jabra BT-350
    Jabra BT-500
    Jabra BT-800
    Jabra JX10
    Motorola H500
    Motorola H700
    Motorola HS-850
    Palm Treo Headset
    Palm Ultralight Wireless Headset
    Plantronics Explorer 320
    Plantronics M2500
    Sony Ericsson HBH-660
    Sprint Earglove BlueVoice
    The HBH 660 disconnects too, and it does so during calls with no notification other than sudden silence. I had thought they removed it from the list?
  7. #7  
    I have the HS-850, it will connect, I can use it once or twice, then it acts as if it there, makes the sound telling me that I am connected, but then it will not work. To get it to work I have to delete the partnership, then rediscover to start the whole process over again. The 850 worked fine with my 650, and 700w, but refuses to play in the same sandbox as my 700p. I am guess that there will be a update from Palm pretty quickly with all the issues that have seemed to arise from this device, but the 700w was the same way as was the 650, so patience will do us all good.
  8. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #8  
    Quote Originally Posted by FuManChuu
    meh, for the record, my JX-10 is still a bit flakey
    What's yours doing?
  9. #9  
    My Motorola H700 is working flawlessly............
  10. #10  
    After 24 hours, my H700 is flawless as well. I must say, i'm very impressed with this headset now that i have hte 700. It never worked right on my 650.

    Lightweight and comfortable to wear as well.

    Only complaint i've ever had is that people say it sort of sounds like i'm on a speakerphone, but that's hardly the end of the world.
  11. #11  
    I picked up a Jabra BT250v yesterday and it is working just fine. Sounds great and no issues with pairing or staying paired...
  12. #12  
    You guys need to contact Palm and ask them to open a case number for this issue so it gets addressed on the next ROM update.

    Al
  13. hub
    hub is offline
    hub's Avatar
    Posts
    187 Posts
    Global Posts
    222 Global Posts
    #13  
    There are a number of threads on this issue, and if you read them all you will find that while some people are having problems with a specific model, other aren't. This is a firmware problem that Palm needs to fix. If they think I'm going to spend $130 to buy a heaset that is identical to my Plantronics 640, with the exception of DSP (which has nothing to do with pairing), they are crazy. Palm, get off your **** and fix this!
  14. captmike's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #14  
    Quote Originally Posted by dcpmark
    So far, the SE HBH-300 is not compatible with the 700p:

    According to Palm's website, only these are compatible with Treo 700p smartphones:
    Jabra BT-160
    Jabra BT-150
    Jabra BT-350
    Jabra BT-500
    Jabra BT-800
    Jabra JX10
    Motorola H500
    Motorola H700
    Motorola HS-850
    Palm Treo Headset
    Palm Ultralight Wireless Headset
    Plantronics Explorer 320
    Plantronics M2500
    Sony Ericsson HBH-660
    Sprint Earglove BlueVoice
    So far, I have tried the H500 and the H700 with no good luck.

    They both reacted similarly. Specifically, after being paired and working normally before the 700p and/or headset was shut off for the day. Upon turning both the 700p and the headset on the following day there was a problem with the pairing. The 700p still retained/recognized the headset as a "trusted" device in the bluetooth setup program but the headset would only function as designed on incoming calls. If I were to dial a number from the 700p I would not hear it ring or the party answer through the headset.

    When I attempted a re-dial of the last number via the headset...the 700p would in fact re-dial the last number and connect the call but no audio is heard on the headset and the caller could not hear me through the headset.

    When I called Palm support to advise them of these problems I mentioned that these headsets are listed on Palm's website as being compatible with the VZN 700p. Every support person that I spoke to did not even know about a list of compatible headsets that are posted on the Palm site.

    Palm support also stated that there are not many complaints about the compatibility of BT headsets and the 700p (I think B.S)

    They do acknowledge that there is work in progress for some software fixes but unknown when that will be available.

    They also stated that compatibility/paring problems would happen if a previous version of Palm Desktop was used with a previous device. In my case, I have the Garmin iq 3600 and used Palm Desktop. When I first set up the new Palm Desktop that came with the 700p a tech rep stated that I needed to rename the backup folder for the previous Palm Desktop software.

    That was done.

    The point is....the last tech rep that I spoke to regarding compatibility BT issues looked at the notes on my previous calls and stated "humm...it says here that you have a Garmin .....and used a previous version on Desktop, you were told to rename the backup folder because if you didn't that would cause BT compatibility problems"

    I told the tech that folder was renamed...and BT problems were still there.

    All he could say then was "hummmm" and offered no other solution.

    I also called Motorola and of course they "say" they haven't heard of BT compatibility problems with the 700p. All they could suggest was to return the headsets....which I did.

    Still looking for compatibility.
  15. captmike's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #15  
    I have emailed this thread and other threads related to BT headset problems and the 700p to this link. Let them hear your voice on this issue.

    http://www.palm.com/us/support/conta...l_support.html
  16. #16  
    Most people with JX-10's have posted positive results with their 700p (provided they didn't have a defective JX-10).

    Mine continues to work flawlessly.
  17. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #17  
    Quote Originally Posted by captmike
    So far, I have tried the H500 and the H700 with no good luck.
    ......
    Still looking for compatibility.
    No problems with my JX-10 either so far. After seeing posts #9 and #10 above, maybe you have a problem with the 700p since you tried two different headsets. If I were you, I'd try a hard reset, followed by a fresh pairing. Do not Hotsync. Do not install any other 3rd party software. If it still doesn't work for both headsets, I'd replace that 700p as soon as possible.
  18. #18  
    My basic Treo BT headset is working fine with my Treo 700p. Sound quality is good and doesn't drop calls. The only issue I had was getting it to pair initially. After that everything is OK. ($55 from TreoCentral Store)
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  19. doctoss's Avatar
    Posts
    87 Posts
    Global Posts
    100 Global Posts
    #19  
    Captmike, I seem to be having a similiar problem. With 3 weeks of working very well, now my 700p does not transmit audio with my headset, and won't even connect with my car. It had been working well, but now all of a sudden problems are happening.
  20. #20  
    Curious as to whether this is happening w/the Sprint version or the Verizon version of this phone.

    Please notate which version of the phone that you have. Wondering if there is a major difference in the firmware.

    Thanks.
Page 1 of 2 12 LastLast

Posting Permissions