Results 1 to 3 of 3
  1.    #1  
    Using preferences, I have been unable to change the auto-off time. It seems to have defaulted to 30 seconds. No matter when or how I change it to say 2 or 3 minutes...it turns off the 30 seconds.


    Anyone else have this problem? More importantly, any idea how to change it?

    For what it is worth I have a Cing T650 and have only added Ptunes and Butler to the original suite fo stuff thus far.

    Please help me keep my screen on.

    Thanks

    Skigs
  2. #2  
    Do a system reset first (since you installed a third party application), then a soft reset. After that try to change auto-off setting again.

    **System (Warm) Reset
    What's a system reset? A system reset tells your device to stop what it's doing and start over again, bypassing any system extensions. This can help you with "boot loop" errors, allowing you to remove any recently installed third-party applications that might be causing the problem. Be sure to perform a soft reset at the end: Certain features of your device, such as HotSync and some wireless communications, will be disabled after the system reset. You need to perform a soft reset to enable these features again.

    To perform system reset:

    1. Press and hold the UP button on the front panel of your device.
    While holding the UP button, use an unfolded paper clip, or the reset tool at the tip of your stylus, to gently press the RESET button inside the hole on the back of your device.
    2. The Palm Computing Platform screen will appear. Release the UP button when you see it. On some devices, you may see a Palm or palmOne logo and a progress bar first. Do not release the UP button until the second, circular Palm Powered logo appears.
    3. Keep holding the UP button during this screen. When you see this screen, you can release the UP button.

    Because this reset is a bit awkward to perform, sometimes it doesn't actually happen when you think it does. Test to see if it worked:
    1. Open the Applications launcher.
    2. Choose the application named "Prefs."
    3. Access the General preferences (on some devices, you may need to access Power).
    4. Tap on the pick list for Beam Receive. Choose "On." If it still displays "Off," then your device was correctly system reset.
    5. Once you've tested that the system reset worked, perform a soft reset. Otherwise, some functions will not work.

    **To perform a soft reset:

    1. Use an unfolded paper clip, or the reset tool at the tip of your stylus.
    2. Gently press the RESET button inside the hole on the back panel of your device.
    3. All data on your device should be retained. If you do lose data after a soft reset, you may have a more serious issue with your hardware that requires a repair.
    4. After a soft reset, a logo screen appears, followed shortly by a Preferences screen asking you to set time and date.

    **Changing the Auto-off setting
    In order to conserve battery power, your device is designed to turn itself off after a period of inactivity (that is, it detects no taps on the screen or buttons). You can customize the amount of time that passes before Auto-Off kicks in.

    To set the period for Auto-Off:

    1. Open the Applications launcher.
    2. Launch the Prefs application.
    3. Depending on your device, locate the Auto-Off setting
    4. Choose the time period from the Auto-off after pulldown menu.

    **Is it shutting off directly after you turn it on?
    If your device turns off immediately after turning it on, its batteries may be too low. You could lose data if your handheld goes without power for too long, so be sure to restore power to your device as soon as possible.

    **Do you use alarms or reminders?
    Keep in mind that if you ignore your handheld and it has many alarms that go off, you may be surprised by battery drain. Each time the calendar application reminds you of an alarm, your device turns on. If your Auto-off is set to 2 minutes, and you ignore 5 alarms each day, and your alarm preference is set to 3 reminders, your device will be "on" and eating battery power for 30 minutes a day - without your having touched it! If you won't be acknowledging alarms for a while, set your Alarm preferences to fewer reminder repeats, and your Auto-off to a lower setting.

    **I want my Auto-off setting to be longer than the maximum
    Most devices have a maximum delay of 3 minutes before the Auto-off function kicks in. In rare instances, you may wish to keep your screen on longer than that.
  3. #3  
    delle

    Heck-of-a post there! Good for you.



    skigs

    I had a similar episode after many months of stable operation. A soft reset has solved the problem for many weeks now.

    I think it might have been a conflict with pTunes (I had the 'turn off screen after 10 seconds while playing' selected). No conflict after the reset but I've since turned OFF the screen off command within pTunes anyway.

Posting Permissions