Results 1 to 5 of 5
  1.    #1  
    I removed Audible Air from my Treo 600P and it's not skipping any more. I'm not sure if that solved the problem forever, but I'll keep checking it.

    Any other solutions for this problem? I'd hate to remove Audible Air. I love that program.
  2. #2  
    Mine clicks/skips when the screen is turned off. I have to keep turning the screen back on to listen. I would love to find a program to keep the screen on indefinitely when not in the cradle.
  3. #3  
    Quote Originally Posted by vflopez
    Mine clicks/skips when the screen is turned off. I have to keep turning the screen back on to listen. I would love to find a program to keep the screen on indefinitely when not in the cradle.
    Same here, intermittantly.
  4.    #4  
    This is very frustrating. I'm surprised others don't have this problem.
  5. #5  
    Quote Originally Posted by AndrewTreo
    This is very frustrating. I'm surprised others don't have this problem.
    I have this audible skipping too (however I use a 650 not a 600). My problem is caused by 4cast and/or chatteremail working in the background.

Posting Permissions