Page 1 of 3 123 LastLast
Results 1 to 20 of 59
  1.    #1  
    I wanted to initiate a report / list of headsets that people have tried and used that are either happy with, or disappointed with, so that others can look here and determine what may or may not be worth buying. We can update this list as people respond. I'll try to update once a day or so.


    Headsets that work with the 700P

    1) Jabra JX10 - seems to have had some issues initially, but after full charges, etc, people seem to be having very good results. As more reports come in, YMMV. Some people do seem to be having problems with it connecting properly and routing sound through the earpiece the way it's supposed to. USE WITH THE KNOWLEDGE IT MAY NOT WORK PERFECTLY

    2) Motorola H700 - I have just purchased this as a trial, and so far, it seems to be flawless. After not liking the headset with the 650, I am truly pleased at its operation with the 700P. At least while sitting at my desk. Connects, disconnects, redials...so far so good, and the sound quality both directions seems great.

    3) Moto H3 Razr - From others' reports, this unit seems to work beautifully with the 700P. I wonder if Palm made all the effort to make the MOTO headsets work, in exchange for making all the other ones not work right.

    Headsets that don't work with the 700P

    1) Plantronics 640/645
    Palm Treo Ultralight - won't stay connected, requires extra pushes of the connect button to keep the headset paired and in the "ready to answer" mode.

    2) LG HBM500 - just doesn't connect right. I tried it yesterday, and it never gave me a proper connection

    3) Nokia BH900 - I thought this one was great at first, but it has proved me wrong. The headset would just power off at random times when I was trying to answer a call, leaving my caller in limbo, with no way of talking to them, headset or handset.

    4) Plantronics Voyager 510 - seems to have disconnect problems as well. Won't stay connected to the phone in a "ready to asnwer" mode.

    5) Sony HBH 662 - seems to have problems even detecting this headset.

    6) Scala 500 - seems to have the same disconnect issues as the Plantroincs devices

    7) Nokia BH800 - static seems to be the word here...too much static to make it useable.



    Let me know if there are others, and what problems or successes you're having.
    Last edited by SailRace; 06/28/2006 at 01:08 PM.
  2. #2  
    Motorola H-700 has been working perfectly for the past two days. Occasionally must hit connect button to reconnect if haven't used for some time, but it does so efficiently. Sound adequate on both ends.
  3. #3  
    I tried two different JX-10's and both had the same problems when used with the 700P. Specifically incoming calls were answered normally however when placing outgoing calls the headset would beep on the initial send but no sound. When hanging up the headset would beep again indicating a hangup howeverall voice sound came from the phones speaker.

    I called Jabra and they had me trouble shoot with a soft reset of the JX-10's but no luck. They have not yet tested the compatibility with the Treo 700 yet.

    My Motorola 820 works perfectly however.
  4. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #4  
    nokia BH 800, the most comfortable bluetooth headset on the market (for me) sadly does not work well with the treo 700p. Too much static!

    i'm beginning to think that I may not use a BT headset with my 700p...
  5. #5  
    First, I will confirm that the Plantronics Voyager 510 looses connection with the 700p every few minutes. Although it worked awesome with my old PPC-6700, it was an absolute nightmare with the 700p.

    I bought a Jabra BT500 about a week ago and has not lost connection once!!!! Works seamless with the 700p.
  6. #6  
    I haven't gotten a good days use out of it yet but I just picked up a Nokia BH-800 and it's been working great so far on my 700p. I've been making test calls this evening in my apartment with wifi and no static at all. We'll see how things go after a full day's use.

    Did anyone else notice that the 700p didn't recognize the name of the headset when you paired it? My other headset names came up fine but not the BH-800.
  7. #7  
    I had this same issue while using it on the 650.


    Quote Originally Posted by WaltBurkett
    I tried two different JX-10's and both had the same problems when used with the 700P. Specifically incoming calls were answered normally however when placing outgoing calls the headset would beep on the initial send but no sound. When hanging up the headset would beep again indicating a hangup howeverall voice sound came from the phones speaker.

    I called Jabra and they had me trouble shoot with a soft reset of the JX-10's but no luck. They have not yet tested the compatibility with the Treo 700 yet.

    My Motorola 820 works perfectly however.
    ~ ScandaLous ~
  8. #8  
    Are these non-compatibility issues really Device related, or maybe Treo 700 related. I have a scala 500, and bluetrek G2. It pairs fine with my 650, my 6700, my 8125, my blackberry 8700g, and razr. Yet with the 700p, they are total crap. Same with my BT-339GPS receiver, on the 700p sometimes yes, more often no. Yet fine with any other device. I think PALM might have cut corners on the bluetooth radio they put in the 700p. Hopefully a simple firmware update will fix this issue.
  9. #9  
    I couldn't agree more. My Plantronics 510 worked awesome with my PPC6700, and disconnects like crazy with 700p.

    I hope Palm is aware of this BT issue!
  10. #10  
    I can also confirm that Plantronics 640 disconnects with my 700p. Palm has it's own version of the 645. I take it that one works well with the 700p.
  11. hub
    hub is offline
    hub's Avatar
    Posts
    187 Posts
    Global Posts
    222 Global Posts
    #11  
    What a shock when I found that my Discovery 640, that worked so great with my 650, (it pairs but no sound) did not work on my 700p. My free Bluetrek G2 that I got with my 650 also does not work. Now I don't know what to do - wait for a fix or throw my $100 640 in the trash and buy something new.
  12. #12  
    JX-10 is working superbly well.
  13. #13  
    For any of you with a Tomtom go 700, I'm having the same problem as reported for some headsets, i.e. although paired the sound is not routed through the handsfree at times. Again, this happens sometimes, and I can usually resolve this with a soft reset (temporarily at least).
  14. #14  
    I also purchased the Jabra BT500. I found that it worked flawlessly with a Motorola Q, but gave me a lot of static when using with the 700P. Never lost a connection, but there was so much static it wasn't worth using. I am returning the BT500 today.
  15. #15  
    Quote Originally Posted by mariog7
    I couldn't agree more. My Plantronics 510 worked awesome with my PPC6700, and disconnects like crazy with 700p.

    I hope Palm is aware of this BT issue!
    My Plantronics 510 seems to work fine with the 700P. I have had 30+ minute conversations with no dropouts.
  16. #16  
    I just bought the H700 for my 700p. This is my first BT headset, so I am low on the learning curve. I've paired the two and been able to answer incoming calls on the headset, but have not found the trick to sending an outgoing call made on the 700p (i.e. all outgoing calls) to transfer to the headset. Any tips?

    " 2) Motorola H700 - I have just purchased this as a trial, and so far, it seems to be flawless. After not liking the headset with the 650, I am truly pleased at its operation with the 700P. At least while sitting at my desk. Connects, disconnects, redials...so far so good, and the sound quality both directions seems great. "
    Last edited by sapofrito; 06/25/2006 at 10:50 AM.
  17. #17  
    I bought a Motorola H700 and so far I like it. I will keep testing it this weekend!
  18. #18  
    I got the JX-10 about a day ago. Yesterday I was having all the problems you stated. I tried re-pairing, etc.. with no improvement. When I got home I tried a few more things and then soft reset the 700p. After the reset it started working properly with the JX-10. I still need to experiment, but if you have problems with the sound not routing I would try a reset of the 700p first to see if that helps.

    Quote Originally Posted by WaltBurkett
    I tried two different JX-10's and both had the same problems when used with the 700P. Specifically incoming calls were answered normally however when placing outgoing calls the headset would beep on the initial send but no sound. When hanging up the headset would beep again indicating a hangup howeverall voice sound came from the phones speaker.

    I called Jabra and they had me trouble shoot with a soft reset of the JX-10's but no luck. They have not yet tested the compatibility with the Treo 700 yet.

    My Motorola 820 works perfectly however.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  19. #19  
    Bought the Treo BT headset (basic) $55 from TreoCentral Store.
    The reviews I read were average but the convenience of using the same charger as the T700p was a big plus.
    For me the risk was about $25 because I was gonna buy a spare charger anyway.
    So far so good.
    Works great. Reception and sound levels are great
    Based on other threads- I never turn BT off on my 700p.
    No problems connecting.
    Initially had problems pairing (couldn't get the headset to show a solid light to pair-was about to give up then it worked)
    I am very pleased so far.
    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  20. #20  
    I have the new Palm UltraLight and so far, blahhhhh!

    SOUND: OK, but could be louder
    CONNECTION: fast on making calls, very slow connecting after an incoming call is excepted. When it becomes disconnected when idle and a call comes in, it does not connect itself - is that not stupid?

    SUPPORT: who knows how to even get a hold of palm to discuss any of this. I am fully disappointed and out $140

    I thought for sure that this would be a winner! Maybe they are going to fix it, but it is sad that you buy Palm for Palm and have an issue. I just want my BT to work.
Page 1 of 3 123 LastLast

Posting Permissions