Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1.    #1  
    I've only had my 700p for a day, but I must say that I'm pretty disappointed in the performance I'm seeing with Power Vision.

    Currently, I'm in a location with about a half strength signal, and I'm getting less than 100 kbit/sec from dslreports. I can't even stream video.

    I was able to stream video in another location this morning that had a full strength (practically under the tower) signal.

    Is this stuff really sensitive to signal strength? If so, I'm doomed, because where I live and work, the signals are rarely full stength.

    Sure wish I could get the 500k+ that others are getting.

    -Curt
  2. #2  
    no problems here, love it
  3. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #3  
    Sorry, but I'm regularly getting 325 to 375. Occasionally it bogs down, but not often. And combined with the new blazer cache, it's been great.
  4. #4  
    I love it too. Everythings working faster, including Chatter.
  5. #5  
    Love it here too. HUGE increase from Cingular EDGE speeds I was getting before.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  6. no_to_co's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #6  
    I love it. I'm watching ABC news on my phone right now about the al-Zarqawi termination. This feels so next-gen.
  7. #7  
    When I did my dslreport I was getting roughly 250k. I bought this phone not even knowing if I was in an EV-DO area so now that I know I'am it's awesome!
  8. #8  
    Are you certain you are in an EVDO area? Not all cities have it yet.

    Don't use dslreports.com, it is overloaded. Use 2wire.com to test. The bottom line is, are you satisfied with the browsing experience.
    Sprint Pre, Mugen 2800mah battery
  9. jsage's Avatar
    Posts
    84 Posts
    Global Posts
    92 Global Posts
    #9  
    Curt,

    Does your signal indicator have two horizontal green arrows, or two blue triangles? At work, I get no EV-DO, just 1xRTT (green arrows). 2 miles away, at home, I have about 350kbps EV-DO (blue triangles). Last night at a restaurant about 10 miles from my house I got 400kbps+ while showing a friend SprintTV.

    john
  10. #10  
    2wire.com? Talk about erring on the high side. I don't believe I'm getting 700k. I think dslreports' 600k test is on the low side, but is the best estimate of real speed.
    A new Avatar to commemorate Silly Season.
  11. #11  
    I'm getting much, much faster internet speed, and download speed with my 700p! At least 3 to 4 times faster than before with my Treo 650 with Sprint. I'm in San Francisco, so I assume EVDO exists here. The greater increased internet speed alone is enough reason to switch to the 700p, despite some of the known software glitches that everyone is complaining about.

    Casey
  12. #12  
    no_to_co, how are you watching abcnews? Are you using SprintTV or is there a way to watch from the abcnews.com site?
    A new Avatar to commemorate Silly Season.
  13. #13  
    Quote Originally Posted by skfny
    no_to_co, how are you watching abcnews? Are you using SprintTV or is there a way to watch from the abcnews.com site?
    its off sprint tv, mines looks awsome.
  14. #14  
    Day 2 of owning the 700 (upgraded from 600)

    EVDO speed upgrade is great. At first I wasnt excited about it, but now that i have it, I definately appreciate it.
  15. #15  
    I got a question. When I had the 650 I got mobitv for a little bit and it worked really well for me. Wasn't choppy often. Now that I have the 700 and sprint tv it works really well when I'm in Ev=Do area like it should. My question is, why when I'm not in that area does Sprint Tv suck? The 650 doesn't have Ev-Do and it worked fine streaming video? Is it because of the servers or something from mobitv are just better than Sprints or something?
  16.    #16  
    Quote Originally Posted by jsage
    Does your signal indicator have two horizontal green arrows, or two blue triangles? At work, I get no EV-DO, just 1xRTT (green arrows).
    I have the blue triangles... Currently, I am streaming Sirius hits, working for about a minute now. However, it took about 3 tries to get past the timeout errors.

    I am well within an EVDO area in metro Atlanta. However, I noticed that my phone went into roaming mode just before lunchtime. I wonder if Sprint is having capacity problems in this area?

    Just had my first dropout before a song was even finished playing.. took about 30 seconds to rebuffer. Obviously at these slow speeds, video is out of the question.

    Looks like I've wasted my money upgrading from my trusty 650.... I'm glad to know that you folks are getting good speeds where you are, but I am defintely NOT getting EVDO speeds here in the north metro.

    -Curt
  17. #17  
    I am disappointed because i tried it when i was visiting Miami and I loved, and they don't have it here at home yet
    Treoing & Loving it
  18. #18  
    2wire reports 638.50 Kbps Hoping for more when Sprint finally puts the repeater on top of my building
    Treo 700P (& GoodLink Administrator)
    Simpsonized
  19. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #19  
    Quote Originally Posted by clindner
    Looks like I've wasted my money upgrading from my trusty 650.... I'm glad to know that you folks are getting good speeds where you are, but I am defintely NOT getting EVDO speeds here in the north metro.
    -Curt
    Sorry to hear your having problems. Not that this will help you at all, but, I'm at 400 and Northridge and get excellent speeds(using the Orb Speed test, 3.84 Mbs). But I do get full signal for the phone out here, and I presume a solid EVDO connection. If you're bouncing into Verizon's network, then I'm sure that's your problem. Hopefully, it's a temp problem.
  20. #20  
    2wire reports 800kbps & dslreports 778kbps do i have a superhuman t700p
    <a href="http://www.xboxlc.com/profile/geezy_da_great">
    <img src="http://www.xboxlc.com/cards/sig/sc/geezy%20da%20great.jpg" border=0>
    </a>
Page 1 of 2 12 LastLast

Posting Permissions