Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
       #1  
    This is a minor issue, but I upgraded from a very old version of volumecare to version 5.38 and it appears to have made a substantial difference when running a speed test on Palm Internals. The speed test used to complete in 40 seconds and after the upgrade it completed in 5. I didn't do rigorous control testing to completely discount some other cause, but I performed the tests immediately before and after the upgrade. I'm pretty confident the increase does result from the Volumecare upgrade since I have determined in the past that Volumecare can have a big impact on overall performance. Hope this helps some people.
  2. #2  
    To bad it will not work on my 700p! It cause massive problems connecting to Power Vision. Takes 3 or 4 attempts to connect every time. I remove Volumecare and then I connect like a charm........
  3. #3  
    5.43 is the most current version
    Treoing & Loving it
  4. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #4  
    wierd my 700p sprint works great, been running 5.42..no connection issues
    Sprint 700p
  5. #5  
    Quote Originally Posted by mal5z
    This is a minor issue, but I upgraded from a very old version of volumecare to version 5.38 and it appears to have made a substantial difference when running a speed test on Palm Internals. The speed test used to complete in 40 seconds and after the upgrade it completed in 5. I didn't do rigorous control testing to completely discount some other cause, but I performed the tests immediately before and after the upgrade. I'm pretty confident the increase does result from the Volumecare upgrade since I have determined in the past that Volumecare can have a big impact on overall performance. Hope this helps some people.
    Glad you saw an improvement but the *only* time VolumeCare makes any performance related calles is when there is an active phone call in progress. All other times, VC is only listening to application launches.

    Jeff
  6. #6  
    VC is not needed on the 700p - volume is great alone!
    Fred
    Cingular 680
  7. #7  
    Quote Originally Posted by fkjr2
    VC is not needed on the 700p - volume is great alone!
    It is true the Treo 700P has a littel better volume on the handset than the 650 but many users still see great benefits from VolumeCare on the 700P. Handset volume still benefits form upper end volume increases and 3rd party applications like SprintTV absolutely need VolumeCare to be able to hear on the Treo's back speaker.

    Most users also see great benefits from volume increases in wired headsets.

    Jeff
  8. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #8  
    I'll take as much volume as that lil speaker can stand.
    Thanx for the great app Jeff and the fast 700p updates
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  9. #9  
    I must have downloaded an older version before on my 700p when I tried this app out, and found no difference in volume, but I just tried it again and it seems to work really well... so it seems to be working and not interfering with any apps. Haven't noticed any slowdowns either.
  10. #10  
    My VC is at v5.44, and it has the BYPASS included...No change on making my 700p slower or faster, but sounds work well.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  11. #11  
    Jeff produces excellent software. I am using VC 5.04 on my T650 with excellent results and see no need to upgrade it.

    I purchased my T700p on May 29th and still see no need for VC on the 700p. The volumes and speaker quality are excelent. Phone recordings are excelent with the built in recorder and Mvoice without VC on the 700p.

    Sorry Jeff, I guess I got a good 700.

    I am using Jeff's PowerUp on the 700p and it's working great.

    Chuck
  12. #12  
    i have VC 5.43 on my 700p with no problem.
  13. #13  
    vc on my 700p works great. I recommend it strongly to any treo user.
  14. #14  
    does this help with the mic levels? I have been told by people I am calling that the background noise is horrible and that I have an echo
  15. #15  
    Quote Originally Posted by jcolvin74
    does this help with the mic levels? I have been told by people I am calling that the background noise is horrible and that I have an echo
    Yes VolumeCare can increase or decrease the MIC volume for the Treo's builtin MIC and the MIC on wired headsets. So if you are in a loud environment, you can reduce the MIC volume by usinghte key sequence: Option 5-way UP/DOWN. Meaning, press and hold the Option key and press the 5-way navigation UP or DOWN key to raise or lower the MIC volume during a call.

    You can also configure the "normal" MIC level in the configuration screen in Phone Mode within VolumeCare.

    Jeff
  16. #16  
    Jeff iI love volumecare it works great but since I have loaded it on my 700p It softresets evertime I try and connect with Sprint TV.Any help would be gratly appreciated.Thanks
  17. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
       #17  
    Not to turn this into a bug report forum, but version 5.45 threw my 700p into a reset loop. I'm going to revert to 5.38 when I get home tonight. In general, though, I love the software and still find it necessary for the 700p.
  18. #18  
    I just tried Sprint TV, and it crashed and started an endless loop. I had to delete Volumecare before it would boot correctly again (and I don't even have the application option selected). Sprint TV still soft resets (there is another thread regarding this) without volumecare, but only once.
  19. #19  
    Quote Originally Posted by sideman7
    I just tried Sprint TV, and it crashed and started an endless loop. I had to delete Volumecare before it would boot correctly again (and I don't even have the application option selected). Sprint TV still soft resets (there is another thread regarding this) without volumecare, but only once.
    I do not have this problem on my Treo. Can you forward me every possible configuration detail for VolumeCare and I will try to reproduce your problem.

    Jeff

    EDIT: Does your Treo have an HSSN number? Please look in the DISPLAY ID INFORMATION menu screen in VolumeCare. Does it list a number or the word EMPTY?
  20. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #20  
    Quote Originally Posted by mal5z
    Not to turn this into a bug report forum, but version 5.45 threw my 700p into a reset loop. I'm going to revert to 5.38 when I get home tonight. In general, though, I love the software and still find it necessary for the 700p.
    I had the reset loop too. Had to hard reset to get out. Also had the problem when an earlier version (5.38) was enabled, my screen would become uncalibrated after a soft reset, after disabling VC and soft resetting, calibration is fine. I tried this and came up with the same result about 4 times.
Page 1 of 2 12 LastLast

Posting Permissions