Results 1 to 9 of 9
  1.    #1  
    Is there anyway to disable the Sprint 700p from roaming? I work in a building with poor reception and my treo tries to roam onto a different network atll the time... The only problem is that it causes a long lag or pause until it catches onto the roaming signal. Very annoying. Thanks!
  2. #2  
    Quote Originally Posted by treo_madness
    Is there anyway to disable the Sprint 700p from roaming? I work in a building with poor reception and my treo tries to roam onto a different network atll the time... The only problem is that it causes a long lag or pause until it catches onto the roaming signal. Very annoying. Thanks!
    yes...it's in the roaming preferences in the phone app menu.
  3. #3  
    Not on my phone there isn't. Am I missing something. The book gives the same instructions you just offered, but in my phone app options the choices I have are: Phone Display Options; Sounds Prefs; Phone Prefs; Dial Prefs and System Prefs.

    None of which offer any Roaming options.

    Is there a difference in Sprint to Verizon 700p?

    K
  4. #4  
    both of my 700p's have this (sprint)

    have you installed anything that alters the phone app like an overlay? Or maybe resynced one from your 650?
  5. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #5  
    I have a Sprint 700p and under the Options menu in the Phone app there is a Roaming Preferences item. The shortcut is menu-r. Maybe if the menu was removed for some reason, the shortcut will still work.

    Joe
  6. #6  
    I have the same issue on a Sprint 700p of roaming when I'm in different parts of a building. I don't care if voice roams, but when it roams I can't log in for data connection. (It doesn't accept my username/password.)

    In my case, the roaming options do show up in the phone options menu list, so next time it happens I'll try not allowing roaming.

    It's a shame there isn't a button on the data connection dialog to tell the phone to look for a home connection when it tries to connect for data. Or even better, it would do that automatically. Does that make any sense?

    At any rate, thanks for the tip. The main phone roaming options might give me a workaround. I hope.
  7. #7  
    Quote Originally Posted by Bobbert
    I have the same issue on a Sprint 700p of roaming when I'm in different parts of a building. I don't care if voice roams, but when it roams I can't log in for data connection. (It doesn't accept my username/password.)

    In my case, the roaming options do show up in the phone options menu list, so next time it happens I'll try not allowing roaming.

    It's a shame there isn't a button on the data connection dialog to tell the phone to look for a home connection when it tries to connect for data. Or even better, it would do that automatically. Does that make any sense?

    At any rate, thanks for the tip. The main phone roaming options might give me a workaround. I hope.
    I just placed mine into roam and tried data just for grins. It logged in and told me that I was data roaming when it connected. But my data worked fine, I wonder if they flipped the switch early for Altell?

    How does that work for Data when roaming, do they have a plan for that or is just billed all the time?
  8. #8  
    Quote Originally Posted by poopsie
    I just placed mine into roam and tried data just for grins. It logged in and told me that I was data roaming when it connected. But my data worked fine, I wonder if they flipped the switch early for Altell?

    How does that work for Data when roaming, do they have a plan for that or is just billed all the time?
    It is supposed to be free...sounds like they did start it early in your area...pretty cool!
  9. #9  
    Its a first to have something in ND first...I don't think I will ever see the day of light with EVDO-

Posting Permissions